English

FP2 Won't turn on or charge - See first post for troubleshooting

Troubleshooting Guide:

If your phone doesn’t show any signs of live (screen stays black, no vibration and no LED e.g. when trying to charge or to reboot) the most common problems are:

  • Your battery is deep-discharged
  • Your cable/charger is not fully compatible or broken
  • Your battery doesn’t sit tightly in the phone
  • The bottom module is defective (check other causes first, consider cleaning the module contacts using a dry cloth if you can, then contact support if the problem persists)

Take out the battery and let it cool down for > 1/2h. Put it back into the phone and plug it in without booting. The Led should blink and then go from red to yellow to green. Turn on the phone.

If this didn’t work (LED won’t turn to yellow or doesn’t light at all) you should try many different cables and chargers. You’ll need a high quality data cable (4 threaded).

Sometimes it helps to charge the battery in an external charger or a friend’s FP2.

If you found this topic because you have a black screen, but the description and solutions above don’t apply for you try this guide.


Original Post:

I recently received a Fairphone 2, and it has stopped working already.

Initially when I first charged my unused fairphone it seemed to be charging very slowly, but eventually it charged and I used the phone for 1 day without any problems. In the evening, the phone ran out of battery, and I tried to charge it again with no success - the screen would be stuck on the black and white ‘FAIRPHONE’ screen. I left it on charge overnight, and in the morning it was 50% charged. I managed to turn it on and use it for 5 minutes before it suddenly switched off, and for the last couple of hours I have been trying to charge it or turn it on again, and looking through the Fairphone forums for a fix. It again won’t go past the ‘FAIRPHONE’ screen - not even to the charging battery screen. I have tried multiple charging wires and adaptors. I couldn’t even ‘hard reset’ the phone.

I have noticed however, that if I plug the charger in with the battery out of the phone, there is a red light in the top right of the screen - this isn’t there if the battery is in and it is plugged into the charger.
Again, I have only used the new phone for 1 day and there is no reason or damage for this.

Anybody else having these problems/know what I should do? - I really need my phone for work and it’s very disappointing that his has happened so soon! I’ve sent a message to Fairphone but it said they aim to get back to me within 5 working days, which is a long time!

2 Likes
FP2 does not turn on
Battery do not charge
Fairphone won't turn on anymore
My FP2 does not start anymore
FP2 crash, battery related?
FP2 does not start or charge, logo appears but then black screen again
Reboot with low/no battery phone won't charge can't use it
Black screen ffp2
Charging problem and rebooting
Can't start / boot / power on FP2 - black screen
Fairphone stops charging, doesn't turn on etc
Battery doesnt charge, weird stuff
Does Anyone Own A Fairphone 2 That Works?
FP2 won't switch on anymore
Black screen, no LED sign for charging
Phone charging seems to not be working
Battery not charging / phone not booting
Phone does not boot, only vibrates in intervals
:es:[ca] help, no se enciende
FP2 completely dead (no red LED, reset/battery removing doesn't work)
Battery/Port/Charging Issue (Any help appreciated)
FP2 turns off and on, and doesn't charge
FP2 won't charge
FP 2: Red dot of Death
:de: InnooTech Solar Ladegerät 5000mAh und FP2 | Probleme mit dem aufladen
Fairphone Open 17.06.4 (Android 6.0) release
Phone off with black screen, red LED (not blinking), getting hot (after physical impact)
FP2 Battery Problems (drains quickly, CPU gets hot) - See batteryguide for workarounds
FP2 won't turn on
Phone broken, Support doesnt answer my issue
Fairphone 2 Not working
FP2. LED stays red. Not booting
Phone won't turn on/failure to charge?
Black screen, Red LED, No reaction
Battery problems after overheating
:es: Mi FP2 no se enciende
Battery charging problem
Switch between profiles does not work after update Android Nougat
Phone died in the night
FP2 does not start, logo appears but then black screen again
Fairphone 2 won't charge
FP2 stopped working. FP2 no working
Drained battery/ Start-up loop
Sudden black screen
Black screen, no LED light
:it: Fairphone in Italiano
(More or less) common issues with Fairphones
FP2 turns off and on, and doesn't charge
Battery doesnt charge, weird stuff
Phone won't start, red LED flashing emitting click-sound ~10 sec
FP2 startand crashes and starts and crashes every 10 seconds
FP2 won't switch on anymore
Accessing internal memory on a dead FP2
FP2 does not start
FP2 won't turn on even with charged battery
FP2 charging problem

Have you tried different Cables/chargers/sockets?

1 Like

Yes I’ve tried 3 different cables, 2 different adaptors, 2 different sockets and also plugging into my laptop! :frowning:

2 Likes

OK, so my next guess would be the battery.
Where do you live? Do you know someone else with a FP2 near you?
Can you test with another battery?

Yes that was my suspicion too! I live in London, and unfortunately I don’t know anyone with a fp2 (well anyone that has received theirs yet anyway!).
I will try and find another battery to test with from a different phone to see if that works, and will let you know!
Thank you for your help Paul :smile:

Only use the battery of a different phone if you really (like really) know what you are doing. Batteries of different phones are different even if they fit physically. You might damage your new phone.

2 Likes

Oh no, thanks for the tip! Is there any way if I can test the battery is the problem without another fairphone? Or any way I can check to see if another phone’s battery is compatible with mine?

1 Like

I have the same problem. I turned the FP2 on for the first time and it ran out of battery very fast. And now I try to recharge but it doesn’t work. I think it ran out of battery more fast. Now I have left 4% and I can do nothing. What can I do. There is nobody with a FP2 near to me. I live in Munich, Germany.

I just went to an electronics shop, and they took out the battery and checked it was charging and working fine so mine isn’t a battery problem, it must be the phone! I’m not sure about yours but I’m going to call fairphone now and see what they say!

2 Likes

Thank you very much. I will send a mail too. Would be a sham to send it back so soon:-(

Hey all,
I had the same issue too. Started off fine, then found I couldn’t charge it. Tried charging with the laptop-USB connection that I used to charge my FP1 and no success. Then tried a hair clipper mains charger. Still no success. I was very close to sending it back…

On a friends advice I went out and got a charger with the EXACT SPECIFICATIONS mentioned
(5 Volts and 1 Amp) - a generic one from Maplin that should also do Samsung, Blackberry and HTC etc.

SUCCESS!!! Charged in under 2 hours and holding well :slight_smile:

I was really miffed, but DO NOT DESPAIR.

4 Likes

What you could also try is using an adaptive Charger. Different manufacturers call this feature differently. Mine is a “PowerIQ” charger, which claims to give any device exactly as much current as it needs.

Good Luck…

PS: What you also could try is an external power pack, if you have. As this is a battery, too, it might give out a very stable current which the Fairphone might like…
This would not really be the solution, but at least it would help for now…

Did you try to charge it with the USB Cabel in your computer? This dosn’t work either and I thought this must work in any case. Is it possible, that this has to do with apple? I work with an iMac.

I don’t have my Fairphone, yet. But as stated in the parallel thread, I had a simmilar issue on my Samsung S3.
A sensitivity for unstable charging current can be a cause. On the S3 another Kernel could fix this.
Unstable currents can (theoretically spoken) be generated by any charging device behind a powerline adapter. A mobile powerpack should generate a relatively stable current. So, if it works with one of those, it might point into a sesitivity for unstable currents…

Did you call Fairphone? What did they say? I have similar problems and really need help.

I tried using my girlfriends charger which is 5v and 1A but the phone is just black. Nothing happens when i plug in the cable.

I haven’t called fairphone yet, as I was hoping to try another charger - but I’ve just checked the one I was using and it is a 5v 1A one! I’m going to try and call them tomorrow as they haven’t replied back to my e-mail yet either.

I haven’t tried an external power pack, I might try one depending on what Fairphone say if I get to speak to them tomorrow. Thank you for the advice!

Did you try charging by the usb-port on a computer with a usb-data-cable (four threaded)? That could be a solution.

yes I’ve tried plugging it into the computer, but unfortunately it hasn’t helped :frowning:

Did you use a four threaded data usb cable?