Phone does not boot, only vibrates in intervals

Rebooting takes a lot of power from your battery.
As the red light is blinking when the cable is plugged in, it means that you have to charge your battery.
So I would suggest to first let your phone charge till the light is green and then try to boot your phone.

Thanks for your reply. The red light is blinking while the battery is removed tho. With battery inserted, the LED is off (no white light either, which would indicate charging afaik).

Please put your phone on the charger for at least an hour.

1 Like

… and then consult the #batteryguide .

1 Like

The phone starts the reboot loop (if that’s what it is) as soon as I plug it in. Would you strill advice this? Also, the battery was about 80% charged when the problems first occured.

Please read here .

I have seen one other instance where this happened. I did fix it in the end, but was unsure how exactly.

What I tried was keeping the phone in the charger, and then booting into the #fastboot mode by pressing volume down and power at the same time.

Leave the phone in this state for a minute or ten and then reboot by pressing the power button.

This is all just guess work and you might want to try alterations to this method to see if you get lucky.

Let me know how it went and maybe together we can find the root cause.


I had the same problem on 31.01. I did all the tests and procedures according to FP support - without result.
The support then sent me a new battery, which I received today.
The same problem. The FP2 vibrates every two seconds, whether connected to the charger or not. If I connect the charger without a battery, the red LED also flashes. But nothing else happens.
I will try douwe proposal now. If that does not help, the part finally flies into the garbage - too many problems for over two years!


Generally the phone won´t startup when plugged with removed battery, anyway if broken or functional.
Also check that all contacting pins of the battery and phone are clean and properly connects when the battery is inserted. Maybe very gentle winding the phone can get a bad contact inside working properly again.

1 Like

Thanks for all the tips, folks!

From most of your advice, I take it that you guess a deep-drained battery is the problem. I borrowed now a different battery that was fully charged, and had no issues with another FP2, but my phone showed the same behaviour as previously: interval vibrations as soon as I tried to boot. From this, I take it that the battery is not the problem, would you disagree? @Lidwien @AnotherElk

Was your problem seemingly the same, black screen and interval vibrations? What exactly happened when you pressed power and volume down simultaneously?

I tried fastboot mode (pressing power and volume down at the same time), too, with either battery (my own and the borrowed definitely charged one), connected to charger or not, and the result is always the same: interval vibrations and a black screen.

Battery connectors seem to be fine as well, as far as I can tell.

I also disconnected the screen and put it back together, in case the problem was there, but no luck.

Which part, exactly?

Thanks for this information!

Perhaps you can borrow a screen and a motherboard to see if you’re phone will work.

I meant the whole FP2.
The tip of douwe did not work - too bad.
Today I had contact with the FP support again.
This time I had to remove the screen module and reinstall. Did not help.
Then I should specify what problem I have with the screen. But I have no problem with the screen, but with the device. And if I had a problem with the screen, I can not judge it, because the device does not start.
Then came the good recommendation that I should install the latest OS update. Great, but I can not do updates with a device that I can not start. In addition, I had already installed the update before the problem.

But if I replace the screen and the motherboard, there’s not much difference to replacing the whole phone, is there? Tbh I haven’t really looked into the different modules this phone is made of. Is there a good overview somewhere, to get me started?

@Sacha1 I’m sorry to hear about your experiences with support, that sounds really frustrating! I haven’t heard back from them yet, but I only contacted them yesterday, I suppose it’ll take some time.

I have now tried with a different screen, and sadly, there’s no difference. I don’t dare to try the other motherboard, as the other phone is used daily (as was mine), and I don’t want to cause any problems with it.

Also, I tried both my battery and my screen with that other, working, phone, and no issues were found, so the cause seems likely to be with the motherboard (if it’s a hardware issue).

I suppose I will call support tomorrow, unless anyone has any other suggestions?

I suggest you first go to troubleshoot, follow Display and send a support request.
After you received your ticketnumber then call support.
Without a ticketnumber they can’t help you.

I already did that yesterday.

I had the same problem one month after receiving my FP2 in november. Black screen and only vibrations. Write and phone to the support. Very kind guys. They ask for some analyses. I did them. But I havn’t receive an answer about what to do since 3 weeks! FP2 is a bad experience for me at this time :frowning:
I have a phone I can’t use it since 3 month!

That sounds super frustrating @Blaise! Would you share what they asked you to do for analysis?

Yes, the problem was the same: interval reboots, red LED (even with charged battery), the Fairphone logo came up for a millisecond before the phone rebooted again.

When I pressed power and volume down, the phone went into #dic:fastboot mode: the Fairphone logo show continuously on the screen and you can access the device via #fastboot from your computer.

I did notice that if I took out the power, the device restarted immediately, although the battery was inside; this hinted at a bad connection with the battery for me.

But when I left the phone in the fastboot state for 10 min. or longer, I could disconnect the power without it rebooting. This seems connected to the battery, but just as you I tried this also with a full battery from another phone and there was no correlation; so empty batteries can be ruled out imho.

But when the phone stayed on in #fastboot w/o usb connection, I rebooted by pressing the power button for 10 sec. and the OS came up just fine.

What I did to ‘repair’ this

Because I could access the phone with #fastboot I was able to #dic:flash the latest version of #twrp to recovery partition on the phone, upload the latest OpenGAPPS and LineageOS zips and reboot into #recovery.

In recovery I reinstalled LineageOS and OpenGAPPS and then, after a wipe of the cache/dalvik, booted into the system.

In the system I then updated all apps and from that moment on the crazy reboot pattern was gone.

What stayed was #randomreboots while using the phone, but not the interval reboots. They were then fixed by putting a little piece of paper between the battery and the case.

This is what worked for me, but as the research pool in this case is ‘1’ and I did not have time to research properly what in the end fixed what, I can only hope it helps you.


Thank you for the extensive write-up!

Unfortunately, it doesn’t help me, as I can’t even get as far as you did. The fairphone logo never comes up, not even for a split second, and when I press power and volume down, nothing else happens than the interval vibrations. I did connect the phone to my computer and tried to find it via fastboot nevertheless, but no devices were found.

Edit: My LED is never red except when connected to power with removed battery, which I see as expected behaviour.