Charging problem and rebooting

Hi Fairphone Community,

I’ve faced a problem with my Fairphone yesterday and today. Before support got back to me I was able to solve the problem myself. Maybe this will help someone else.

That’s what happened:
Yesterday evening my phone went out of battery and shut down. Of course this happens sometimes and I just plugged in the charger. Red LED light appeared and normal battery loading screen (inside phone animation) appeared. So far everything like normal. After about 10 minutes red LED light started to blink and phone tried to start. Phone was starting until Fairphone logo and the blue dots (“change is in your hand”). Then phone shut down and kept repeating that loop (starting with blinking red LED lights).

It was the same problem as reported here in the forum: Battery doesnt charge, weird stuff

What I’ve tried and did not work
Of course I was reading through the forum and tried various things especially things mentioned in the #batteryguide

  • take out the battery for 1 hour and put it back
  • put in a small piece of paper to make the battery sit tighter
  • used 3 different USB cables
  • charged it on the PC and normal power
  • removed screen and put it back, checked if all parts are in place
  • charged it without cover to ensure that buttons are not stucked

I was also not able to get in recovery mode (pressing power and vol +). Phone did not drop, got wet and I used the same charger as always. Before the phone worked totally normal and battery life was pretty good.

What helped
Indeed I paniced a bit as nothing worked. But the solution was quiet simple. I simply charged my battery with an external battery charger. I used a “hahnel UniPal mini one for all charger”. Charged the battery for about 3h, put it pack in the phone, started, phone rebooted and everything is fine now.

Hope this will help someone facing the same problem.

1 Like

A post was merged into an existing topic: FP2 Won’t turn on or charge - See first post for troubleshooting