English

FP2 Won't turn on or charge - See first post for troubleshooting

I’m not sure how to tell? It’s a standard usb cable that was for an old android phone I think (belonged to a friend for her old phone). Would this be correct? I don’t really know anything about cables etc!

Perhaps you could go to a shop and ask if they sell a four threaded charger or sell a four threaded data cable.
Explain your problem and may be you can try it before buying.

It’s easy enough to tell: when you can use the USB cable to send data from your phone to your computer or the other way around, it’s a 4 wire cable.

Had exactly the same problem. Additionally, the Phone is slightly twisted. It seems, the customer is degraded to a quality-checker. I tried to contact the “support”: No respond to serveral emails, the phoneline is permanently bussi. It’s even impossible to get an Information about the adress for sending back the phone. This “support” is realy crap!

I’ve just spoken to Fairphone.

They told me to try the following:

Take the battery out, shift the blue sliders at the bottom to release the screen, then slide the screen off (it took me about 5 minutes because it’s on really tight, but keep trying to wiggle it and it should come loose eventually!). Replace everything and try to turn it on. This didn’t work for me but I think my battery was drained anyway…

They then said to take out the battery, plug in the charger, then put the battery back in.

At this point the red light in the top left corner switched on which it hasn’t done recently. The red light started flashing for a while and she said to leave it for an hour as the battery is probably completely drained. However, this was a few minutes ago that I hung up and the red light has just gone out… I’ll leave it for an hour anyhow and hope for the best, but I’m not sure it’s looking very hopeful?! If it doesn’t work I’ll call her back.

1 Like

Yes in that case it is a 4-wire data cable!

Hi Ridley,
my FP2 is charging and working perfectly now. Problem was the USB Cabel - it was damaged. I only used it withe Bubble-Speaker (Bluetooth-Speaker by gravis) and there it was working.
Now I bought a new cabel and a plug and its charging without problems.
Its charging also via iMac. I am so glad. I wish you the Best with your phone!

I had a problem charging when I tried charging with an iPad charger and a USB cable, but I then used my girlfriend’s Sony charger and that worked perfectly.

I have the same problem. Worked normal for one day and getting suddenly black screen. Only difference I have is when I put it on the charger with battery installed I get the red light. Get same answer as you from the support desk.

My problem is solved. I just removed the screen completely, visual checked all screws are still in place. Installed screen again. Measured battery voltage =4.00 volts. Installed battery again. Phone boots. Battery charge = 70% on screen.I charged the battery with my laptop without any problem.

I’m afraid mine still isn’t working!

I’ve bought a new data cable + adaptor, removed and replaced the screen, and tried to do a hard reset a number of times but nothing is working at all.

I’m glad everyone has managed to fix theirs, hopefully mine was a one-off faulty product that they can repair! I’m going to speak to them again tomorrow. Thanks for all the help.

Unfortunately, I have the same or a similar problem.
Removing the screen and the other input that @ridley shared from the support did not work.

I used my first battery load until it died and since then I can’t charge anymore:
I have a proper data cable and an adaptor as proposed (5V, 1A) but the phone only starts charging (red LED, first blinking then continuous) and then shows the visual charging of the battery (it shows 0%) and then suddenly stops to start the same process over and over again.
I’ll also get in touch with the support and will report if I find a solution that helps.

@ridley: How could you even perform the hard reset? I red that this needs a well charged battery?

Hard reset is described here:

It doesn’t take very long so just try with your low charged battery.

1 Like

Thanks @paulakreuzer.
With shame I need to share with you guys that my problem was solely due to the cable. I tried a cable of my neighbour and with that I could recharge the phone. the other cable seemed to work for the initial charge but not when the battery was flat. I’ll buy a proper cable tomorrow.
I hope my mistake will at least help other avoid it or solve it quicker.

3 Likes

Make sure you buy a data-cable. Data-cables are four-threaded.
Fairphone has problems with normal charging-cables which are two-threaded.

1 Like

Äh, is that the idea of a “fair” phone? A brandnew phone that you have to reasseble several times until some are able to charge? And the others have to buy additional chargers/cables, creating additional waste? The idea is great, the execution leaves space for improvement. Maybe timepressure was to high during the final stage of the project, with negative affect on quality control.

1 Like

Well,
at least not everyone has to buy a new cable. The two cables I have work perfectly fine. Only one of my chargers makes my touchscreen unusable while charging, so I’ll have to use the other charger exclusively. Still better than providing another charger for every single user, of which most wont be used later.
Of course it could have been done better, but hey, remember, this phone is the very first phone those guys designed themselves. I was quite sceptical whether it would work well but I have to say that I’m very astonished about how well it works. Except for a few small glitches here and there. But those will be fixed in time. The Fairphone guys have all my faith :wink:

3 Likes

I spoke to Fairphone today again, and since nothing has worked they are going to exchange my phone. I’m glad everyone else has managed to find a solution, I must have just been unlucky and had a faulty product!
Thanks to everyone for the advice anyway :smile:

Could you please tell exactly what charger you are using, I tried several with no result.

It seems that a charger 5v and 1A will do the trick.
I have a charger 5v and 2.1A and I can’t get it to charge my Fairphone 2.