FP3 A.0110, Android9 OS update, patchlevel 5th, January 2020

FP3 showed that this update was available, and applied it via wifi + reboot

FP3 A.0110, Android9 OS update, patchlevel 5th, January 2020

  • Security patch level 5th January 2020
  • WiFi comaptibility improval
  • Fixes for several camera issues
  • New format for RAW captures (DNG)

FP3 was on December 2019 update before, and had been bought at the end of 2019.
After January 2020 Update, after the reboot, odd thing was, that some notification would never go away and never take action, asking me to select search engine. The icon and style was similar to google assistant.

Odd thing is I had obviously already selected some addtl. search engines during initial install and first use at the end of 2019.

Also I didnt find anything resembling search engines in the settings app. Only a “Search engine selector” app would show up there, which was running, and I forced it to stop there. That made that notification vanish. Its not nagging any more now.

Whenever selecting the notification and trying to run that setup button there it would briefly show “please wait a moment” or something similar in fullscreen, then return to homescreen, with still the notification being shown.

Dunno what this is all about. Cheers.


Sounds like some effect of this here …


I just tried to deactivate the app and that seems to work and survive a reboot.

Settings > Use the search bar to find: Search engine selector > Deactivate (Disable)

:de: Einstellungen > Suche nach: Suchmaschinenanwahl > Deaktivieren


I recognized also this behaviour, but didn’t find the ‘search enginge selector’ App for deactivation. In which part of the settings-app do I have to look? Thanks!

1 Like

You need to use the “magnifying glass” icon and type in the term to find the app.


OK thanks. Now I only need to know how the app ist called in German Android :slight_smile:

Haha, don’t be so lazy :wink: “Suchma …”


Thanks! I tried ‘Suche’ and didn’t found it. :blush: D

1 Like

“Suchmaschinenauswahl” is the German word. You can also find it in

Settings > Apps … > Show all … apps > [three dots on the top right] > System (“Systemprozesse anzeigen”)


No, you don’t, actually.
You simply can set your phone to English, reproduce a solution given in English, and then set the phone back to German afterwards.


Just had an update and suddenly I get a search engine selector notification which won’t go away despite me having already selected s default search engine.

Hmmmm. First phone update and already an issue?


Hello, I moved your post here – you can find a workaround in the first post and my addition in the third post.


What do you mean when you say deactivate the app? Which app? How?

Earlier my phone had an OS update, and ever since I have had a notification asking me to choose my search engine, which will be my default for the home screen and google chrome.

Whenever I try to do this however, by pressing setup, it will tell me to “wait a sec” but nothing ever happens and I can’t get rid of the notification.

How do I solve this?

For a workaround see above.


I complemented my earlier comment so people don’t need to do so much reading.


Thanks for the info.

But seriously, can’t those updates be tested first?


I find the following variant easier and faster:

  1. Click on the search engine selector notification. Note the dialog popping up and hiding again.
  2. Click on the Overview/History button (3rd main android navigation button). You’ll see the the search engine app in that history.
  3. Hold on the icon of the app and click “Info”. This will get you straight to the app info page for this app where you can hit the “Deactivate” button.

BTW: in case you rooted your Stock ROM with Magisk: you can install the OTA update by following this procedure without the need of connecting the phone to your computer: https://github.com/topjohnwu/Magisk/blob/master/docs/tutorials.md

Worked fine for me :slight_smile:


Here’s a screenshot of what appears briefly: