English

Update problems

Having just downloaded the latest update I now have a notification about choosing my search engine which I cannot get rid of?

3 Likes

Somehow it seems that the “choose search engine” cannot startup correctly and it leaves its notification in the notification area.

To get rid of it, you can go to “settings/apps”, press “Show all ? apps” and then use the Menu do show the system processes. Then search for something like “Search engine selector”, in german it is called “Suchmaschinenauswahl” and tap it.

Now you can either deny the notifications for this app, or you can just disable the app. I still hope that this will be fixed, so I will reenable it from time to time to see whether it works now.

P.S. Seems that there is a much easier way to get there, @paulakreuzer wrote that one can just type in the apps name in the search bar :+1:

1 Like

My experience of Fairphone 1, 2 and now 3, is that they work ok until an update, then they rapidly go down hill… Which doesn’t bode well…

1 Like

There were already plenty of threads here on this topic, including an official workaround from the Fairphone support team. See for example

1 Like

Thanks for sending me this…