English

Battery problems (wrong charging status / battery might be dying)

Continuing the discussion from Battery-Lifetime is reduced after update to Cherry 1.6:

I experienced the same issue. From 13% the battery fell to 4% immidiately and from 3% it went to 1% and skipped 2%.

I liked it better the way it was before, when it stuck with 14% :stuck_out_tongue_winking_eye:

There is still some work to do with the battery calibration…

5 Likes

Same here, happende to me once. I also stated this in the original post.

Hi @Stefan, @Robin, @drcyber , before we raise this with support as a potential bug, I’d like to get some more detail on how and when this occurs and how often etc. Could you stick with it and get a little more info to go on?

For example some battery logs would probably be helpful so there is more detail about how your phone is operating when this has occurred.

Also if you spot anyone else on a topic mentioning this, can you send them to this topic to report

I will keep an eye on my battery. But usually I charge it whenever I go to bed so I have a full battery in the morning, so my battery almost never gets below 20 % (I know this isn’t too good for the battery, but yeah :slight_smile: …)

i will have a look on it the next time i reach below 20%…

@Robin , with modern batterys used in Smartphones it is even better to not discharge completly, because there is no memory-effect anymore, and a full 0-100% charge is not good for the Battery because of the charging-heat…

see here:

2 Likes

Very interesting article!

I think these informations would be good to know for every Fairphoner. Until now I let my FP discharge to under 10 % always.

I just won’t do this anymore, so probably I won’t see this battery drain anymore. (Still I think it’s just about the new OS Version)

I see the same behaviour as the others here: after the battery reaches 15% things decrease very rapidly. I don’t see a special usage pattern here: once I picked up a phone call when battery was at 15% and got disconnected due to power loss after less than a minute. The other time I was checking mail and surfing when I got the “your battery at 15% warning” and reached 3% in a few minutes. That is all the experience I have (I usually recharge my phone earlier).

But that kind of overoptimistic behaviour is worse than the pessimistic behaviour before. Because “I’m at 15% percent. One quick phone call and then recharge” and your phone dies 32 seconds into the phone call is worse than plugging in too early (as was the case before)

PS: I’ve said this before: a proper bug-tracker would improve communication about such issues tremendously. Instead of “send them to this topic to report” and names like “Batter-drain” (it is IMHO not a battery drain. It is a wrong prediction of the capacity) there would be an issue number (release notes for software updates would be much more useful: “Fixes batter drain issues (Bug #42)” “Ah. That was MY problem”)

4 Likes

I couldn’t agree more. I’ve asked for a better way of getting bugs tracked and a better log of fixes :slight_smile:

They currently have their hands full, but we’ll get there :thumbsup:

2 Likes

here you can see that until 14% its quite normal , but from 14% -0 % it takes just 2 or 3 minutes…
hope this helps.

same here

Thanks for the info - I have flagged this up to support as a bug.

I think two things might help the support-people:

  1. Show of hands: did everybody seeing this problem have the “14% for a long time”-problem before that?
  2. Maybe there are two sets of batteries with different characteristics floating around? (as this problem seems to affect a limited number of people) Would serial numbers of the devices/batteries help?

I had the other 14%-problem (stayed on that level for several hours) before the update

Jep, I had the 14%-bug before the update as well :slight_smile:

  1. also had the 14%-problem before the update.
  2. My battery says: F1B101FH016264

I had created a new topic for my problem. Since this seems relevant, I am sharing it here as well.

My Fairphone (FP1) was working fine all along. I was even able to update to the new OS update (Cherry) with no problems whatsoever.

But, yesterday (August 24th, Sunday), I faced a problem with my battery and I still haven’t been able to fix it. This is what happened:

I had left my charger at home and was staying over at a friend’s place since Saturday evening. I had last charged my phone on Saturday afternoon (say till 4 PM). I used the phone for some photos, messaging, calling. I was also using the data connection for quite a few hours. By Sunday afternoon (2 PM), the battery had come to 17%. This is normal behaviour.

Since I needed my phone to pick up tickets at movie hall, I switched it off to conserve battery. At 4 PM, when I tried switching on the phone, only the blue screen was coming up - no FAIRPHONE letters. I tried holding the Power button, it switched off. I tried this a couple of times, same result. This was symptom #1.

Then I waited at the blank blue screen itself and after a few minutes, the FAIRPHONE letters came, and the phone started. The battery was at 11%. This was symptom #2.

I used the phone to pick up the tickets, sat in the hall, and when I looked at my phone after 15 minutes or so - it was off! Symptom #3. I assumed that the batter was still very low, so decided to charge it once I got back home.

I got home in the night, charged it for 25 minutes or so (I don’t ever leave the phone charging through the night). It was at 30% when I went to sleep. In the morning, the alarm didn’t ring, I checked the phone and it’s drained completely again! Symptom #4.

I charged my phone while getting ready and as I left my home to go to office, the battery was at 52%. After cycling for 45 minutes, I stopped at a traffic light, pulled up my phone - battery was at 44%. Symptom #5.

I switched off the phone, and am charging it right now.

NOTE: Since Sunday 2 PM, no extra service was switched on in my phone. No Data, no WiFi, no Bluetooth, nothing.

Why is this happening? I would really be glad if someone can walk me through fixing this.

UPDATE 1:
The phone was being charged and was at 70%. I switched off the charger, took out the battery, put it back in again and re-connected the charger. The phone takes almost 2 minutes to start charging. Until then only the battery symbol with the lightning comes. The red LED light comes after 2-3 minutes. I don’t know if this is part of the same problem, but sharing it.

UPDATE 2:
The LED light shows green now, though the charge is at 90% only. Is that expected or symptomatic?

UPDATE 3:
I did face the 14% problem. I don’t know if that helps in fixing this bug.

Another point to be mentioned: I updated to Cherry 10 days ago. I didn’t face any such problem until yesterday. So, how sure are we that this is a bug due to the Cherry update?

I have the very new FP - also I have Cherry installed directly after I got the phone. So I have no idea if i would have had the 14% problem. But I can agree to the three described issues:

  1. I find the battery is dying all together rather quickly. I charged the phone to 100% this morning (5 am). Cheked mails and did some gaming (around 30 min) and now the battery is by 39%.

  2. The green light indicating that the battery is fully charged went on when the battery was charged only to about 70%. I pluged it back on and charged it to 100%

  3. It happened only once but within seconds the battery went from around 8% to completely empty. I even did not have enough time to get it to the charger.

Is this a general problem?

I got my Fairphone today and wondering if I should install the Update to FP OS 1.6.

Does anyone uses Version 1.6 without any Problems?

regards,
Shiny

@shiny you may experience a different problem with v1.5 which should be what’s installed on your phone. The battery may well report to be dropping quite rapidly until it reaches 14%, and then it may stick there for a long time before slowly moving towards 0%.

My battery seems to have stabilised for now, hopefully. This is the time to battery rate for today, with no change in usage through that period (only a few messages and a few calls):
98% at 11:40
94% at 12:02
88% at 12:40
78% at 13:48
76% in 13:58
75% in 14:40
74% in 15:44

It dropped 10% per hour initially, but it’s now stable.

Also, another point I want to mention. Since the problem surfaced yesterday, I noticed that, on switching the phone off and on again, the blank blue screen is there for 3 minutes before LOADING, START A MOVEMENT, etc. comes and up and the phone actually starts booting.

The same here. I charged my phone this morning and the green light went on, when it was only at 90%. Right now, only 6 hours later the battery is at 45% and I did nothing exept one phone call. I didn´t use WiFi or anything and before the update, the battery lasted almost a week.