Black Screen/Booting Issue After FPOS C.073 Android 13 Update

Hello everyone,

I hope you are all doing well. I am facing a critical issue with my Fairphone after updating it to the latest Android 13 release on October 2nd. Unfortunately, I have encountered a persistent black screen problem during the boot process. I have tried several troubleshooting steps, but none of them have resolved the issue so far.

Here’s a summary of what I’ve attempted:

1. Wiped out the data in recovery mode, but it did not make any difference.
2. Tried booting up the phone while it’s on charge, but the black screen issue persists.
3. Removed the battery for approximately 10 seconds and retried, but still no luck.

One important note is that I cannot manually install the OS because my Fairphone’s bootloader is locked.

I am reaching out to this community in the hope that someone might have a solution or suggestions to help me resolve this issue. It’s incredibly frustrating to have my phone stuck in this state, and any assistance would be greatly appreciated.

Thank you in advance for your time and support.

Update 11. Oct by yvmuell to have the summary easier accessible and visible for those joining later. Please add information in this wiki post

Update 13. Oct by Volker if you’re affected by the problem and are searching for a workaround to “rescue” your device:


Welcome to the Community Forum.

In order to make it easier for the other users here to (perhaps) offer suggestions, you might want to clarify:

When you try to reboot (into the standard operating system, a) does the FP3 vibrate, but b) stays all black (display) without any “Fairphone” lettering? Do you g) get the 1 mm LED light at the top of the front display?

And I take it that you still get d) the recovery menu on your FP3 screen when you boot into recovery?

1 Like


Thank you for your response and your willingness to assist. I apologize for not specifying in the issue description that my device is a Fairphone 4. To provide further clarity on the issue:

a) When I attempt to reboot the Fairphone 4, it does NOT vibrate.
b) The screen remains completely black, after displaying “Fairphone. Powered by Android”
c) I do not see any 1 mm LED light at the top of the front display during this process.
d) Yes, I can still access the recovery menu on the Fairphone 4 screen when I boot into recovery mode.

The situation is quite perplexing, and I’m eager to explore any suggestions or solutions that the community may have to offer. Once again, thank you for your assistance.

1 Like

EDIT 18:50:

NEVER attempt a DOWNGRADE (like from Android 13 to Android 12). From what has emerged over the last 1-2 years in this forum, downgrading to an older security patch level can hard brick your phone (which can only be fixed by Fairphone's Repair Service for a fee).

Have you considered the OTA sideload option here:

I noticed that the required OTA file is not available in the article yet, but Munich Fairphone Angel @AndreasChris has come up with one here:

Software update: FP4.TP1V.C.073.20230905 | Upgrade to Android 13 - #18 by AndreasChris

P.S.: About Fairphone Angels: 👼 The Fairphone Angels Program and Map (Local support by community members)


I’m confused as the OP has a FP4🤔

Yes, has been clarified in #3 (at the latest). :slight_smile:

1 Like

I appreciate your guidance and support, @urs_lesse. However, I have a question regarding the sideload procedure, and I hope you can provide some clarification.

  1. I’ve successfully downloaded the zip file ( and extracted it to my desktop. (I’m using Ubuntu as my operating system).
  2. I’ve put my Fairphone 4 into recovery mode and selected “Apply update from ADB.”
  3. Now, I understand that I need to launch a command from the terminal using the “adb sideload [filename]” format. However, I’m unsure about which specific file I should select for this procedure.

Could you please advise me on the correct filename to use in the adb sideload command? Your guidance would be greatly appreciated. :slightly_smiling_face:

Thank you once again for your assistance.

Frankly I’m not that deep into the matter beyond the instructions in the Support article. On a glance, I am not sure if you are supposed to extract the installation OTA .zip or should actually keep it in .zip state (my GUESS: it’s the latter). I tend to think @AndreasChris or @yvmuell are more well-versed here.

EDIT: You followed the instructions right (extraction is mentioned there).

EDIT 2: I am not sure what exactly “the previous step” in “Extract the .zip you downloaded in the previous step and move the unarchived folder to your desktop” refers to (Android Platform Tools OR the OTA installation file), thus my confusion.

1 Like

Ok here’s the two cases:

  1. When I lunch the command adb sideload [UNZIPPED FOLDER] my linux terminal says “adb: failed to read package block: Is a directory” and the phone terminal says
E: Signature verification failed
E: (adbd status 10)
Install from ADB completed with status 2.
Installation aborted
  1. When I lunch the command adb sideload [ZIPPED FOLDER] my linux terminal says ar first: “serving: ‘[file name]’ ([percentage])” until, at the end of the process i get the message “Total xfer: 1.00x
    But my phone terminal says:
Finding update package...
Verifying update package...
Update package verification took 49.5 s (result 0)
Installing update...
E:Package is for source build SP2K but expected TP1V

Install from ADB completed with status 1.
Installation aborted.

not at all… I was surprised to see that this seem to be finally be a solution for all devices (adding to my FP3 vs. FP4 confusion mentioned above) as this was just recently published due to the A13 Fingerprintsensor issue on the FP3. so most likely still kind of “beta” state…

and I would mention @hirnsushi here, although he is not not so much active recently

Edit: I dont know if the article was fixed as it was incorrect/incomplete somehow

1 Like

There is your problem, your phone is already on the latest build (TP1V). Those are delta OTAs and they can only bring you from one specific version to another.

You are definitely already running A13, but the boot fails for some reason. The bootloader should fall back to the other slot after a few attempts if the phone didn’t manage to boot after an update, but if it doesn’t there’s not a lot that can be done.

There are no full OTAs available and with a locked bootloader I think that’s sadly a case for contactsupport


Thanks for claryfing the error @hirnsushi.

I opened a ticket with the support 13 hours ago, still waiting for first replying, let’s hope for the best.

1 Like

have you received the automatic response with the ticket number? Then I would call them tomorrow, as waiting can else be up to a week.


Yes I got the ticket number. I’ll follow your suggestion and call the support tomorrow morning. Thanks again.

Actually you could call them today (I keep thinking Tag der Deutschen Einheit was everywhere, too :blush:) at the number at (bottom of the page, also note office hours there).


Upps I thought its Sunday today so thanks for reminding me tomorrow is not Monday :joy:


Opened a request as well, since my phone died with the update to A13 as well. Just seeing the splash screen and then black (but illuminated).
Was on original software with locked Bootloader. Ready to ship it to France I guess.


Do you have an USB-C to HDMI/DisplayPort adapter? Try connecting your phone to a screen using such an adapter (or a screen that already has an USB-C connector).

In case this is a backlight configuration issue, you should still see the phone’s screen on the external display. I had that on Android 11 on the FP4 once, when I imported the config of my old phone.

I don’t expect this to work, but it’s worth a try. If that’s the case, let me know, and I can help you further.


Thanks for the advice, unfortunately I don’t have such a cable at home and is pretty difficult to find one, I should buy on Amazon with the risk that this would not help at all :face_with_diagonal_mouth:

You can just return it if it doesn’t work.