Black Screen/Booting Issue After FPOS C.073 Android 13 Update

same issue:
after the Android 13 upgrade and reboot:

  • my FP4 starts
  • displays Fairphone logo
  • blue dot
  • black screen, screen turned on, adb unauthorised
  • after ~2 minutes - black screen, screen turned off, adb unauthorised
  • after ~7 more minutes - screen turned off, adb shows no devices
1 Like

Almost needless to ask: before the update, USB-Debugging was activated, right?

For me ADB-Debugging was active but I do not have such a problem wit not booting after the update

1 Like

I just wanted to add that I’m experiencing the same black screen issue that’s described in multiple posts here. The phone was fine until the attempted upgrade to Android 13. Now it boots up, the Fairphone splash-screen shows for a second, then it’s just a black screen with backlight for about a minute.

FP4 from December 2021
Previously installed LineageOS, but for the last 6 months have been running the stock OS, boot loader, etc. from Fairphone, with default settings.
No changes to the phone, root not enabled.
Using Termux and Password Store from fdroid, otherwise all apps are from the Google Play Store

1 Like

i don’t remember wether adb-debugging was on or off.
is it possible to check it from ‘fastboot’, or from ‘adb sideload’, or from ‘adb unauthorized’ states?

my FP4 was baught on January 2023.
i previously installed LineageOS, but then changed it back to the stock OS.

Update Oct 12th:
It very much looks like previous installation of a custom ROM causes some sort of screen issues, but does not brick the phone completely:

This also means that if you did not install a custom ROM on your phone in the past, you should not be affected by this particular problem.

Original post and overview:
I went though all the reports here and will try to sum up the information people gave about their phone setups to get an idea what those might have in common. Thanks @USB-2 for the idea!
(click the arrow for details)

Unfortunately, not a whole lot of reports include the relevant information. So I’m tagging those here in hopes that they might still add that information:

Overview of people/phones with problems and their setups

@Tuzzaman: :x:
G33K2303: Divest OS according to this
M4rk: used custom ROMs (LOS), bootloader locked
@Martin_1964: open bootloader, no information on custom ROMs - please specify! according to this LOS as well
Munk: used custom ROMs, locked bootloader
GunniMator: used custom ROMs (LOS)
Devilicate: previously rooted and used custom ROMs, bootloader locked
urglas: used custom ROMs (LOS), bootloader locked
ogghi: used custom ROMs (LOS), bootloader locked
soyatti: used custom ROMs (LOS)
dylanwhyte: used custom ROMs (LOS)
Phk: used custom ROMs (LOS), bootloader open

Conclusion based on this spotty information: Most of people with the issue who reported back have installed a custom ROM at some point in the past! This would be 100% if we knew for sure what @Martin_1964 was up to. I guess you don’t unlock the bootloader just for fun. :see_no_evil:

To be clear: I’m not convinced that this is the whole picture, as at least some of the other posts could be read in a way that suggests absolutely no modifications at any point in the past. But the only way to be sure is if those people also reported back, so please do if you can!


Chiming in: Yes, I did have Lineageos in the past installed. Since then I installed the stock rom and locked the bootloader again.


Thanks! I updated the information above.

1 Like

Same for me, I switched to LineageOS after I bought the Fairphone. After problems with my banking app, I went back to the stock Fairphone OS and lock the bootloader. That was 5 months ago.


Updated and made the post a wiki, so no need to comment first, making the thread less “bulky”



Yes I was using custom roms, but I moved back to stock and locked bootloader a while before this issue. I had gotten a couple of smaller updates before this.

Does anyone know if flashing a custom rom would resolve the issue?

Do you have OEM unlocking enabled?

Two responses missing, but I think the pattern is indeed there.

So let’s check the other way: Who has successfully updated to A13 and had a custom ROM installed at some point in the past?


I really can’t say but I can tell you that I followed the revert to stock guide to the point, which include flashing stock and locking the bootloader - nothing have been done after that to either lock down or up. In other words it would be in whatever state a revert to stock with locked bootloader would put it in.

You can give it a try and see if you can unlock…

Martin reflashed stock and wss fine afterwards, his bootloader was unlocked already

Although I guess you are aware: should it work be carful to relock the bootloader afterwards

Thanks mde for summarizing. Good idea, yourself. :slightly_smiling_face:

Just in case someone wonders: I have unlocked the bootloader and enabled USB-debigging for rooting on stock rom and never changed it back to where it orininally was. After going back to unpatched stock kernels, all of the updates went fine. So, that’s not a problem.

To me it slightly seems, that custom roms are doing something to the partitioning which was no problem for Android 12, but is for Android 13.

My initial idea was to find out, what the affected FP4’s have in common. For now it seems to be the change to a custom rom.

So, in order to make this a hit, the most urgent question to everyone affected is: does anyone have the black screen issue who did not change to a custom rom in the past?


Allright. I recall I tried LineageOS once, but went back to full stock, locked bootloader etc.

1 Like

I had in the past LineageOs with MicroG. Then reinstalled the FP4Os. Bootloader still open.

1 Like

And you have or have not the booting issue? If you have it, can you test this?

Yes, i have the booting issue. Thats why i registered myself on this site.
I have tried to change the slots. But console says “unknown option --set-active=b”. First command works and says slot a is active.