Charging the FP2 / cable problems

Hello together,

at first: sorry for my english. My problem is to load the FP2. I used my old cables of my old Android mobile phone. Both are not working (5V/1ampere). I use now the cable of a friend (5V/1,5A). Am not sure:

What is the problem and is the use of 1,5 ampere-cables good for the FP2?

Thank you for you help!

Using a higher rated (1.5A) cable or charger can’t do any harm. So don’t worry about that.

But what are you trying to “load”? Do you mean “Charge”? ie put some power into the battery? Or are you trying to transfer data?

1 Like

He probably does mean charging. In German the word for charging is “laden” so we German native speakers tend to mix these up a litte :slight_smile:

[Corrected topic title]


Huserks is right :smiley: I meant to charge. Ok thank you very much for the answer !

1 Like

OK! I’m very suprised the FP2 won’t charge from a 1A charger. In fact I hope 0.5A is enough to charge the FP2 as that is the rating of a standard USB 2.0 connector on a laptop (900mA for USB3.0).

I just checked a few of my many USB chargers … and they are rated for anything from 0.85A (kindle) to 1.35A (nexus 7); we use all of them to charge anything!

It’s possible that some chargers are not as powerful as they say - I have a twin output “1A” charger for the socket in my car that will not charge a mobile and a satnav simultaneously, though both charge happily from 0.5A chargers. My guess is that the voltage falls a little on full load and the phone refuses to charge, whilst the satnav is less fussy.

Anyway … it certainly does no harm to charge using MORE rating.

My FP2 won’t charge either, not from an iPad charger and not from a JBL charger. Both have a USB outlet. The Apple is about 6 y old and has a 2.1 A rating, the JBL is quite new and does 0.5 A. The USB port on my DELL laptop works OK. I have a Wakawaka solar led lamp which is also a power bank. That also charges the FP2, albeit slowly.

1 Like

I have my Samsung Galaxy S3 quite some time now and for years I had the same problem: some Charger worked, some didn’t, some cables worked, some didn’t. And it absolutely didn’t matter how strong the charger was.
I could fix this by flashing the Boeffla Kernel with which I had the option to “ignore unstable charging current”. From that point on I did not have any problem with any charger any more.

Maybe, our Fairphone is a bit picky about stable charging currents as the S3 is. However, the Boeffla Kernel only works for some specific devices.

1 Like

I just got my FP2 and tried charging it with my old charger. The battery icon gets the “lightning bolt” but the battery doesn’t refill. The charger works with my old phone (Sony Ericson LT15i). It’s one of those chargers with a USB port on so you can disconnect the cable. I tried connecting the phone with a USB cable into my laptop and it doesn’t charge at all. On the charger it says “Output: 5.25 V - - - - 2.1 A”. Is this not compatible, or can it be that the cable itself is not compatible? It’s weird though because it fits into the socket on the FP so it must be a micro-B, right?

I can’t think of anything that would fit into a micro USB socket that was not a micro USB plug! Or any device that doesn’t charge from USB plug pins 1 and 5.

There is a special type of USB lead, called an OTG lead, where pin 4 is connected to 0V as well as pin 5. It’s to kid the connected device into thinking it is connected to an active computer (rather than to passive memory for instance). But pin 4 is not normally used for charging.

Could it be that only OTG type leads will work for charging? Or more likely that OTG leads will NOT work for charging?

More likely it’s that the FP2 is fussy about the quality of the power supply used (voltage ripple or exact voltage). This is annoying when you consider that it was designed to be supplied without a charger and to be chargeable from “any old” USB charger that you might have lying around.

Certainly it MUST be chargeable from a PC USB port, surely!

We need to get fairphone to comment on this. My own FP2 (50xx) hasn’t arrived yet, but when it does I shall experiment!

It should certainly charge fine from a laptop.

I have no problem at all with charging my FP2 using:

  • Different Mains socket USB chargers
  • Laptop USB port
  • PC USB port (directly)
  • PC USB port through a USB hub in my PC Monitor

Mine won’t charge in the computer USB port or in my or my girlfriends chargers. Hers is 5V 1A, just as it says in the manual that the FP2 requires. I only have 1 micro-b cable at home so i cannot try other cables, but have ordered one and will reply here when i have got it. I’m beginning to think it’s a manufacturing error.

Despite a number in the 5000s and a projected delivery in Feb. … My fp2 came today!!! Without any prior notice. It charges OK from my nexus 7 charger and from a laptop USB 2 socket. Nothing systematically wrong in the design then. I guess you have a bad lead :frowning: :frowning:

My FP2 arrived yesterday. I try do charge it with “Output 5.0V 0,7A”. Thats the only charger I have so far.

The FP2 charges, but very very slowly. During the whole night it wasn’t able to charge up to 100%!

It also isn’t charging with my powerbank “Output 5V 1000mA” at all.

UPDATE: Another problem is also, when I start charging, it is not just very slow, it also seems to have a loose contact…

It should be stressed that a cable could be the culprit too. In that case it probably won’t help to switch the source if the cable isn’t good. A web search for e.g usb charging cable quality will reveal a lot of discussions on the subject. That said, it’s really unfortunate if FP2 doesn’t work with a charger that has worked fine with a previous phone. I really like it that it doesn’t come with yet another charger but then it shouldn’t be too picky about the charger either.

Hi there,

I’m also having troubles with charging the battery. In my case charging via computer works but relatively slow. I have one charger that used to work with my old FP1 but didn’t with my new FP2 plus a brand new hybrid solar powerbank I got for Xmas that doesn’t do a thing when full and connected to FP2! So far only the charger of a friend worked and via computer… Quite annoying… I’m open to any suggestion.:confused:


My phone also can’t charge and it’s because it shipped with a dead battery, I think.

I got my FairPhone 2 last friday morning at work and I started playing with it using the 35% battery charge it came with (shouldn’t be a problem with Li-Ion batteries). I charged it with USB cable to my work laptop back to 40% after it had dipped below 10% and everything was breezy. Being friday, I went out and unfortunately the phone discharged completely.

I got home, put it to charge with a 5V, 0,85A charger that I used with my Samsung and… nothing happened. A flashing red light and… nothing. After a minute or two, the screen then showed the charging screen. Then it goes black and I left it (to what I thought was) charging. After a few minutes, there is a steady red light and I can’t get the screen to show the charge or turn on the phone at all. I try to charge from 3 different ports on my home computer and I always get the same behaviour. I left it overnight on the computer. Today I tried my work computer again and a brand new 5V 2.1A charger and I get the same.

If I leave the phone attached to a computer or the new charger I notice there is a consistent cycle: flashing red light, the charging screen comes on, steady red light. Then after a while, it repeats.

I think it’s the battery charging a trickle, the screen comes on and that starts discharging more than it’s charging and it dies again. Rinse and repeat.

Does anyone else see the same symptons?

One extra detail, people talked about using 4-wired data cables and I’ve used three of those, to no avail.

1 Like

Exactly the same problems as you. Tried two different chargers and two different computers. Have ordered a new USB cable to try that but it haven’t arrived yet.

Même problème, il ne charge pas, même avec le chargeur préconisé, 5V/1A.

Hi all,
did anyone already fine a solution for the charging problems? My FP2 is charging - albeit veeeeeerrrrrrryyyy slowly. I also used different chargers etc.

For me a very old charger now works - i originally did not try this since it is so old so I thought it would surely not work. It is a 5V 0,7A