Android 13 on the Fairphone 3(+)

Oh, one more glitch: The emergency contacts (or whatever they are called in the English locale, “Notfallkontakte” in German) I had configured in the settings have disappeared without notice after the update. Not good!

IIRC you had to enter them manually in the settings in Android 11, or not? Now they have to be selected from the contacts. So they probably disappeared because of a major change between Android 11 and 13, and it’s not FP-specific…?


My installation seems to have gone well so it will just be a case of getting used to the quirks of the new interface and settings now! So far I’m not at all keen on the analogue clock widget options, nor the fact that the Mobile Data and Wi-Fi options have been combined together in a single Internet option in the pull-down menu, which requires an extra step to toggle one or other on or off compared to Android 11. I can see some interesting new options though, including Extra dim which I’ll try out at the cinema later…

1 Like

I have a bank app that still works with the fingerprint so you have to try and see if yours works or not.

1 Like

Hi there

I guess neither … nor … is the answer because if the sensor in the FP3 is now declared as weak/unsafe from point of view of google then you´d have to address this issue towards Google (or the provider of the respective banking app) to allow such sensors.

It´s not really Fairphone´s fault that the fingerprint sensor does not work anymore in combination with some (but not all) apps.

Ok, some could say why didn´t FP decide to build the FP3 with a different sensor but this question is also nonsense since such a discussion should have taken place in the design phase of the product years ago.

However, it´s still amazing for me to see that so much people still blindly trust the fingerprint method while we all should know better that it´s totally easy to circumvent this “security” measurement

… my 5 cent … :wink:

1 Like

Ok, finally I got that update to A13, too. (Also Germany / Provider 1&1)

Like already above mentioned some slight glitches

→ Mostly same here but even a bit worse: I had self defined ring tones and these were set back to the ******* standard google earkillersounds. Luckily this could be rolled back to “my normal” manually.

Additionally to that evenever I had an incoming call no app opened and I wasn´t able to answer the call at all (but after the call I was able to see in the dialer app that someone tried to call me).
This happened only if the FP was unlocked. On the lock screen I was able to see and answer incoming calls. However, this strange behaviour is gone now after a reboot.
(Btw: I didn´t use the default data-hungry dialer app from google but the “simple dialer” by Tibor Kaputa - DL’ed from F-droid)

Beyond that so far no further issues yet.

Does anyone know how to get rid of that new ugly android design?
I already use the Nova launcher but the lock screen is fully annoying, Thanks Google, I feel like back in Kindergarden! :nauseated_face: :face_vomiting:

2nd Question: I had a clock widget (simple clock; also from Tibor Kaputa) on the unlocked main screen and now this icon is an double-ugly clock now (Thanks again Google for being braindead :triumph:)
Anyone got a clue how to get a “simple looking clock widget” or recommendations for alternatives?


PPS: last but not least … the full update notice screenshot


in FP3 Android 13 - no fingerprint for 1Password any more - #2 by elhefe38 Ingo has written: “As Fairphone has to pass Google certification there is no way to “cheat” around this. Maybe custom ROMs can.”

Does anybody know, whether LineageOS does some sort of “cheating”, to get around this limitation?
→ if it doesn’t, then things does not get worse by Fairphone OS 13 - then I can switch to Fairphone OS 13 without loosing anything


I’ve spotted one bug so far… On the lock screen, my phone has been telling me for a while that it is ‘75% • Charging slowly • Full in 8 hrs’ despite it not actually being plugged in and not at 75% charge.

Hi again,

since some apps with fingerprint sensor functionality work with A13 on FP3 and some don´t I would rather say it´s depending on the respective app provider and not the ones that develop the OS.


1 Like

Installed Android 13 on a FB3+, Android is bloatware at just over 1GB.

Yes, LineageOS has made some hacks, see here:

I don’t remember having those issues you mentioned with iodéOS (LineageOS fork) - you could also try iodéOS.
But it doesn’t seem to be a general issue for FP3 LineageOS users.
Have you already tried to completely wipe the OS and do a fresh reinstall?
This might help…

No, that almost certainly won’t happen.

1 Like


I know that the update is rolled out in stages.

Do you know the maximum delay for all the stages to be completed ?

No update yet for my FP3 in France.

Update not available yet in Italy either.

It’s not just the location but the network you are using, some get it the same day some a few days later, some . . . . way down the line


I know, thanks. I can’t tell by myself if this update is pending only on my NW provider or on any other here. So I omitted that part.

1 Like

It seems I have this problem after updating to stock android 13.

  • Some apps are freezing with a warning notification.

    • i.e. OrganicMaps (i think it is a fork of MagicEarth), GadgetBridge, when I open the list of apps for notification settings
  • Blank screen after waking up from standby, have to wait ~half a minute until the screen becomes responsible

Have to figure out if its the same problems described as in the LOS issue. But from the behavior it seems like it is the case.

Does anyone have these problems as well since the upgrade?

Do you have automatic screen rotation activated ? If so, could you deactivate it ?

For me, the upgrade to A13 seems to be totally uneventful. I’m not a fan of some of Android’s design choices, but I’ll live with them. And of course, I’m happy that my Fairphone is again on a ‘current’ Android version.
There is one thing I find annoying though: I see a sort of ‘sunburst’ fade-in animation when I unlock my phone from dark screen. If there were a way to disable this without disabling other animations, I’d be grateful for pointers re. how to do this…


since the update to 13 my phone keeps freezing, requiring me to remove the battery to restart it. Is this happening to anyone else? any suggestions?

1 Like

Since Fairphone stopped the Android 13 rollout for the time being because of the fingerprint sensor situation, i don’t know how quick they will be to release an install file for manual install (it’s not there yet currently), but you could contact support …

Keeping the power button pressed for about 15 seconds should force a reboot.

1 Like

Have they. I didn’t see any mention of that? That’s the A.016.0 version

I’m using the Beta A.019.0 version on one phone, so it seems the roll out is ongoing but with the downgraded ability with the fingerprint sensor