FP3+: Issues with Android 13 update

No such issue. maybe you have an app conflict

1 Like

I don’t know why I switched Bluetooth off last night, but it appeared to me that apps started faster and it felt a bit less laggy. I quickly noticed bt was off, switching it back on made some things a bit more laggy but not as bad a yesterday. Yet.

Apps which didn’t start fast yesterday still don’t start any faster.

Yeah I have Delayed SIM prompt too ; and some problems with Wi-Fi – or more specifically Wi-Fi Hotspot ; it just doesn’t launch and I need 5-10 tries to make it stick.
Else nothing of note. Whether slowness or heat or battery life… it may have changed but not dramatically.
Hope that the heavier issues are solved quickly.

Interesting, I just wanted to mention that the WiFi hotspot seems much more stable than it was! It always stalled after a while and one had to use some internet on the phone and then it would start feeding internet to the WiFi hotspot again (I was quite used using the USB tethering by now, but this is much more convenient)

Thanks for this idea. :bulb:
I tested with my local supermarket’s open WiFi, and there were no issues.
And that led me to test with home WiFi with no security.

I ran the following four test cases with my home router’s Guest AP.
Test Case 1: No security
WiFi reconnects when turned off and then on.

Test Case 2: WPA2-PSK
Reconnect works

Test Case 3: WPA3-SAE
SSID is not detected.

Test Case 4:
Initial connect works
Reconnect does not work
Password is requested upon reconnect attempt, but FP3 won’t reconnect to WiFi.

Afaik FP3 supports WiFi5 (802.11ac) but not WiFi6 (802.11ax).
It seems FP3 is failing to fall back to WPA2-PSK when both modes are supported at the same time by the router.
With the older version of Android, when FP3 detects the network it used to indicate the text “SAE transition mode”, but WiFi worked nonetheless. (WiFi is generally expected to be backwards compatible)

As a temporary solution I’ll have to switch back to WPA2-PSK in router config I guess. However, this might not work for everyone.


As described in the thread about the update (see here) I have mostly two problems.

And the problem with the phone going dark though you can feel the phone reacting i.e. on the double tap on the power button for the camera.

This going dark seems to be gone since I turned off auto-rotate.

1 Like

After a few days with the update, I would like to add some positive things, too.
In general I like Android 13 and there are some improvements and new features (like keeping the display on when looking at it).
EDIT: This function (“keep screen on while watching”) triggered a problem with the proximity sensor while doing a phone call, so I am not using it anymore.

For me, apps are starting as fast as with Android 11 and I don’t have any problems with battery life, Wifi, etc.

Of course, there are a few design choices in Android 13, that I don’t like - but ok, we can not change that.

Based on the last few days, I just have these issues:

  • Obviously the fingerprint sensor.
  • Stuttering / lagging while scrolling (not a general performance issue, looks like a too low display refresh rate while scrolling).
  • Display sometimes switch on while calling, holding it on the ear (looks like the proximity sensor got recalibrated with the update, never had this issue before updating).

Rollout is apperently not stopped completely. I got an updater notification today.
But there is now a hint at the fingerprint reader problem.


Apparently, Fairphone now consider “the information for the end users is well-written and clear enough”, so the rollout would seem to continue.
It wasn’t stopped because of the issue (in this case it wouldn’t have started in the first place as the issue came up in beta-testing), but because of the missing communication.

Looks a bit low-key, though. We (and Fairphone support) will just see how many users will miss this.


2 posts were merged into an existing topic: Android 13 on the Fairphone 3(+)

I really don’t know what to do anymore or how to get in touch with anyone at Fairphone. Some apps load really slow, like my banking app, and the Stack (cloud storage) app, but eventually they do something.
I sometimes use Share Now for hiring a car and when I do that I usually need it. But the app is completely useless when it is so slow and mostly not working at all. A work around using an old phone from 2015 (!) Using the FPs wifi sounds nice, but it’s not really workable.
A few years ago I would have tinkered with the phone, change OS s but I really don’t have time anymore to toy for hours…


Have you check you have 6GB of memory left and any SD card is formatted as Internal?

have you cleared the caches of the apps you use and tried a Safe Mode start.

Finally are you up to doing a factory reset as ultimately that is what Fairphone will ask you to do before sending it for repair.

To get in touch with Fairphone use the web interface to send in a request and get a ticket number, then wait or write an email to support@fairphone.com, get a ticket and wait . . .

1 Like

11gb free, SD is formatted in the right way, cleared all caches, reinstalled what didn’t work right. And it didn’t happen before the upgrade to Android 13. Safe mode, have not tried. Maybe later today (of I find out how again ;-))


Some people say, it is a good idea to wipe the cache partition after an OS upgrade - especially if there are problems as mentioned in this thread.
Not just some app caches, but the whole cache partition.

Usually this can be done in the recovery menu, but this option is not there anymore.
Anybody know how to wipe the cache partition or already tried that?


I think that was never there in the AOSP recovery I only know from TWRP

Ok, thanks. So there is no way to wipe the cache partition on stock at all?

1 Like

Afaik, no. Not without root access.

To delete each app cache, I used a third-party app. However, use this option with caution :warning: because you will have to enable Accessibility Service and grant full control of the device.

1 Like

I just discovered that if I use WiFi, the is no problem, but when I switch it off, many apps hardly or don’t load at all. It happens with a certain type of information, like the tiles of info in Google drive, in share now, etc etc.
My work around: use the WiFi of my work phone…
It really seems like something is blocking certain ports or so, I use T-Mobile unlimited (so therefore I don’t even think about using WiFi ever when in EU).

1 Like
1 Like

About the dial tone, as mentioned here:

As yet I’ve had only one issue with the dial tone that has gone into hiding and has been replaced with a big silence

To be clear: It is not about the ring tone, but the tones you usually hear when you call somebody. After the update there is (sometimes) nothing but dead air when starting a call.

This is a bit irritating, because you don’t know if you started the call correctly and you don’t realize when the phone is picked up on the other side, until the person speaks.

Interestingly this happens not all the time; sometimes the ring tones are there.
Anybody else realized that and found a workaround?
(I use Vodafone Germany.)