Android 13 on the Fairphone 3(+)

Yes, LineageOS has made some hacks, see here:

I don’t remember having those issues you mentioned with iodéOS (LineageOS fork) - you could also try iodéOS.
But it doesn’t seem to be a general issue for FP3 LineageOS users.
Have you already tried to completely wipe the OS and do a fresh reinstall?
This might help…

No, that almost certainly won’t happen.

1 Like


I know that the update is rolled out in stages.

Do you know the maximum delay for all the stages to be completed ?

No update yet for my FP3 in France.

Update not available yet in Italy either.

It’s not just the location but the network you are using, some get it the same day some a few days later, some . . . . way down the line


I know, thanks. I can’t tell by myself if this update is pending only on my NW provider or on any other here. So I omitted that part.

1 Like

It seems I have this problem after updating to stock android 13.

  • Some apps are freezing with a warning notification.

    • i.e. OrganicMaps (i think it is a fork of MagicEarth), GadgetBridge, when I open the list of apps for notification settings
  • Blank screen after waking up from standby, have to wait ~half a minute until the screen becomes responsible

Have to figure out if its the same problems described as in the LOS issue. But from the behavior it seems like it is the case.

Does anyone have these problems as well since the upgrade?

Do you have automatic screen rotation activated ? If so, could you deactivate it ?

For me, the upgrade to A13 seems to be totally uneventful. I’m not a fan of some of Android’s design choices, but I’ll live with them. And of course, I’m happy that my Fairphone is again on a ‘current’ Android version.
There is one thing I find annoying though: I see a sort of ‘sunburst’ fade-in animation when I unlock my phone from dark screen. If there were a way to disable this without disabling other animations, I’d be grateful for pointers re. how to do this…


since the update to 13 my phone keeps freezing, requiring me to remove the battery to restart it. Is this happening to anyone else? any suggestions?

1 Like

Since Fairphone stopped the Android 13 rollout for the time being because of the fingerprint sensor situation, i don’t know how quick they will be to release an install file for manual install (it’s not there yet currently), but you could contact support …

Keeping the power button pressed for about 15 seconds should force a reboot.

1 Like

Have they. I didn’t see any mention of that? That’s the A.016.0 version

I’m using the Beta A.019.0 version on one phone, so it seems the roll out is ongoing but with the downgraded ability with the fingerprint sensor

Beta testing is independent of the official rollout, I would think.


AH! I had read the topic too quickly, as is often my bad

@hayao @igor-cali

1 Like

If you have auto-rotate activated could you deactivate it ? It worked for some.


Also with auto rotate I can easily reproduce freezing gadgetbridge when opening the list of apps for notification filtering

gadgetbridge -> notification settings -> app list

wait a few seconds and app freezes. And it keeps freezing until I stop it. going back out of the app list doesn’t help.

@patzi This is strange, I use gadgetbridge and LineageOS 20 (android 13) without any freeze or problems. I’m sorry but I’ve never used the fairphone version of android, one of the reason I have bought my fp3 because have a good custom ROM support.

besides app freezes (see above) I had these as well.

After disabling auto-rotate I no longer have my phone going dark. App freezes still happen but I did not have to restart the phone. Only thing I am missing auto-rotate right now :slight_smile: .



Yes my phone freezes once or twice a day since I updated to A13.
It’s the first time I have such an annoying bug after an update

I had to put back some settings manually ( ring tones, mobile data abroad,…) That was not a problem

It also needs a certain time after reboot until I can enter my pin code…

Who the hell designed this.
I just updated my phone and it’s so bad.

Why is everything so big like the toolbar icons or the font within the options (which I can’t resize as it changes the size of everything else making everything tiny…)
Why does everything take up so much space/straight up block out the screen. Why are the color schemes I can choose from all pastel, why isn’t there even a simple white. Why does my wallpaper shift randomly no matter how I set it. Why the hell is the clock placement on the lockscreen so off.

This looks and feels unbelievable terrible.
And I can’t customize it in any way that comes close to how it previously was. Feels like someone is forcing their odd taste one me. Nice.

I don’t know how to go back.
But I am gonna try. Jesus Christ.


This has been discussed at length if you search [Material You]

have a look at this topic