Disable fade animation on unlock A13

Since the introduction of Android 13 on my FP3, I was mildly irritated by the fade animation while unlocking the phone.
I first discussed it here: Android 13 on the Fairphone 3(+) - #73 by Dryhte

Meanwhile, I’ve found a way to disable it, even though it probably also disabled some other animations, I haven’t really found which ones though.

Open Settings > system > developer options.
Scroll down until you see the animation options.
Disable the third one, Animator duration scales

The other two can remain as they are.

Voila. The slow annoying fade animation is gone!


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.