USB audio adapter (C to 3.5mm) not working

This seems to be a not uncommon problem that has been raised on the forum previously but there is no conclusion found for it.

Some time ago audio stopped being played through my wired headphones.

I have two known good USB-C to 3.5mm adaptors, both are charge and listen adaptors, and several known good heaphones, plugging them into the Fairphone 4 results in audio continuing to play through the phone’s speakers. The device does still charge through them. One of these previously worked fine, for ages.

This is without messing with any of the developer options, and running the stock OS. Someone suggested the issue may be related to Android 13 but some reports of the issue well pre-date that.

Any ideas? It’s a function that I need to work.

1 Like

Can you link what you are referring to?

Can you define what “known” means?

Have you had a look here?

With the FP4?

I guess cables can break?

Can you link what you are referring to?

Here and here and here, as well as the fact that threads such as the recommendations have to exist here which do contain comments going beyond the integrated DAC issue. I have previously asked the question elsewhere and users have said they have the same issue.

Can you define what “known” means?

I know they are in working order. They are “known good”. Both of them work for audio connections with other devices.

Have you had a look here?

I have now. One of them is the Belkin adaptor listed there. The other one is made by “jsaux” which has previously worked with the FP4 yes.

You have edited my post title incorrectly, please don’t do that, and please change it back.

Adapter is more commonly used than Adaptor, so for searching/finding purposes it remains as corrected.

2 posts were merged into an existing topic: Original Fairphone USB-C to Audio Adapter not working?