Original Fairphone USB-C to Audio Adapter not working?

Hi cjeam and yvmuell,

I have a very similar problem as cjeam. Interestingly, my problem also started early November with a Fairphone adapter that otherwise worked very well for many months (and that I took incredibly good care of), so I am still suspicious this could be an issue due to one of the latest system updates (after all, I had another problem of “ghost typing” that also appeared after a software update - and thankfully was solved a couple of months later with another).

In my case I only have an USB audio adapter from Fairphone (so it doesn’t charge). When I ever so slighly move the phone the phone tells me I am now charging the device and stops whatever video/music I am watching/listening: if I click play then the sound comes out of the phone speakers. I tried not moving with the phone but it honestly makes no sense: I can’t listen to music walking in the street and have to stay completely immobile to enjoy music/videos. Sometimes I have to unplug-re-plug several times the adapter until the system stops thinking it’s a charger.

I will now try and buy another adapter as recommended by yvmuell, but I also want to share my frustration with this issue, one of many since I bought my fairphone less than a year ago. I have spent several hours trying to get to the bottom of this issue and should I want an adapter on yvmuell list I would have to go to a shop that is far from my home (as I don’t buy from amazon which I think is relatable to many fairphone users). I’ll buy one from another brand and will keep you posted if it works and solves the problem :slight_smile:

For what it’s worth, thank you both for posting and yvmuell for the list. I’m annoyed at all the reading and self-repairing I have to do with this phone but I am at least glad that most of my issues were somewhat solvable and for the help I got from this forum. Hope it’s the same with this one as well

I wish you both a nice week


1 Like