Original Fairphone USB-C to Audio Adapter not working?

Hi there,

Long Story short: The original FP4 USB-C to Audio Adapter doesn’t work. Neither with normal headphones nor speakers. Is there a (USB?) setting i have to change?

After i unsuccessfully tried out a few USB-C to Audio Adpaters, i checked again and saw, that they need a DAC to work with the FP4.
So i specifically ordered one (actually two) with DAC, that did not work. I thought maybe just ascam on cheap parts.
Yesterday my Original FP4-Adapters(!) finally arrived. They don’t work either. Tried speakers with external power supply as well as simple Sony in ear headphones, neitehr works. 3.5 mm Jack and USB-C are sitting super tight.
Bluetooth speakers work fine.

Help is appreciated. Thanks in advance.

1 Like

Sorry to hear that.

I bought the original fairphone USB-C-jack 3.5mm and it was working directly with all headphones I tried (small ones “in-ear” and “gamer headset with mic”).

Hi Pophicless,
Sounds like a problem with the USB-C port, but it could come from somewhere else, so don’t order one yet.
If you have a local #fairphoneangel they might be able to help testing a replacement module, or do you know anyone else who owns a FP4?
In any case, you should get in touch with Support before making any other move, and take their advice. You should insist on the fact that no adapter, including FP’s own adapters, has worked, with any earphone or speaker, and that you have already expended considerably trying to resolve the problem.

1 Like

@oli.sax If you use the buttons on the cable of the headphones, does play, stop, volume down and volume up also work?

How do you find the sound quality with the adapter?

I don’t have any play/stop button, and the vol +/- are working (sound is increased/decreased) but without changing anything on the phone (I guess it’s acting directly on the helmet speakers, not changing the phone volume…)

Quality is ok.

1 Like

Yesterday I tried to plug my FP4 in my car (Toyota Yaris 2009 with a jack input and NO bluetooth) and it DIDN’T worked :sob:

My config: FP4 (stock OS) → Fairphone USB-C to jack adapter → jack-jack cable → My car jack input

When playing my podcast the sound goes out of the phone.
Strange thing is that the USB-C is in “charging only” mode (even if not charging), and no possibility to change that:

The USB connection is controlled by the connected device (Appareil connecté), and if I click to “This device” (Cet appareil) after a dozen of seconds it says “Failed”


Does the jack-jack Adapter work with FP2 or FP3 in your car? Maybe Adapter+Adapter is a bit tricky?

Yes! Before buying the USB-C-jack adapter, I was keeping my FP2 for podcasts. :slight_smile:

Weird it works for me no dramas, both fairphone brand and a couple of others, without changing any setting on stock fairphone os. But may be worth digging in usb /security settings

it seems i found the error!

1st: even the “DAC” 3rd party adapter didn’t work, so probably no DAC at all :frowning:

2nd: While trying out other adapters and following hints in the forum i ENABLED “Disable USB audio routing” in the developer options (i guess). After DISABLING it again, at least the original adapters work-with speakers and headphones.

But thanks for all hints from the community


Good work.
That quite often happens in IT unfortunately. The routing must have been disabled, despite the value shown in the UI and you enabled it by switching twice.

Hello to all!
I have the exact same problem as oli.sax. Unfourtunatly the solution provided by Pophicless does not work at all.
Any other suggestions?

Thank, same problem here: where do I find the place to enable & disable USB audiorouting in the developers options?

Best nroc

To enable Developer options:
Go to the app Settings
Go to About phone (last entry in the app Settings)
Tap 7 times on the last entry ‘Build number’
Now you get Developer options.

To go to Developer options, go to the app Settings,
go to System
go to Advanced
and there the second last option is: Developer options
scroll down to MEDIA
there you find USB audio routing

1 Like

Same here. Did you find a solution? Anyone got any suggestions?


Edit: was my mistake. All ok now.
Just received FP4 with official USB C audio Jack adapter. Latest Android 12 update is installed.
World ok

Did you manage to fix the issue? I bought the official Fairphone adapter, and had the exact same issue with my car (also a 2009 Toyota, I wonder if that’s related)

I also tried enabling/disabling USB audio routing but that didn’t fix the issue.

I’m thinking of trying another adapter but I don’t feel like buying adapters at random until I find one that works with my car.

No I didn’t look at it anymore… Instead when I’m in my car I use the TWS bluetooth earbuds :wink:

1 Like

I see, thanks for your reply.

FYI, I decided to try my luck and buy another one. I bought this one: https://www.digitec.ch/fr/s1/product/ugreen-usb-c-35mm-1-m-jack-35-mm-aux-cable-audio-20881729?supplier=406802 and it works in my 2009 Toyota.

1 Like