✏ FP4 List of USB-C to 3.5 Audio jack adapter


There is already some information in the following thread, please use this thread for metadiscussion

All posters of this thread are invited to update or specify the information or add anything new.
This is a wiki, so everyone can edit to add experiences.

Which adapters work and which don’t? What exactly works (incl. Volume control etc)? Does it include a DAC chip? (Digital to Analogue Converter)

Fully functional adapters

Problematic adapter

Describe problem:

  • Apple “USB-C to headphone Jack”
    Audio tested with a video and mic tested with the voice recording. The buttons on the remote (of a Sennheiser CX 2.00G) seem to work partially though: the single press centre button works, but volume buttons only raise the volume all the way up or all the way down and double pressing the center button to skip a track is not recognised by e.g. Spotify. Please note that this adapter hasn’t worked for every user, as some report hearing a loud hissing/static noise during playback.

  • Baseus Audio converter USB-C to 3.5 mm jack charging and audio - audio does not work, have not tested charging

  • TINICR, https://www.amazon.de/gp/product/B07WZN9QXM: charging worked, phones did not.

  • Teufel, https://teufel.de/usb-c-auf-kopfhoereranschluss-adapter-106314000:
    does not work with every headset:
    → works perfectly with separate headphone and no-name-microphone without buttons
    → with Beyerdynamic Soul Byrd playing music is fine, wonderful sound, incl volume setting and pause/resume-button - in telephone modus the buttons for volume and hang up are working, I hear my partner, but the microphone is dead.
    (contacted Teufel: they confirm problems with the Soul Byrd and offered me a return.)
    So, for just music or a headset without buttons this adapter is a recommendation, for others not.

  • NIMASO Adaptateur USB C Jack 3,5mm : sturdy looking cable, but noisy hissing sound at low sound level, does not work on my windows 10 PC, no jack detection. I replaced it with an apple adapter, without issues so far.

Adapters not working at all