USB-C to Jack adapter

Hello everyone,

I have bought a FP4 in January and since there is no Audio Jack Adapter I bought an USB-C to Audio Jack Adapter (I don’t remember the brand) in order to still use the headphones (I don’t remember the brand as well) I had before my FP4.
It worked well during 4 months. However, since 2 weeks, when plugging the USB-C to Audio Jack Adapter with the headphones the sound comes from the phone speakers and nothing from the headphones … Moreover, there is now a notification (that I didn’t have before) stating “Charging connected device via USB”

I have tried every available charging option but the result is the same in the end.
When plugging only the USB-C to Audio Jack Adapter (without the headphones), I still have the notification.
I have tried to plug the USB-C to Audio Jack Adapter in my roommate’s FP4 and he got the notification as well.

Do you know why I face such issue recently ? Is there a way to fix it ?

Thanks in advance,

Did you try cleaning the USB-C connector on your phone to remove dust, or connecting the adapter to a phone that is not a Fairphone?


Welcome to our community forum. :slight_smile:

It’s not very specific, but I remember that in the past, I sometimes had issues with the charging port (it was micro-USB, but USB-C most likely isn’t dust-proof either :wink: ) being reduced to “charging-only” when it was a bit filled/stuffed with dust etc. (Dry) Cleaning the port is worth a try. Back then I eventually pulled out a tiny dust “carpet”.

Other than that, a hardware defect on either the adapter’s part or the USB-C port is another possible explanation, too.

1 Like


I do have a similar issue with the " USB-C to Mini Audio Jack Adapter (3.5mm) " bought on Fairphone shop.

When moving the wire part, it sometimes reconnect as a headset device, so there is maybe a false contact inside the adapter?
Would it pass on waranty?


Clearly contact Fairphone officially ~ this is ‘only’ a user forum

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.