🇩🇪 Kein Handyempfang (o2) beim FP4 wenn 5g/4g/3g/2g ausgewählt ist

Hallo zusammen,

ich habe regelmäßig keinen Handyempfang. Außerdem scheint das FP4 aktiv nach einem Netz zu suchen, da der Akku innerhalb ein paar Std. leer ist.

Sobald ich NUR 2G/3G aktiviere und den Flugmodus an/ausschalte verbindet er mit dem Handynetz. Und ich kann bspw. SMS empfangen. Auch die mobilen Daten funktionieren.

Sobald ich 2G/3G/4G/5G aktiviere hab ich kein Netz mehr. Entsprechend keine mobilen Daten.

Wo dran kann das liegen?

Android 11 (aktuellste Version)
Provider O2
FP 4 256gb

Seit Anfang an?
War die SIM in einem anderen Handy, indem es funktionierte?
Wie alt ist die SIM?
O2 direkt oder irgendeine Drillisch Gruppe?

Kann sein dass die SIM defekt ist oder dass sie eine alte Version ist und für das FP4 ausgetauscht werden muss.

Ich kann mich noch an Diskussionen erinnern in denen damals einige alte SIMs in den neuen OnePlus Handys nicht liefen oder immer wieder kaputt gingen wenn sie vor einer gewissen Revision xy waren.
Auf den SIMs ist auch nur ein Prozessor drauf, wenn auch sehr kleiner und rudimentärer. Aber Proz bleibt Proz und da kann schon mal ne Inkompatibilität vorkommen.

Mach doch einfach mal Gegenprüfungen mit ner anderen SIM von dir oder Kumpels. Ob das Problem mitwandert. Dann hast du Gewissheit.

Die Sim war vorher in einem Huawei S20 und da hatte 4G funktioniert.

Das FP4 hab ich erst seit ein paar Tagen. Daher ja schon immer…

Ich bin bei O2 direkt.

Die SIM ist bestimmt schon älter als 4 Jahre. Hab nie die Handynummer gewechselt. Ich besorge mir mal eine Neue… Vielen Dank für den Hinweis.
Gibt es eine Möglichkeit das alter/version iwie herauszufinden?

Gruß Ingo

Ich habe seit gestern auch Das Problem. Provider O2 und bei 5/4/3/2g kein Netz. Schalte ich auf 4/3/2g gehts.

Das Handy hab ich seit ca 2 Monaten. Vorher kam das Problem auch schon mal vor, aber da ließ es sich mit Flugmodus an & aus lösen. Das funktioniert seit gestern nicht mehr.

Thomas

Ich würde den Weg über die Hotline gehen und sagen dass die Alte defekt ist. Dann ersparst du dir eventuelle Kosten einer Ersatz SIM. :wink:

Schwierig bis unmöglich

Schalte mal VoLTE aus

5 Likes

5G muss dein Vertrag unterstützen. Wenn er das tut sollte es gehen. Wenn nicht dann ist die Option eh für die Katz.
Zumal ich nicht weiß ob 5G überhaupt flächendeckend ausgebaut ist.

Wenn du kein 5G im Vertrag hast würde ich es aus lassen, wenn es so ohne Probleme läuft.

3 Likes

Ja jetzt geht’s bei mir auch! Sogar 5G.

Vielen Dank!

1 Like

Ich hab mir ne Kostenlose 2. Sim bestellt. Und die 1. Sim kann ich als defekt markieren… Eine ersatz Sim würde 30€ kosten

2 Likes

Ich hatte mein Fairphoneschon 2 Monate gut im Betrieb. Dann kamm die Nachricht für ein Update und danach ging nichts mehr. Nur Notrufe. Im O2 Laden sagten sie mir, dass es nicht an der Simkarte liegt,sondern am Fairphone. Ich habe dann hier gelesen das man VoLTE ausschalten soll und jetzt funktioniert alles wieder. Vielen dank für den Tipp.

3 Likes

Hallo zusammen!
Bei mir besteht dasselbe Problem.
Seit einer Woche geht die Netzwerk/Mobilfunknetz Verbindung o2 nur für wenige Minuten und ist dann wieder weg. Meine SIM ist nur ein paar Monate alt. Bin auch bei Drillisch.
Ausschalten von VoLTE hat geholfen.
Ich würde gerne den Grund für diesen Fehler verstehen.

Dazu bitte den Fairphone Support kontaktieren, auch zur Fehlerbehebung besser #contactsupport

ich hatte das gleiche Problem:

blau.de (nutzt o2-Netz), lief immer einwandfrei, seit ein paar Tagen andauernd kein Empfang, insbesondere, wenn man den Ort bzw. Art der Verbindung wechselte, von WLAN auf mobile Daten etc.

Jetzt nach Deaktivieren von VoLTE scheint alles wieder zu funktionieren. Komisch nur, dass es die ganzen letzten Monate auch mit VoLTE aktiviert einwandfrei funktioniert hat. Vielleicht wurde netzseitig was geändert und eigentlich wäre es ja auch sinnvoll, VoLTE bei Bedarf zu nutzen. Es abzuschalten ist nur ein Workaround, keine Lösung…

1 Like

Sonst keine Lösung😉

1 Like

In Deutschland scheint die Kombination Fairphone 4 und O2 irgendwie ungünstig zu sein. Solange man noch eine Verbindung zum Funknetz herstellen kann, indem man einmal den Flugmodus ein- und wieder ausschaltet, geht es ja noch; aber so ganz befriedigend ist das bei einem drei Monate alten Gerät dieser Preisklasse nicht gerade! Das Ausschalten von Volte hat bei mir nichts gebracht. Jetzt fragt sich nur, ob das eher am Fairphone oder an O2 liegt?!

Könnten auch Einzelfälle oder andere Gründe sein. denn es ist nicht der Fall, dass alle O2-Fairphone-Nutzer dieses Problem haben. Hilft dir leider nicht weiter. Laut FP4 Anleitung soll man die Sim-Karte nach 2 Jahren ersetzen. Mehr kann ich dazu leider nicht sagen, außer, dass ich das Problem unter den selben Konditionen nicht habe.

1 Like

@Moritzw Hast Du VoLTE an? Hast Du auch 5G “an”?

@Buecherwurm hast Du das probiert?

Ich habe kürzlich von Drillisch meine beiden SIM Karten kostenlos ersetzt bekommen, weil diese wohl nicht mehr technisch auf dem neuesten Stand waren, also wenn Deine schon was älter ist, würde ich das def auch mal probieren.

3 Likes

5G habe ich nur ausgemacht, weil ich hier gelesen habe, dass es Probleme machen kann. Und mein Anbieter bietet auch kein 5G. Aber ich hatte auch mit 5G “an” keine Probleme.

2 Likes

Hallo, ich habe das gleiche Problem. Ich habe eine eSIM, daher ist wohl SIM Tausch nicht so einfach möglich, bzw. schließe ich einen Defekt der SIM Karte aus. Zum Problem kommt hinzu, dass nach vermeintlich erneuter Netzeinbuchung im o2 Netz via Flugmodus an/aus ich vom anderen Teilnehmer nicht gehört werde. Nur ein reboot schafft hier Abhilfe.

Fehler tritt bei preferred network type 5/4/3/2G auf.
Beim Netzoperator sind keine Netzstörungen bekannt.

Ich vermute hier ein Codec Problem oder Handshake Problem beim handover.

Ich schreibe technischen Support dazu an und werde euch hier auf dem Laufenden halten.

Cheers

2 Likes