Any progress on VoLTE (o2 Germany)?

Hi there!

It’s been a while. I sold my FP2 more than two years ago, but we recently got a FP4 for another family member. While setting it up for them I noticed it falling back to 2G when making calls. A quick forum search revealed that VoLTE not working on o2 Germany is a known issue. Bummer.

That was in March. Now it’s July and VoLTE still doesn’t work. Do we know if this is actively being addressed? Is there a statement from Fairphone?


so did you enable VoLTE? So far the issue was that if VoLTE was enabled it could cause issue with connectivity, however not working at all is new to me? Have you tried to enable VoLTE and disable 5G instead? And def. contact support provider and FP to push this a bit.

Edit: linking the most detailed discussion around this even if its german

Yes, back in March I enabled VoLTE and made some test calls. The phone switched to 2G during the calls. So I disabled VoLTE because it doesn’t work anyway and apparently may cause the connectivity issues you mentioned.

Same procedure just recently. The contract the SIM is on doesn’t support 5G so this shouldn’t be a factor.

I can’t do extensive testing because the family member owning the phone doesn’t live nearby and is very much not a techie. I also don’t want to bother them with having to contact tech support. If this doesn’t get resolved I’d rather suggest to them switching contracts. Deutsche Telekom should work, correct?

Yes should work as far as I read.

Are you sure the mobile contract of your family member includs VoLTE and the SIM is not too old probably? Other thought: does the person really need VoLTE? I think in Germany the 2G network is sufficient for calls and as long as you dont need mobile Data while calling…

1 Like

IIRC “VoLTE provisioned” was shown in the hidden phone information menu (*#*#4636#*#*). But even if this would hypothetically be related to the SIM or contract: It wouldn’t make sense to enable VoLTE if this causes connectivity issues.

That’s the point. “The Internet doesn’t work while I’m on a call” is a really poor user experience.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.