English

Charging does not work properly

Hey there,
I have seen that some people had the same problem but I couldnt really find a solution for it so far.
Sometimes my phone does not charge even though it sais it does on the display. I am sure that this is not because of the cable, since it is quite new and sometimes I just need to plug in and out for a couple of times before it works. Sometimes it even charges for a bit and then stops, without me touching anything.
This is quite annoying since I basically have to sit next to my phone all the time to check whether it is actually charging or not.

Is there any solution to this problem?

Cheers :slight_smile:

2 Likes

When it’s plugged in and not charging, how do you know it’s not charging? You say it says on the display that it is charging, so is it a case of the battery indicator percentage not going up? How do you know it is charging after plugging in/out a couple of times?

It’s really odd, because if there was a connection error or something (like cable not plugged in properly) I’d expect the phone to not indicate it’s charging at all.

How are you charging? With an adapter in a wall socket? What is the output of this adapter (usually something like 5V/1A, or 5V/1000mA). Also, is the red led light on (next to the front facing camera) when charging?

Oh, also, are you using a case of some sort? If so, try charging while the phone is not in the case. Might be that the case prevents the USB plug from completely plugging in.

Thanks for your quick reply :slight_smile:
Yes, so there is the charging symbol but the percentage indicator does not go up. And then sometimes it does. Thats also why I dont think the cable is broken. I am charging with the charger which came with my fairphone so 5V, 1A. Problem occurs either by charging from Laptop or from socket with adapter.

Red light is on while phone is connected to the cable.
I am using a case, encountered that problem with charging as well at the beginning, since then I always charge without the case

I get this situation too, infrequently but it does happen, last time was two days ago, I plugged in at 27% charge and the charging indicator appeared and next morning it was still at 27%, the Battery chart just showed a horizontal line. I rebooted and charge dropped to 17% and now it charged when I plugged it in. My charger can supply 2A.

Edit: I’ve narrowed this down to a specific USB cable, it can cause the same effect on my Kindle Fire, I’ve not had it repeat since I switched cables.

Hee!

I have also a charging issue. The fairphone only charges when the phone is off (with no problems)

It does not charge when it is on, not with any powersource (AC at 1A, 2A or via USB computer)
And when it does it switches the powersource off within minuts.

What can I do to fix this?

I’m facing this problem already since some time (I guess August). It appears from time to time. I first replaced the charger, but didnot help.
It is sometimes not charging in “normal mode”, in “flight mode” and since today even when it was turned of over night. But it always tells you, that it is charging.
I have 3 batteries, and it happens with all of them, so it’s not a battery problem.
I think there are 2 possibilities left: Software bug in the charging mode or a loose contact. Since it recognizes the charging, a loose contact is hard to explain, or not?

Happened to me as well once so far. Only rebooting helped…

I have been facing the same issue with my First Edition Fairphone ever since the beginning. It happens randomly and every few weeks maybe.
As others have stated, only a reboot seems to be able to enable charging again. The high level OS obviously is not aware of the issue, as it will show “charging” but the battery keeps discharging at the same time. So i tend to think that the low level battery management of the phone is to blame and it does need a full reset to come out of this condition.

Has anyone made the Fairphone tech support aware of this issue before?

I have a similar problem with my Second Batch Phone, latest Fairphone OS, that I received last month.

This is the first time it happened, I’m not sure but it could have happened after I connected it to my Windows 8 PC and changed the USB behaviour settings (changed it back to only charging, but didn’t help).

When the phone is connected with the charger, it shows the charging symbol and the battery percentage remains the same the whole time, which didn’t happen before. The instant I unplug it, the percentage goes down (about 10%, not sure).

Now it was at 1% and I tried to reboot it to find out if only the display of 1% was wrong, but nope, it didn’t boot. It seems I can charge the phone right now when it’s switched off, though. I would like to help more to resolve the issue, if I can.

Edit: I booted the phone when it was about 75% and it’s loading normally again, also showing seemingly correct percentage

My apologies if this has been suggested before (I’m answering by email so I can’t see the whole thread).
What kind of charging cable are you using? If it’s the kind you get at a dollar store or at the checkout of your pharmacy, available in a range of colours… maybe it’s just a junky cable. The same problem happened to me- the phone wasn’t charging so the battery depleted faster than if I hadn’t plugged it in at all, thanks to the annoying LED light and/or screen lighting up (if you install Gravity Box you can turn off the charging LED). I have three of those cheapie cables (which defeats the purpose of FP not including one because it took me buying 3 cheapies to realize they are rubbish and now I feel guilty having more to put in a landfill/e-waste facility. In contrast the one that came with my Dell tablet is solid so I am using it for both devices).
Hope that helps!

I have the same issue - but it is not the cable (tried several) and rebooting does not help either. Contacted the support just now - will keep you informed what they say.

2 Likes

I solved my problem! it was indeed the cable - a bought now a very short one, and it charges very well again and also much faster than the one before (3m).

I don’t think it’s the cable. I haven’t had the problem again since two weaks ago. I’ve used the same USB cable but only in the power socket, not in any PC USB port.

Maybe it has something to do with the code signals the charger sends?

my problem disappeared once I restarted the phone.

Some USB ports don’t supply enough power to charge, especially mobile devices. (Do you use an ultra book?)

I have the same problems with my FP 1. I have 3 chargers 5V 1A, all from my previous HTC Smartphone. 2 are definitely original, one has lower quality (may be not original). For example the cable doesn’t fit perfect in the charger. I never have problems with the two originals, but I have the same problems as described in the forum with the other charger. Sometimes it works, sometimes it begins to load, but there is no progress, sometimes it stops loading and the red light is off. In these cases I have to reboot the phone, then it’s loading up to 100 %.
So my conclusion is, that the fairphone doesn’t like every charger / cable. Good quality is necessary.

Not necessarily, I e.g. bought a no-name charger for 10 Euros and everything works well (maybe takes a bit longer to load, but I don’t mind.) Never had an issue with not charging.

This behavior happend to me too. It’s hard to say how often, because I noticed it from time to time, but wasn’t sure about. Today I caught it:

On this picture you can see normal discharging until I plugged it in (USB-Hub of monitor, where its connected every day for charging). You see the green bar at the bottom (“wird geladen”) but the percentage dropped as it would be unplugged. When I noticed this, I tried to get a screenshot but shut down the phone by mistake:-). Then there is some time of using without charging, and the last minutes (after reconnecting to the same USB with the same cable), it started to charge.
So we learned:
The red LED was on.
The cable is OK.
The power is enough.
It discharges although, even a bit faster than before (longest ramp), although without WLAN, without GPS and without Signal.
After reboot, it charged as normal (which I already supposed, based on earlier experience).

There is a second thing to be seen which I don’t understand: This curve started after charging the whole night, at 100%. During the first hour, I used it rarely, but it discharges quite fast. Then, without a reason (as far as I know) it discharges slower. The next fast discharging is ok, I used it for navigation and forgot to plug in to the power supply in the car. But this is a quite heavy load (display, GPS, Bluetooth and data) and discharging is as fast as in the morning without doing that…

Roland

The story goes on. Today, I noticed, that the percentage stayed constant at 80%, although the phone was plugged in. I took a screenshot. Then, after a while, I plugged the phone off to accept a call. After the call I plugged it in, but was puzzeled because the percentage was dropped to 72%. But the picture now shows, that the percentage lowered the whole time! (the pictures are starting at the same time!)

To make the confusion perfect: the phone is now charging (without reboot)!

2 Likes

I have the same problem as mentioned before. Phone says it is charging, but battery level is not getting up. When unplugged, level drops (sometimes) or stays the same. Till so far I read no solution! Problem occurs not all the time…