Stock fp3(+) (factory reset) boot loop (workarounds in first post)

i’ve found my fp3 in a recovery loop this morning
it stays on a black screen “cannot load Android”
if i retry system boots regularly but after 10 seconds it says factory reset and reboots.
tried recovery mode but black screen and “no command”
adb recognizes the phone only when booted but i have only 10 second to operate before reboot

EDIT removed fastboot screen image, not related w this issue

Best workarounds so far:

Some official background information.



Hi clabalde,
I have exactly the same behavior since today morning!
Even after a factory reset I end up rebooting into Android Recovery mode after a few seconds.

Safe Mode and disabling Wi-Fi as described here:

didn’t help.


Are you both using a second user?

No second user for me.

Got the same problem starting last Friday.

Phone boots normally, I can give the SIM PIN and it can stay in locked state indefinitely, but once I unlock it with the device PIN or with fingerprint, it will start building the home screen and reboot to factory reset after a few seconds.

I finally did the factory reset on Friday, installed everything again, but the weird behaviour started again today – after six days.

It also does it in safe mode, which pretty much excludes third-party apps as cause.


Restored factory settings, seems working fine at the moment
EDIT had same problem again after a few hours

1 Like

My phone has crashed with the following error:

Android Recovery
Use volume up/down and power.
Cannot load Android system.  Your data may be corrupt.  If
you continue to get this message, you may need to perform
a factory data reset and erase all user data stored on this
Try agian
Factory data reset


If I select try again the system loops back to the same error.

If I power off the phone (by removing the battery) then reconnect it goes to the login screen / will sit happily there for a while, but moments after entering my pin it will reset with a “factory data reset” message before looping back to the above error.

When this occurred last week I selected Factory Reset. This resolved the issue & the system recovered from backup / everything seemed to work (though I had to do some work re-enabling apps’ permissions and updating various MFA solutions).

However, my phone just went back to this screen again / whilst it was sat on my desk doing nothing (beyond any background tasks it may have running), so it looks like this is a more permanent issue than I’d thought.

I’ve tried removing both SIM cards and the MicroSD memory card, as well as replacing the battery (I’d noticed the old battery had a slight bulge to it when I last saw this error, so whilst it’s likely unrelated I purchased a new one suspecting that the old one was on the way out, so had that ready). That made no difference.

I’m going to perform a factory data reset again; but first wanted to check if anyone has seen this issue before / if there’s some way to limit the chances of the issue recurring (e.g. maybe in the background it’s downloading an update which causes this / it only checks periodically so hadn’t pulled down that update between my performing the previous reset and now?

Any suggestions much appreciated; thanks in advance.


Ps. No second user on the phone.

Performing a reboot into safe mode doesn’t make a difference (safe mode is displayed in the lower
right of the logon screen, but moments after entering my pin the device reboots / loops back to the error screen).

Note: I didn’t get the fastboot screen that the original poster mentions; for me the phone was working, then crashed out to the error message shared in my above post.

Exactly the same for me today. And also after already doing a factory reset six days ago to get rid of the error.

Also no second user here. So, it seems to be at least partly distinct from the other reported problem that only happens when switching to the second user.

Yep, also only goes to the “factory data reset” screen for me.


Thanks… Intereseting; those timings match mine. First issue occurred some time on Friday 4th Nov between 13:30 and 14:40 UTC.

This latest issue occurred today between 11:30 and 12:45 UTC.

1 Like

This indeed is interestingly close to my timings. Maybe, I was a little earlier. Today, I tooted about it at 12:17 CET, which would be 11:17 UTC, so must have happened maybe around 11 UTC? Friday was also some time around noon.

1 Like

Fastboot screen comes if volume down button is keep pressed while rebooting

1 Like

Same here for me.
ca. 4 p.m. CET

1 Like

Shortly after I completed the 2nd factory reset I started hitting issues again. This time shortly before the phone crashes it displays a message “LocationServices keeps stopping”. Regardless of whether I “stop the app” or ignore the alert the restart occurs a few seconds later.


I had no issue on Friday.
Today the reset loop startet at ~8:30UTC.
Anyone an idea how to fix this?

1 Like

Hmm, could after all be related to:

But why do some only get it with second accounts and some with the main account without even having a second one? And why did it start – at least for the people in this thread – quite suddenly without a system upgrade or something like that?


Yeah, same issue with my FP3+. Have contacted support. Let’s see what they’ll tell me to do…
Btw. I don’t have a second user account on that phone.

Having the same exact issue. I also contacted support

Hate being dependent on support that might or might not answer timely. :face_with_diagonal_mouth:

We are already seven, so not an isolated issue at all. But it also does not seem to hit absolutely everybody.

What else do we have in common? My provider is Vodafone Germany. It’s an FP3 without Plus purchased March 2020. I actually did not change much in the settings between the first factory reset and it now not working again.


Same for me,

  • FP3+
  • Vodafone DE
  • 2 Years old
1 Like