🇫🇷 🇬🇧 Problème point d'accès suite MAJ 3.A.0130 - Problem with hotspot

Bon ben voilà le problème:

  • L’APN actif (“Orange World”) spécifie l’utilisation de IPv6.
    Il est donc impossible de connecter un terminal IPv4 à l’Internet en passant par cette connexion data.
  • J’ai une idée qu’il ne sera pas possible de le modifier, car “verrouillé” par Orange. Mais essaye quand même…Note 1 il faut modifier le paramètre “Protocole APN” en mettant “IPv4” (ou éventuellement “IPv4/IPv6” mais je ne sais pas si l’opérateur supporte ce choix).
  • Par ailleurs on ne peut pas activer ton nouvel APN parce qu’il est de type “Default” et on ne peut pas avoir deux APN de même type.
    Edit: je ne sais pas pourquoi on ne peut pas activer le nouvel APN: un mystère Orange?

S’il s’avère impossible de modifier l’APN “Orange World”, si c’était moi je le supprimerais. Nous avons les valeurs. Mais je ne connais pas tout le contexte (téléphone ou abonnement d’entreprise…?, ordi perso ou entreprise - et d’ailleurs qu’est-ce qu’on cherche à connecter et pourquoi avoir besoin de IPv4 au juste …? etc.)

Je note aussi l’utilisation d’un MVNO ce qui pourra compliquer encore les choses.


Note 1 - Attention après avoir modifié un paramètre de l'APN il faut enregistrer l'APN (menu en haut à droite), il n'y a pas d'enregistrement automatique ni question à la fermeture.

Merci pour les tests, cela confirme bien mon analyse :slightly_frowning_face:

Merci pour l’explication du besoin v4, je comprends mieux. Idéalement il faudrait essayer d’avoir un APN en IPv4/IPv6, je suppose… mais on n’est pas encore là!

merci,
effectivement “Protocole APN” sur “Orange World” n’est pas modifiable

le probleme c’est que je ne peu meme pas supprimer l’APN Orange, qui est aussi verrouillé pour ça.

Pour ce qui est du contexte, j’utilise mon téléphone portable pour télétravailler avec mon PC, et le serveur du logiciel de téléphonie que mon entreprise utilise est en IPv4.
mais sinon c’est un ordi pro mais j’ai le meme probleme sur avec mon pc perso et pour le téléphone, c’est aussi mon perso.

1 Like

Voyons l’APN “Orange Entreprise”…

  • Quelle est la configuration (encore 3 images-écran désolé)
  • Peut-on le modifier ?
  • Si on active “Orange Entreprise” peut-on modifier “Orange World” ?

A part ça finalement je ne sais pas pourquoi on ne peut pas activer le nouvel APN, j’ai modifié mon post n°61.

Si on n’y arrive pas, je pense qu’il faut passer chez Orange. Ils vont dire “ce n’est pas notre problème c’est Fairphone”, mais cela n’est pas vrai. Il faut leur expliquer qu’une configuration IPv4 est requise par le contexte de travail, et que, s’ils verrouillent les APN alors c’est à eux de les corriger!

via l’APN Orange entreprise : je n’ai carrément plus aucune connexion internet sur mon fairphone

Si on active “Orange Entreprise” on ne peu pas modifier “Orange World”, ni "Orange entreprise.

la suite : www.cjoint com/c/LAjnfwrwBNU

j’ai enlever le point sinon impossible de poster ^^

T’inquiète pas, tu seras bientôt promu :nerd_face: si ça continue !

Oui c’est “normal”, vu les paramètres. J’étais juste à la recherche d’une solution pour modifier l’APN “Orange World”…

Donc, pour conclure, si j’ai bien compris:

  • il est impossible de modifier ou de supprimer les deux APNs Orange ;
  • il est impossible de sélectionner son propre APN.

Cela vient peut-être d’un problème avec le SIM ?
Si je vois un contournement je posterai ici mais je conseille de contacter le support Orange en expliquant le besoin du protocole v4 et l’impossibilité de configurer l’APN manuellement avec ce SIM.

exactement,
oui je les contact demain, je posterai un message des que j’ai le fin mot de l’histoire, si ça peu aider d’autres personnes :slight_smile:
Merci beaucoup pour ton aide en tous cas

1 Like

bonsoir,

bon ducoup j’ai un peu avancé avec Orange mais sans résoudre le probleme :

Ils m’ont fait configuré un nouvelle APN, que je peu activé (enfaite en nom, il faut mettre “orange world” aussi, sinon pas possible de le séléctionné.

j’ai mis les paramètres :

  • Nom : orange world
  • APN : orange
  • Proxy : 192.168.10.100
  • Port : 8080
  • Nom d’utilisateur : orange
  • Mot de passe : orange
  • Serveur : non défini
  • MMSC : non défini
  • Proxy MMS : non défini
  • Port MMS : non défini
  • MCC : 208
  • MNC : 1
  • Type d’authentification : aucune
  • Type d’APN : default,supl,agps,fota
  • Protocole APN : IPV4
  • Protocole d’itinérance APN : IPV4
  • Activer/désactiver APN : APN activé
  • Réseau : non spécifié
  • Type MVNO : SPN
  • Valeur MVNO : Orange F

comme expliqué sur leurs site : Comment ajouter un point d'accès internet sur votre FairPhone ? - Assistance Orange

Mais : toujours le meme probleme, ducoup orange botte en touche

Merci pour la mise à jour :smiley:

Pas net ça, mais ç’est bon à savoir !

Tu veux dire que ça passe toujours en v6 mais pas en v4 ??
Et pour le FP (sans parler de point d’accès) la connexion data fonctionne ou pas avec ce nouvel APN ?

toujours le meme probleme avec l’IPv4 :

depuis le PC, si j’active juste l’IPv4 dans les paramètre de la carte réseau de pc, je n’ai pas acces a internet, ping 8.8.8.8 (google) nok
et si j’active l’ipv4 et v6 sur le pc, si je ping google,fr, c’est une ipv6 qui me répond

sinon depuis le téléphone, je ne vois pas de différence, j’ai aussi accès a internet, la data fonctionne.
je note juste un detail interessant :
j’ai installé une application android pour avoir une invite de commande (application Termux)
directement depuis le téléphone :
avec l’ancien APN : ping 8.8.8.8 : NOK / ping google,fr : NOK (alors que j’y accede bien via
avec le nouvelle APN : ping 8.8.8.8 : OK / ping google,fr : OK, et en plus, c’est une adresse IPv4 qui me répond

Ben là on y est presque, quand même. Et je ne vois pas comment ceci puisse se faire:

… sûr de ne pas avoir mélangé les deux APN de même nom ?? A moins que le tél peut assurer la traduction, c’est vrai qu’il est en train de faire routeur.

Sinon, quelques manips standards pour purger:

  • sur le FP bien choisir le bon APN IPv4
  • redémarrer le FP
  • sur le PC faire oublier le réseau Wi-Fi du FP et vérifier que la carte Wi-Fi est configurée en v4 seule
  • redémarrer le PC puis reconnecter le Wi-Fi

Encore une fois, sur mon FP3 ça marche, du moment où l’APN est configuré en IPv4.

P.S. merci pour le lien sur la page Orange. Mais je note que là, c’est marqué que le nom de l’APN peut être modifié :wink:

oui certain, j’ai re verifié.

déjà fait, pas d’amelioration :frowning:

Message de modération : Pour info @OldRoutard et @cedric7, trop de liens vers un même site bloque automatiquement la possibilité de continuer à référencer ce site, ceci étant perçu comme du spam par le robot du forum. Pour pouvoir mettre davantage de photos dans un post, il suffit de passer un peu de temps sur le forum, ça se débloquera au bout d’un moment :wink:

2 Likes

OK merci Antoine mais on n’en a plus besoin, j’ai récupéré les images.
@cedric7 pourra les enlever ou me confirmer que je le fasse si c’est trop tard pour son propre edit.

Quelques remarques additionnelles pour ceux qui ont besoin de faire du IPv4 avec opérateur Orange :

  • Dans ce topic, nous avons des indices additionnels que le problème vient de l’opérateur Orange, mais peut-être aussi un facteur dans la version d’Android.
  • Pour mémoire, avec Free pour ma part, je n’ai aucun problème pour configurer un point d’accès Wi-Fi en IPv4. En regardant les détails de mon abonnement, je me suis rendu compte que celui-ci spécifie du IPv4 uniquement (v6 est une option que je n’ai pas prise).
    Donc pour une bonne analyse de la situation il faut connaître:
  • les conditions du service fourni par l’opérateur ;
  • la configuration de l’APN ;
  • la configuration de la carte Wi-Fi du PC ou autre appareil que l’on cherche à connecter.

Également, on pourra s’attendre à des différences en utilisant 2G, 3G et 4G.

Bonjour,

effectivement, j’ai pas regardé si j’avais de l’ipv4 avec mon abonnement, j’ai tendance a dire que oui, puisque je n’avait pas de problème avec ma carte SIM Orange dans un autre téléphone.

Mais ducoup, j’ai trouvé la solution : je suis passé chez Bouygues :smiley: et après réglage de l’APN : ca marche !
a noter que ca ne marche pas pour moi avec l’APN par défaut de Bouygues,

l’APN que j’ai configuré :

Nom: Bouygues Telecom
APN : mmsbouygtel.com
MMSC : http://mms.bouyguestelecom.fr/mms/wapenc
Proxy MMS : 62.201.129.226
Port MMS : 8080
MCC : 208
MNC : 20
Type d’authentification : Aucune
Type d’APN : default,dun,supl,MMS
Protocole APN : IPv4
Protocole APN en Itinérance : IPv4

tous les autres champs : j’ai laissé vide

Encore merci OldRoutard pour l’aide :slight_smile:

1 Like

Bonjour Val_Trad,
Avez-vous résolu votre problème ? Je suis confronté à la même chose…

Bonjour Trom_M et bienvenue au forum :slightly_smiling_face:

Les problèmes avec les hotspot sont divers, donc ce sera bien de détailler le cas précis :

  • c’est bien un modèle FP3 ou 3+? [Edit: je vois du profil qu’il s’agit bien d’un FP3+]
  • quel OS et quelle version ? La dernière du Fairphone OS FP3 est 3.A.0134. Pour mémoire la 0130 citée dans le titre de ce topic n’a concerné que quelques utilisateurs.
  • quel opérateur de réseau cellulaire ?
  • avez-vous aussi un besoin particulier de version IP ?

À bientôt !

Bonjour OldRoutard,
Les réponses ci-dessous :

  • c’est bien un modèle FP3 ou 3+?→ Effectivement Fairphone 3+
  • quel OS et quelle version ? → Android 10 (8901.3.A.0134.2021116)
  • quel opérateur de réseau cellulaire ? → Orange (sosh)
  • avez-vous aussi un besoin particulier de version IP ? → aucune idée !
1 Like