Notification bar, home button not working, system ui tuner not visible

Tapping “Guest” remains without a response of the device. I guess “+ Add User” is the path? (Sorry for the orange bars, I activated Battery Saver in the meantime)

Thanks a lot to @urs_lesse and @johannes but I can’t access the Settings > Users screen
My FP2 is in French but I think I found the setting:
Paramètres > Utilisateurs (between Mémoire (Memory) and Gestes (Gestures?)).
Under Utilisateurs, it’s written “Connecté en tant que “David”” (Connected as “David”, my name)
BUT when I tap on Utilisateurs, no new screen opens, so I don’t have the screen you show.
Maybe another side effect of this wide-encompassing bug…

1 Like

It is enough, to just tap on “Owner” again. You can keep the “Guest” account; at least on my outdated Android 6.0.1.

In such cases I always change the language setting, to find the correct path/setting.
But you are right (I checked the French version), it is Utilisateurs
If you don’t get that screen, where you can select users, that’s strange.
But since you get the info, that you are connected as the owner, there seems to be some response.

Have you tried searching?
In the systems screen, there is a magnifier in the top right-hand corner.
Tap on it and enter “utilisateur”
You should get a list of results.
One should read: “Ajouter un utilisateur
Tap on that and you should end on the screen shown above.
Instead of “Guest” it says “Invité
Tap on it and there you go.

If you don’t get that option, there really seems to be something wrong, and I have no clue.

1 Like

I seem to have the same problem. Under Settings>Device I have “Users” (also between “Memory” and “Gestures”) where it says: “Signed in as Owner”. When I tap on it nothing happens.
Also I remember having the magnifier in the top right-hand corner, but it’s gone now…

1 Like

Here is a source how to remove a guest account and disable the multi-user option.
Did anyone of you do some “hacking” by using adb etc.?
Then this is where the solution might be located.
As I am no techie, this is absolutely beyond me.

No, I never did such a thing.

1 Like

When I try to open, I get a warning that this type of archive is not supported. I use Linux Mint and I have P7zip-full installed. Any suggestions what I can do to open that archive?

I solved the problem by renaming the archive into data.ext4.tgz. Now can open everything…

1 Like

tar -xvf in a terminal would also work. I just tried.

Me neither. That’s not the reason why I can’t access the users screen anymore. And I don’t have the magnifier either.

Could it be possible, that some app messed things up, changing some settings without permission?
Can anyone link (timewise) the behaviour to installing a new app or updating one?

1 Like

I don’t reckon anything

I finally have the answer from Fairphone support : they asked me to do a backup of my data and then a factory reset.

I’ve done that and it solved my problem :slight_smile:

I made my backup via QFile to my NAS, so no need of an USB connection.


Again another thought about permissions. Not everyone who’s a programmer actually has to be a good programmer. And considering that many apps are offered with ads which are often interrupting so massively that the app is hardly usable shows how urgently programmers want to make money by any means.

Often permissions are not needed for the purpose that an app should serve. But it still seems to be very common and known that the (more or less hidden) permissions in the google play store are hardly read and imho often not understood if needed or not.
Many so I presume simply click on install or update for convenience believing all will be ok, specifically if an app is to be updated.
That updates can and actually often do initiate troubles seems to be efficiently ignored. Still there is the option to adjust permissions later, I believe most users aren’t even aware of this or having forgot about it already after the installation has finished.

People want an app while believing in “all will be good” hopes, not being able to link upcoming troubles later to such apps. Specifically not minding the “auto-update” option which can turn a mobile into a faulty misbehaving piece of crap overnight.

Often it is the users choice of having a troublesome mobile or not.

1 Like

is there any log where I could look at my history of installations/updates to investigate if anything can be linked to the occurence of this bug?

I wouldn’t know of any such log-file.
Maybe it can help to look which apps can modify system settings.

You find that under
Settings -> Apps -> Settings (Configure apps) -> Modify system settings
This opens a list of all apps and below the app you will find a “Yes” for all the apps, that can modify the system settings (like the Clock).
Maybe you will find some app there, that could have don harm.

But I am just guessing, not really having deeper insight into a matter like this.
Maybe you should go for a reset and re-install your apps one at a time to find out, if there is one behaving badly.

Generally spoken yes as Google surely knows for sure what’s going on with most Android devices. But I’m afraid digging more into system folders using a command line tool will be required.

Generally full filesystem access is needed. So if not on a high level (rooting) you would need something like TWRP or even more lower level (adb) to look into specific folders which keep such log files.
Using the search function here will reveal some very interesting posts of users who were able to crawl deeply into Androids innards to find what they are looking for.

If you are using the Google Play Store look up your individual apps&games list and select updates available. Scroll completely down. The most recent updates performed may be listed here.
Linux on which Android is based on is quite verbose if it comes to loggin.

1 Like

Thanks! I had already uninstalled all less-important Apps. I don’t see any risky ones in the remaining ones, which can modify system settings. I will do a reset as soon as I have managed to back-up my text messages.

1 Like

I don’t see anything when scrolling down completely. Thanks anyway.


I am also affected by this bug, there is another conversation in German by more users affected by this: Home-Button&Pull-Down-Menü funktionieren nicht, Entwickleroptionen lassen sich nicht aktivieren

I don’t understand most of the explanations regarding backup via TWRP, so I am a bit lost…