English

LED notifications do not work

Tags: #<Tag:0x00007f05db61eda0> #<Tag:0x00007f05db61ec10>

Hello,
Is there a way to enable front led notifications on FP3? There are none on mine. Besides, specialized apps do not work too…
Thanks!

1 Like

Does the LED work in general? E.g. does it light up during charging?

What are specialized apps?

2 Likes

Thank you for helping me.
Yes, it works during charge.
I tried some apps such as LED color tester.

On my FP2 with Lineage OS (Android 9) in Settings -> Apps & notifications -> Notifications -> Notification light I can turn off the Notification light for all apps.
I’m not sure if that setting can be found in the same place on the FP3 or why it would be turned off on your phone, but maybe you could look for that setting?

1 Like

Unfortunately there is no led setting in this menu. I tried to look for ‘led’ in the search field,but no item can ne found.

1 Like

Well it’s not called LED, but “notification light” for me either.

Can’t search right now, but confirm @Nbi

1 Like

There is no either. I also tried notification as keyword but none of the results correspond to the LED.
Maybe we have to wait for an update?

Yes, i have the same menu

@urs_lesse, but LED notifications work for you, don’t they?

Haven’t really used anything yet that would test it (other than charging which does light the LED).

Could you try to send yourself a mail or a SMS to see if you have the same problem?

Sorry, most go now, busy … I’m using a demo FP3 here without any accounts set up on it.

Ok, thanks anyway
Bye

1 Like

I’m sure if there are others who have this issue they will post about it soon. Then we’ll at least know if it’s just your phone or a software bug.

How about this one? …

There isn’t this option on my phone

1 Like

I can confirm this behavior on my FP3 too.

Led are functional (Developer options, last entries ‘Service Menu’, Service tests, Test Single, Flash LED test, red, green and blue are functioning).

But I don’t have any blink for notifications, just the sound. I also try the trick given by @AnotherElk and no result so far.

2 Likes

Hi,
I also can’t get the LED to work for notifications. I really hope there will be a fix for this soon…
Edit: LED also works fine as charging indicator and in the test application in the developer options

@Monica.Ciovica I think it’s time to create a bugtracker for the FP3 software.

6 Likes