đŸ‡©đŸ‡Ș Keiner kann mich vernĂŒnftig verstehen beim telefonieren

Hallo,
ich habe im August diesen Jahres 2 FP4 gekauft - und leider seit dem können mich bei beiden GerĂ€ten die Anrufen irgendwann wann nicht mehr richtig oder ĂŒberhaupt nicht mehr verstehen, egal ob im Normalbetrieb oder auf Lautsprecher oder mit den Kopfhörer, es macht auch keinen unterschied ob normal oder mit Internet anrufe.
Hat hier jemand das selbe Problem? und wenn ja was hat ihr gemacht? Der Support hier ist leider sehr schlecht, es meldet sich bei mir keiner hab denen schon öfters geschrieben.
Und ja die GerÀte sind von der Software am letzten stand.

Hallo und willkommen. Welcher Netzwerk Provider denn, vermutlich bei beiden der gleiche?

1 Like

Hallo, ja bei beiden der gleiche, und einer der bekanntesten bei uns im Land, hatte mit den noch nie Schwierigkeiten
LG

Gut aber welcher denn ,ganz zufÀllig Vodafone?

2 Likes

Hi, das Problem höre ich von meinen GesprĂ€chspartnern auch öfter. Ich kann es aber nicht genauer beschreiben und habe auch keine Lösung. Um dem Verdacht auf den Grund gehen zu können, mĂŒsste man irgendwie einen Testanruf machen, z.b. auf einem Anrufbeantworter.
Of scheint es, als sei nach 2-4 Minuten die Verbindung zwar noch da, aber man hört sich gegenseitig nicht mehr. Das Problem tritt aber nicht immer auf.
Ich nutze das O2-Netz mitten in einer Großstadt.

Was machst du dann, auflegen und neu anrufen? Nutzt du VoLTE? Sowas habe ich zB manchmal mit Teams auf dem Rechner, da wĂŒrde ich dann vermuten die Internetverbindung ist dann irgendwie weg


Habe VoLTE aus bin auch kein Vieltelefonierer hatte das bisher aber mit O2 noch nicht.

Edit: es gab ja anfangs mal den Workaround, der Google APP den permanenten Zugriff auf das Mikro zu entziehen, wenn es viele Probleme gab. Ich hab die APP deaktiviert, vielleicht da noch mal schauen?

1 Like

Ich möchte den Thread nicht kapern, aber ja, auflegen und neu anrufen kommt leider öfter vor. Ich telefoniere nicht oft und dann auch nicht lange, daher ist es schwer, konkret was zur relativen HÀufigkeit zu sagen.
VoLTE wird in den Einstellungen empfohlen, daher ist es aktiviert. Ich schalte es Mal testweise aus.

Danke fĂŒr die Tipps

[Edit] Mikro war bereits in der Google App dauerhaft deaktiviert

1 Like

Also bei meinen 2 GerĂ€ten ist es bei jedem Telefonat - egal ob normal Betrieb, mit Lautsprecher oder mit den originalen Kopfhörern. Ich denke es ist ein Softwarefehler, denn den Test den man machen kann ob alle Audio quellen ordnungsgemĂ€ĂŸ funktionieren habe ich schon mehrmals bei beiden GerĂ€ten gemacht. Vom Update her sind beide GerĂ€te auf dem neuesten Stand. ich habe auch schon versucht mit dem Support Kontakt aufzunehmen - jedoch hat sich bis jetzt noch niemand von denen gemeldet. Ich habe da leider immer noch keine Idee wie man das in den griff bekommen kann, jedoch ist es unendlich mĂŒhsam wenn man telefoniert, wenn einem keiner vernĂŒnftig versteht, schon gar nicht wenn man knapp 1600 Euro fĂŒr sowas ausgibt!

1 Like

Hallo. Bei meinem Murena FP4 (e/OS) im Telekom-Netz ist dasselbe Problem aufgetreten. Ich konnte den GesprĂ€chspartner einwandfrei verstehen, aber er mich nicht, entweder von Anfang an nicht oder irgendwann wĂ€hrend des GesprĂ€chs. Bei mir hat bisher Folgendes geholfen: Ich habe unter Einstellungen - Netzwerk & Internet - Mobilfunknetz die Option “4G-Anrufe” aktiviert und unter “bevorzugter Netztyp” von “NR/LTE/GSM/WCDMA” auf “GSM/WCDMA/LTE” umgestellt. Seitdem ist das Problem verschwunden. Ich denke, NR steht fĂŒr 5G. Vielleicht fĂŒhrt die Suche nach dem 5G-Netz zu dem Problem. Außerdem hat sich vor der Umstellung der Akku unglaublich schnell geleert.

4 Likes

Ich habe auch Probleme beim Telefonieren, mit meinem neuen FP4. Die Problemursache (Netzwerksuche 5G) finde ich plausibel, und den Tipp, auf 4G umzustellen, einleuchtend, habe ich gleich gemacht. Jetzt bin ich mal gespannt, ob es besser wird.

Hallo,
Ich wollte mich recht herzlich bedanken, das mit dem Ausschalten des 5G Netzes war die Lösung, Ich kann nun mein Handy wieder voll nutzen - VIELEN DANK!!!

4 Likes

Das Problem habe ich auch. Mit der Telekom als Anbieter., habe jetzt mal den Fix mit dem 5 G abschalten ausprobiert, hoffe, dass es jetzt besser lĂ€uft
 Man sagt mir oft, ich wĂŒrde klingen, wie in einem Aquarium
 wenn ich das Telefon etwas klopfe, wird es manchmal besser
?

Ich habe ein Àhnliches Problem mit meinem FP4 und AldiTalk. Ich muss immer relativ laut sprechen, weil ansonsten ich nur abgehackt verstanden werde.

WĂŒrde mich freuen, wenn ich auch solch ein Erfolgserlebnis melden lönnte. Leider besteht das Problem der völlig unzureichenden SprachqualitĂ€t entgegen der Erwartung auch mit 4G weiterhin.

Bleibt das Problem auch, wenn die UnterstĂŒtzung fĂŒr 4G-Anrufe testweise abgeschaltet wird?

Bist du sicher, keine Mikrofone beim telefonieren mit der Hand abzudecken? War bei manchen auch schon das Problem.

2 Likes

Wie schalte ich diese ‘UnterstĂŒtzung fĂŒr 4G’ ab?

Ja, bin ich sicher. Ich wusste zuvor nichts von den drei Mikrofonen; der Support hat mich gebeten, mit der Fairphone-App die Audiofunktion zu testen, und dabei habe ich festgestellt, dass das Mikro 2 (oben) nicht funktioniert. Ich warte jetzt auf neue RĂŒckmeldung vom Support.

1 Like

Unter e/OS ist die Funktion unter “Einstellungen” > “Netzwerk & Internet” > “Mobilfunknetz” und dort “4G-Anrufe”. Unter Android ist die Bezeichnung vielleicht anders.

Hatte auch schon seit lĂ€ngerem immer wieder Mal GesprĂ€chspartner die ĂŒber schlechte Verbindung geklagt haben. Dachte schon mein Mikro seit defekt (Telefon ist einmal runtergefallen).

Ich habe jetzt auch auf “preferred network type” auf 4G/3G/2G geĂ€ndert. Mein Betreiber bietet sowieso (noch) kein 5G an.