Has anybody received the latest security update yet?

Since I am also still on December patch level and for the records: I have also a Vodafone SIM card (Germany), having bought the FP3 directly over the Fairphone webpage. So maybe it’s indeed Vodafone related, although I cannot really imagine why it should because I am usually checking/downloading over WiFi.

1 Like

As strange as it sounds, that appears to be irrelevant (as it also was irrelevant in an other discussion where it mattered which provider someone had). Why exactly, I don’t know. Perhaps if you disable the SIM? Or remove it physically? Anyone mind trying? I would if I could, but I already manually upgraded (because I found it an important update).

I just did that, means turned off the phone, removed the Sim-Card, turned on again. Effect unfortunately 0 regarding the update problem. I will leave the Sim-Card outside until tomorrow morning and try again then, maybe G00gle caches these update requests a bit.

How did you do that? I find these updates also important …

Reading back the whole Orange-isn’t-updating story, it seems that before Orange fixed their update server / GSM configuration the only way people were getting the update was by switching data to their other (non-Orange) SIM. Presumably this caused the Orange config to be dropped, whereas removing a SIM doesn’t change the settings.
The setting that determines where android looks for updates applies to both Wifi and Mobile data - though it’s configuration appears to depend on the settings pushed by the mobile data network provider…


Did lose all my settings, so maybe wait for the February patch.

Just tried it with a couple of Sim-Cards I have from trips to other countries, no success so far.

1 Like

Last update : A.0111.

OTA url (from A.0105) : https://android.googleapis.com/packages/ota-api/fairphone_fp3_fp3/05f054a6029b23dcd171ded487dedb929ae99dc1.zip

1 Like

Now I was successful and got the update A.0111.
First I switched off the FP3 and removed my Vodafone Germany SIM card from slot 1.
Then I inserted a Telekom D1 SIM card (a prepaid data card which is normally used in my notebook) in slot 2.
I turned the FP3 back on and the update was available immediately. Then the update was installed. The last step was to turn off the FP3 again, remove the Telekom D1 SIM card and reinsert the Vodafone SIM card.

1 Like

OTA url for A.0110 to A.0111:

1 Like

Hi ,
I am still on update A0105 .Only automatic emails from support, otherwise no sign of life.
Now I tried the OTA update via sideload from the SD card.
I can select the OTA file in recovery mode.
the error always comes - error in sideload package zip status 1.
knows someone there and can help me.
Thank you

Finally i was also sucessful to get the latest update. Removed my Vodafone Germany SIM and put in a Prepaid SIM from Blau Germany. Update was immediatly available. So there must be something wrong with the Vodafone SIM…

Just a thought, but has anyone tried adding ‘fota’ to the APN Type field in the APN settings?

To do this, you’d just add a comma then fota (default,internet,mms,fota)

This is the APN type for enabling firmware over the air updates, so just wondered if perhaps that’s got anything to do with it.

ps I don’t think this will make a difference, but just a thought


I can confirm this solution. The problem is a SIM card from Orange (France) or Vodaphone. You have to replace the “bad” SIM with another SIM from other phone-providers (Even deactivated SIMs work! Of course you need a PIN…). Connect WLAN, goto Settings > Systems > Advanced > System Update > Check for updates. The update was there immediately…

1 Like

In case this helps anyone - I managed to get the update by replacing my current Vodafone (UK) SIM card with an old, deactivated Vodafone sim. It didn’t work with just taking out the current sim and trying to find an update with no sim in the phone at all. Go figure…

But just so you know, you don’t necessarily have to find a sim card from a different provider if you happen to have an old sim card lying around,


I was having just that problem and solved it with a SIM card from Laos…
See my post here:

Yes, looks like it’s not Fairphone’s fault, but something in the connection over internet at operator side which has to be uncovered.

Can you tell me, if you and all other with the problem, as far as they read this thread here, do you have the “SecureNet” product from your (Vodafone) operator or any virus scanner product which comes with many tariffs by default?

@Amber: No, I do not use such security product. It does not come standard with the Lidl Connect SIM either.

Sad is, though, that the supports simply was not willing to help me. Since January I have been mailing back and forth with my support agent and all she kept telling me was that “the update is eventually going to become available”. It is ridiculous, though, not to be able to install a January security update even in mid-April.

Fairphone should be interested to provide satisfying service. My work-around using the SIM card from Laos worked, but it is not by any means an achievement of the customer service.

1 Like

When I had an email exchange with Support on the subject in January, they didn’t seem to realise there was a problem.
They obviously thought the problem was on my side and, despite me telling them the contrary, assumed I’d bought my FP2 through Orange (France) and that I should contact them for the update.
I ended the exchange at that point after realising I could update with my work SIM (SFR, France).

1 Like