FP2 Won't turn on or charge - See first post for troubleshooting

Yo, just wanted to give an update: I met @explit in Berlin and he helped me solve the problem. The issue was in fact a broken bottom module, which we then replaced. Thank you @explit!

1 Like

You are always welcome! There is not much possibilities to make a fast diagnostics and troubleshooting on FP1 and FP2 devices. I try to fill this hole in Berlin / Brandenburg Area.



after using my FP2 in the morning with about half full / empty battery I found it two hours later completely empty. Now I cannot get it charged anymore. Removing the battery and placing it again shows the red LED for a while and then it is off again. I cannot turn on the phone any more but while on the cable and removing the battery it vibrates, shows the boot screen shortly and then starts over again.

I just ordered a new battery (because the old one is weak anyway) but will that solve my problem?


Give the Battery Reset FP2 (not Battery Reset FP1) a try. Please exactly stick to the instructions (don’t try to start the phone during charging).

Some of the bullet points do not apply for me, that is why I stopped following these instructions.

  • The LED never blinked but was always on red.
  • This battery charging animation is not shown at any time.
  • After some time even the red light goes off
  • The battery does not change temperature where it normally gets slightly warm when charging so I assume that it is not charged at all.

it can be possible, that the bottom module is somehow broken.
please try to unscrew the 4 screws of the bottom module, clean the contacts on the mainboard and module with isopropanol and attach them again. if it doesn’t help(also with the new battery) i would contact support for replacing the bottom module, or buy one, if you want it faster

It seems that the USB port on the computer and the power supply I had (0.85 A) did not supply enough current to get the battery out of the state.
After connecting it to another battery which is able to supply 2.1 A the LED started blinking and the battery got charged again.

What is the minimum current in such a case?

i made some measurments: FP2 use 1,2Ah while charging. So i would prefer an 2A Charger

okay somehow it’s the same Problem for me.

I’ve charged my phone fully, used it a bit while being connected to charging cable … unplugged it and 1 hour later when i put it out to use it again it’s completely black and i can’t do anything about it.

Things i tried to do:

  • putting out the battery out and in again --> didn’t work
  • checked if the charging lamp is reacting to while charging the battery again --> no reaction
  • checked the charging lamp while there’s no battery in the phone and connected to the charging cable --> red light
  • later on i met a friend who also owns a fp2. We changed batteries - it worked for about a week then same phenomens as mentioned above. Now the phone doesn’t work with or react to any of the batteries while both work fine in my friends FP2. I kinda wonder if i should just contact the customer service or if there’s any workaround.

Also: tried the battery guide --> no success :frowning:

additional info: i never opened my phone completely as i’m unable to unplug the screen from the rest of the phone (yeah I’ve seen the videos but i also read that the first you that it’s always harder than later on :confused: )

i apprecciate any of your help, tips and thoughts

I moved your post to this thread where all the info about this issue is gathered (I’ll close the other thread with a reference to here as soon as Emma solved her issue).

This is often hard the first time, but there is a simple trick you’ll find here: #disassemble.
Once you managed to take the screen off could you meet your friend again and swap bottom modules to see if it’s the module’s fault? If he is not willing or able to help you you could also try a #localcommunities (or simply contact support, but then if it’s not the bottom module it may take a while sending modules back and forth).

Hi Fairphone Community,

I’ve faced a problem with my Fairphone yesterday and today. Before support got back to me I was able to solve the problem myself. Maybe this will help someone else.

That’s what happened:
Yesterday evening my phone went out of battery and shut down. Of course this happens sometimes and I just plugged in the charger. Red LED light appeared and normal battery loading screen (inside phone animation) appeared. So far everything like normal. After about 10 minutes red LED light started to blink and phone tried to start. Phone was starting until Fairphone logo and the blue dots (“change is in your hand”). Then phone shut down and kept repeating that loop (starting with blinking red LED lights).

It was the same problem as reported here in the forum: Battery doesnt charge, weird stuff

What I’ve tried and did not work
Of course I was reading through the forum and tried various things especially things mentioned in the #batteryguide

  • take out the battery for 1 hour and put it back
  • put in a small piece of paper to make the battery sit tighter
  • used 3 different USB cables
  • charged it on the PC and normal power
  • removed screen and put it back, checked if all parts are in place
  • charged it without cover to ensure that buttons are not stucked

I was also not able to get in recovery mode (pressing power and vol +). Phone did not drop, got wet and I used the same charger as always. Before the phone worked totally normal and battery life was pretty good.

What helped
Indeed I paniced a bit as nothing worked. But the solution was quiet simple. I simply charged my battery with an external battery charger. I used a “hahnel UniPal mini one for all charger”. Charged the battery for about 3h, put it pack in the phone, started, phone rebooted and everything is fine now.

Hope this will help someone facing the same problem.

Ok. Seems to be that not everything is fine after some hours. Yesterday after restarting the phone I was able to charge it normally.

Today when I plug it to charger it shows the battery loading sign and is saying “phone is charging” on the standby screen and in the status bar on top but if I go to settings>battery it says “xx% - not charging”. If I turn it off green LED light is on and it shows the charging animation (inside phone animation).

Someone experienced something similar? Any idea how to fix this? Or is this an indication for a broken bottom module?

Phone continues to act strange … now it’s also restarting randomly without touching it.

Does someone has an idea? More likely that the battery is damaged, instead of broken bottom module? Both? Or something else. Hopefully the customer service will get back to me soon.

I received my Fairphone 5 months ago and I’ve already had the problem where the phone won’t charge and you have to take the battery out for > 1/2 hour. But last night my Fairphones’ wasn’t low but it just didn’t charge overnight (I checked and the charger was placed correctly). In the morning I tried different chargers, but it none of them worked. So right now it is just completely empty and I’ve already taken out the battery etc. but that still doesn’t seem to work. My Fairphone tries to start but then just shuts down again and when the blue battery symbol is there, it keeps saying 0%Has anybody had this problem too? Is it possible there is a problem with the battery or is there something wrong with my phone? Appreciate the help :slight_smile:

For my old Nokia, it helped to charge the device using the USB port of a PC. Worth a try?

I’m dointlg it right now! So for no luck, but I’m hoping it will work
eventually. Thanks!

My phone has a similar problem since Monday. Maybe you can try to charge your battery with an external charger. It did not solve my problem completely … or let’s say my phone started to do other strange things.

Maybe you can finde some advice here: FP2 Won't turn on or charge - See first post for troubleshooting

You can also read in detail what happened to my phone and what I tried so far.

Good luck.

Similar problem. My phone stopped taking charge last a couple of weeks ago so I assumed the battery was dead.

Knowing how terrible FP support is I just ordered a new battery hoping this would resolve the issue but unfortunately it didn’t. it still takes no charge.

I think it’s the port that’s broken.

Not heard from Fairphone in a week.

^^ same problem here. Fair phone sent me a new battery. But it does not solve the problem. Phone definitely detects the charger when I connect it to the charger but is not loading. Maybe the bottom module.

On Monday I’ve to call the support again. It’s the only way to get in contact with them.

In the meanwhile I did the last small Android Update. Now I’m able to charge the phone when it’s turned off. But still nor charging when the phone is turned on :unamused:

Hey guys,

so I have the same battery issue a lot of people seem to have. The FP doesn’t charge anywhere. I tried different ACs, PCs, Cable etc. I tried hard resetting the battery and I even replaced the battery with a new one. Nothing. Sometime I can get it to boot for 1 second but it almost immediately shuts down again. Sometime I can see the logo (e.g. when kick starting the battery) with the charging battery but it jumps to 1% at max. The fairphone worked fine for 5 months, 0 issues. I am inclined to claim my warranty and asked the support 8 days ago about what to do know. No response and it’s sort of frustrating.

Does anyone see anything I haven tried?

It seems you are in Berlin. Perhaps a fellow Fairphoner in Berlin would be willing to lend you his or her FP2’s bottom module to test if your FP2’s bottom module is defective.

It also wouldn’t hurt if you removed and re-installed your bottom module first. Sometimes there are contact issues between modules.

In general, the Troubleshooting Tool offers tips what you can do about the most common issues. If the tips don’t help, it also provides the right wording for a Support request.