English

FP2 Won't turn on or charge - See first post for troubleshooting

Hey, Thanks for replying. I already replaced the bottom module without any effect. I overlooked that tool tho and just now wrote a message with the correct wording.

Hi Guys
I had the same problem, the battery was deeply discharged. I bought a charger with a 1A and a 2.4A option. With the 2.4A option, I was able to charge the phone (overnight). Interestingly, it did not work with all the cables I have, only with one particular cable…
Cheers

1 Like


(XKCD)

5 Likes

Hi Community,

I’m writing because I accidently killed?! my FP2.
While driving with a Truck I wanted to charge my phone with a Converter for the 12V Socket in the Truck. (Before, we charged the IPhone of the Co-Driver which went well)
After plugging the cable in, the Screen of my Phone turned black and since then it didn’t boot anymore.
Back Home I tried to reactivate it using the Troubleshooting-Guide. I discovered that after removing the Battery and plugging in the Cable, the LED is shining red for a few Seconds (maybe 20sec) and after this theres no more Progress.
Then I ordered a new Bottom Module and did the Troubleshooting Guide again.
The Phone still does not boot, but after kickstarting the Battery the Speaker of the Bottom Module is constantly clicking while “charging”. The Screen stays black, the LED shines red for the first Seconds after plugging in the Charger.
I tried different Cables and different Chargers, I use a 4-threaded Data Cable (the same I used to charge the phone before) and I tried all the Ideas from the Troubleshooting Guide.
I also wrote a Support request 14 days ago, but I didn’t get any Answer at all. So this is my last Option to get some help before I have to use another Phone.

Thanks for your answers,

Cheers
Manu

Whenever I carge the phone the red light is on and its not blinking. The screen is dead. I have to open snd take in and out the battery several times. This happens evry time. Tried to take a part the phone and set it togheter again. Theeen I found out that it is one place on the phone I press hard when carging and wolaa the phone turn on. I guess its a bad contact somewere. I press both my tumbs right above the logo in the midle. Anyone else have this problem?

@MrChT
@nefertari
You definitely should contact support.

@MrChT
Please give them a call (number here: https://support.fairphone.com/hc/en-us) and have your ticket number ready, that you should have received in the imediate reply mail to your opening the support ticket. If you have not supplied IMEI and order number with your support request, you will need that too.

@nefertari
That’s not normal and I don’t know, if it can be fixed by yourself; especially as you already did the take-apart and reassemble thing.
You could try this again cleaning the contacts when having disassembled the phone. For cleaning you could use some ethanol and a soft cloth (when using a cottong bud, take care to not not leave fluff.

Hello everybody
Until yesterday, my FP2 worked well. Last night I turned it off normally.
But this morning I can not start it anymore. When I press the start button, the device vibrates at intervals of about 2 seconds. But nothing else happens.
I took it apart and cleaned the connections - without success.
Even if I connect the charger, the device starts vibrating at intervals of about 2 seconds.
Does anyone know this problem - and a solution for it?
Many Thanks
Sacha

Sounds like your battery is deep-discharged.
Perform a battery reset as described in the #batteryguide.

Thanks for the tip
I do not think it has anything to do with the battery. Because as soon as I connect the charger to the FP2 - without battery in the FP2 - the vibration starts immediately and comes back every 2 seconds.

That’s normal. But if it also happens withe the battery inside the first guess would be that the battery is in deep discharge. Maybe there is even more wrong.
Does your LED light when connected?

No, the LED is off, just the vibration.

Well if the battery reset doesn’t help than one piece of hardware involved in the charging process is probably broken. So plug, charger, cable, bottom module, battery or worst case: main module.

1 Like

Many Thanks
Will now call the FP2 support.

1 Like

During my last vacation my phone somehow broke. First I expected it to be the battery which didn’t like the cold environment (not seriously cold though, about 5 degrees in my jacket). Another reason why I though this is the battery was because I experienced the exact same issue the winter earlier. There I got a new battery and it was working again.
So I filed an issue (#225461) because it seemed the battery design is flawed and I don’t want to buy a new one every winter. After not getting any answer and since I was in need of a working phone I just ordered two new batteries.

As it turned out, the battery isn’t the problem at all. The new batteries were dead after a couple of minutes and the charger is not able to charge anything. I tried several cables and sources, none worked.

What I find odd, is that the charge-mode (which is some separate rom which just shows the charging) is not staying. After a couple of minutes the phone automatically boots and immediately dies after a short time. Then it boots to the charge-mode again and this cycles continues.

I’ve updated my issue accordingly but haven’t received any answer. I knew that response time was supposed to be a little longer but 4 weeks is just fucking insane.

So I am asking here, in the hope some mod might be delighted to look at the issue, or the community can help me out with my question: do I need a new bottom-module? Can this be a software issue? (I don’t want to swap all modules just to figure out the hardware is not responsible).

OS is Fairphone Standard with latest update at January 2018

Any help is appreciated.

Your battery is deep-discharged so you need to do a so called “battery reset” as explained in the #batteryguide.
If this doesn’t work then some part involved in charging is broken (socket, plug, cable, bottom module, battery [you ruled that one out] or core module). First try different cables and plugs (you’ll have to repeat the battery reset to see if they work). If that still doesn’t help it’s probably the bottom module. You could meet up with #fairphoneangels if there are some near you to make sure it’s really the bottom module.
Once you know what the problem is exactly use the trick described here: #contactsupport to get a fast reply from support.

1 Like

Thought I should update (belatedly!) - I had an issue with the bottom module which I replaced & all good now (at least I have a spare battery for future as I ordered that too!)

2 Likes

Continuing the discussion from Led stays red while charging:

Dear Community,

I have the same issue as @Pi_Ka_Chu in the link above. I tried everything he tried and evrything @paulakreuzer suggested. Still the outcome: Screen displays nothing. Phone does not boot. No Vibration. Neither Phone nor battery get warm. Only the red LED is glowing constantly when any charger is connected (with and without inserted battery; with and without top module and camera module)

My 2-year warranty expired some weeks ago. I already subscribed to news on the availability of batteries in the store (They say batteries are back in stock in April).

Are there any ways of getting a new battery somehow? Or at least try out another battery, so i can be shure it’s the batterys fault and not the core, or bottom module?
I live in Paderborn, maybe there are some active Fairphoners in this region?

Thanks for any help,
Chris

I am not quite sure but maybe you can find someone close to your location going through this.

Fairphone cummunity map

Dear Community,
Since this morning (4:55 pm in Germany right now) I have a strange problem with my battery.
My phone did not charge during the night and had only 5 % when I woke up.
I plugged my USB - Cable in and had to realize that it does not charge. It also turned of immediatly. I tried out different cables and power adapters but none worked.
I thought my phone has a normal loose connection so I tried different positions for my Phone do charge (sorry for bad explanation & english, but I think you know what I mean).

The phone started charging when I pressed down the cable a little bit but it did not work continiously. My phone was in a kind of bootloop:

  1. The Fairphone logo appears
  2. It starts charging with 0%
  3. It loads until the third bar & crashs
  4. repeat

So I opened my phone and built off the bottom module in hope it does not fit correctly.
It didn’t make any change so I searched for a solution in this forum and found this thread:

I followed the steps. I had to push the cable down with one hand all the time, because no struggling position could hold the charge. Suddenly the charging status jumped from 0% to 50% and the LED light turned yellow. Right now I am sitting here writing this comment with my right hand while holding the “charging construction” on my left hand.
The display stays black, so the “bootloop” stopped and the led switches between a continuous red and yellow every few minutes.

Update: The led switches between red yellow and green during the charge as well as the 0, 50 and 100 % status! The phone gets in a bootloop when I try to restart (1. Vibration, 2. Fairphone Logo, 3. Reboot)

I hope it’ll charge normally when I restart the phone in a few minutes and you can help me finding the cause of the problem if it does not. My 2 years warranty is over and I would buy a new battery or bottom module but I travel to India for three months in one week and definitely need my phone fixed!

I am sorry for my faulty english and my super long text
Thanks to all who answer me!

1 Like

It sounds very much as a broken bottom module!
You may find more information e.g. here:


If your phone is under warranty you may open a ticket.
If not you may buy a new one.
EDIT: You may also try to clean the contracts first. It might help.
EDIT2: As you wrote your warranty is over and you’re in hurry you might consider buying the module in a shop in Germany. It might be delivered faster.

2 Likes