English

Battery doesnt charge, weird stuff

so, heres the story:
yesterday evening my phone died. felt a buzz in my pocket, got it out, and it was black and wouldn’t turn on. no biggie, i thought, it’s probably just empty.
came home, put it on the charger, one that has worked just fine with my phone for months, and it didn’t turn on straight away. no biggie, i thought, it’s probably just drained and needs a bit of time. and i went to sleep.
woke up, the back was hot where the CPU is, and the phone was in some weird loop. red light blinks, black screen with fairphone logo comes up with a short buzz, stays for a short time, goes away, red light blinks, etc.
when i take it off the cable and put it back on, it first goed to its normal charging screen, with the inside view. then after some time it gets back into the loop.
removing the battery for some time had no effect. using different chargers and cables had no effect. charging without the back cover had no effect.

meanwhile, i don’t have a phone. which i need for work. i can’t call my supplyer that they didn’t send me all i ordered. i can’t call my customer that her order didn’t come in.
i tried calling fairphone. they are out of office untill monday. which baffles me. this is not a toy, this is a tool and i need it. it is expensive enough to expect to be able to work with it, and if not expect some support to get you back up and running fast.

so, anyone have a solution? or am i stuck with a red-blinking brick untill monday?

*please excuse the grumpyness of this post. i am obviously not having the best morning.

oh yeah, i can imagine there’s probably someone who posted about a similar problem here already. but as i am at work i don’t have the time to plow through a hundred battery-related topics. so sorry for the apparent lazyness, there’s some frustration in play here.

Sounds like you pretty much did the battery reset as described in the #batteryguide, but just to make sure could you try again. Let the battery cool down for a long time and when you put it back make sure you don’t try to boot the phone but let it charge until the LED turns green.

If that doesn’t help you could try a hard reset if you manage to get to recovery mode, but be aware that it will delete all your data.

One more thing you could try is see if you can find anyone else with a FP2 near you ( #localcommunities ) to test their battery in your phone and try to charge your battery in theirs.

Other than that I’m afraid you’ll have to wait for support to be back in office.

I’m sorry. It baffles you that a company that fights for fair working conditions for their factory workers in china and their miners in africa gives their european employees the weekend off?

thanks for the quick reply!
re-trying a battery cool down now.

@weekend stuff:
welcome to 2016, the world doesn’t stop in the weekend. people work in the weekend, and need their phone for that. i don’t have a backup-phone, let alone one that takes two sim-cards and has all the info that i stored in this one, which i need for what i do.
but again, let’s write this grumpiness part down to not having the best morning. i do understand that i’m using an experimental phone from a small company, and bugs and problems like these are part of that. but sometimes it sucks being told to jump through weird hoops like trying to meet with strangers like it’s about a playstation or some other toy, when it’s actually about a tool you need.

but hey, i’m writing this frust in between helping customers, so let’s keep with the productive part of this post, and not go too deep into this part :wink:

1 Like

nope.
took it out, put it onto a cool metal surface, waited some time (granted, not the whole half hour but like 20 minutes), and when it felt cool to the touch i put it in.
plugged the cable back in, went to the charging screen. charging screen went off in under a minute, and it went back into the red blinking light/buzz with logo-loop.

tries another trick i read somewhere, to plug it in without the battery, and then put it in. no effect. when i plug it in without battery it shows the logo for a second, it goes off, comes back with a buzz, and so on. white led while there is no logo.
then when i put the battery in it goed back into the original loop.

can’t get into recovery mode either.

:frowning:

weird stuff ep. 153452:
i was done with listening to it go bzzt every few minutes, so took if off the cable. half a minute later or so i saw the ‘android is starting, optimising apps’ message from the corner of my eye. went away too quick to see if i could get into recovery or something.

put it back on the cable after that. the charging screen came up, and went within 30 seconds. since then it’s been a solid red led. it might not be better yet, but at least it’s something different.

it soon went back into the loop.

tried it without the sim cards and SD card. no difference.
:frowning:
anyone got any ideas left?

found a battery in a friends FP2. put it in mine, threw it on the charger cable and started it up. it botted normally, except for that it went throught the ‘optimising apps’ thingy, which took like half an hour…
then it was just running normally, as far as i could see, but it said the battery was only one percent. after at least half an hour of neing on the cable running through the startupp process…
shut down, took the battery out, put it back into hers. it booted, but it says 0% now. i hope i didn’t fry her battery.
now i’m gonna try to boot my phone with my own battery… will report back :slight_smile:

nope. went back into the redblinkinglight/logowithbuzz loop.

so, does this mean my battery is fucked?

hers is just fine though.

Ah shit, didnt try to charge my.battery in her phone…

Hey, I think I have the same problem with my phone. Were you able to fix it?

@Leila, i called support this morning, they told me it’s probably a broken battery and bottom module. told me to e-mail them, and they’ll probably send me those parts. waiting for the e-mail response now, they told me on the phone it should take like 24 hours… (and not six to eight weeks like last time i e-mailed them :slight_smile: )

I had a similar problem and it turned out that the battery connection was loose. Inserting a small piece of paper behind the battery solved it for me.

i’ll try, but then my friends battery wouldn’t solve it, right?

nope, that didn’t work. :frowning:

Hi there,
i have exactly the same problem with my phone as you jochem. I wrote to the support for a few minutes and now i will wait for the answer.

that sucks for you, but i’m glad i’m not the only one. couldn’t find anyone else on the forum, i think :S
@paulakreuzer you seem to read most of the topics, right? is this a common problem?

Yes, in fact this topic:

Is on the #commonissues list. I’d advise everybody to read the first post and continue the discussion there and keep this thread here to @jochem’s specific issue (or specific version of the same issue).

I’ll close this thread once @jochem’s problem is solved, which I guess at this point can only be done by replacement.

I have had exactly the same problem several times if the phone is left on until the battery goes flat (sometimes it will do this almost without warning, going from 11% charge to flat in a few minutes).
The only solution I found was to use an external charger to charge the battery. There are many on ebay although since the FP battery uses 3.8v instead of the usual 3.6v or 3.7v it’s worth getting one that specifically states it will charge 3.8v batteries.