Fairphone OS 18.01.1 is now available

Hi all -

The first 2018 software update (18.01.1) is here and can be downloaded on your FP2 device running Fairphone OS. It includes the following changes:

  • Fixed an issue where the Camera app resolution wasn’t updated after installing new camera modules
  • Security fixes – Android Public Security Bulletin from January 2018 (partial)

Full release notes.




… went smooth as always. Thank you!


When will be the binary for a manual update available?
I’ve a rooted device and can update my FP2 only manually :roll_eyes:


After updating yesterday, I am not able to answer calls.
The phone rings and vibrates, but the display stays black, or if I am using the phone at the moment, nothing will change at the display. Which make it impossible to answer the call.
Anyone else who has experienced this after updating?

See blackscreenguide

1 Like

The blackscreenguide does not help, as the problem is the same when the screen is not black. Normally when the phone rings, a screen will occur where I can choose to answer or not. This screen does not occur after updating.

1 Like

Sounds like this issue. Solution: Check the phone app’s permissions.


That’s right. It worked!
Thank you very much :slight_smile:


Hi !

I made the upgrade, but lost a few apps in the process… Is it normal ? Does anybody have the same problem ?

Three apps I lost:

  • Dune! (I don’t care)
  • Word Brain 2 (I hope I haven’t lost my progression)¨
  • My gear vault (Play Store wants me to download the beta version, but the final version is out since a few months now…)

And it seems my FP2 doesn’t want to install them again… installation doesn’t seem to work…

I’m also on 18.01.1 and have just installed wordbrain 2 and mygearvault without problems.

1 Like

What exactly does that mean?

Nice to know not everybody has the same problem as I have !
So it must be my FP2 or the update that went wrong…

On google Play, I click on install, then the download is going well, but then it “freeze“ on installing, draining the battery and the phone is not able to finish the install… I tried to turn it off and on, but it still doesn’t work…

Is it possible the install went wrong in some way and that the apps are still on my FP2 but don’t appear anywhere ?

I could only imagine to check the installed apps from the settings. But if Google Play offers to install instead of update it sounds as if they won’t be there either.

I would suggest clearing the cache of Google Play Store and Google Play Services in Settings > Apps.

Thank’s for the advice !

I tried and still couldn’t install MyGearVault (Play Store still wants me to install the beta version, I don’t know why…)
error code : 963

Tried with Word Brain 2 : it doesn’t download anything…

Oh !

Here they are again, and without having lost a single data !

A used a file explorer to delete the app’s icons and it seems that after a reboot they are here again…
I do not exactly know what worked…

The problem my have been my fault as I deleted add-related clips from my phone… Maybe the apps were working no more because they couldn’t find every file…

1 Like

The next update to 18-02.0 is released.