English

Impossible to answer to incoming calls

Hi all, a few days ago my FP2 started to prevent me answering to incoming call. When a call is coming in, the ringtone starts, but the dialer doens’t show any incoming calls. When the caller stops to call, soon after the dialer shows the missed incoming call. In this way I cannot answer, and currently I’m missing the 100% of incoming calls. My FP2 is updated to last October update, and all apps are updated too. I’m using two SIMS, and I’m facing the same effect on both SIMS. Any hints or suggestion? Thanks a lot

Daniele

2 Likes

What sometimes happens (and I don’t think anyone has figured out why/how this happens yet), is that the permissions for the Phone app get changed. Take a look under settings > Apps > Phone (or Telephone), and check whether it has permission to show notifications - re-enable if necessary.

2 Likes

Hi Daniele,

have you eventually installed an app in this time? I would uninstall the additional apps if possible and try again.

Hello, I have the same problem and re-enabled it but it’s the same.

Kind regards,

Tom Gilson

What do you mean uninstall additional apps?

Regards,

Tom

Thanks a lot Johannes! This helped me (don’t know why I didn’t think about it before :smile: ) Now it’s working correctly

1 Like

Hello,

It’s fixed. Thx Johannes

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.