Fairphone 3's charging LED is yellow, but battery is not charging (no flash in battery symbol)

Hi @Marco_Sorbona Welcome to the forum.

I hope you have read lots of other posts, you don’t say what you have tried in order to resolve the issue, Fairphone will no doubt prompt you do this and that to exhaust non phone related issues.

Here for example it would useful to know how long you have had the phone and how long the problem has existed?

Have you tried cleaning the USB port on the phone and have you tried other cables and charges and which etc?

You give no indication of how slow 1% every 5 min or 1% an hour.

There is also no known issue that could resolve such a problem so I can’t imagine a particular answer that would resolve it.

Contacting Fairphone is a prudent idea as the phone is under warranty unless you have been swimming with it or answering calls in the shower :slight_smile:

It’s also reasonable to have a spare battery, but I’m not so sure about a spare bottom module. Still Fairphone may decide it is probably the bottom module and then may send you one.

So please keep the forum updated on Fairphone’s response, it will be useful and possibly even entertaining :slight_smile:

2 Likes

Thank you for your answer @amoun !
I’ve read the previous posts and I tried all suggestions: different cables and chargers (mixed and matched), cleaned the bottom module from lint, dismantled and reassembled with cleaning etc.

I noticed it wasn’t charging on Saturday evening and as well on Sunday so I decided to contact the costumer service. So far it’s been 4/5 days since I have this issue.

I’ve managed to get the phone on a kind of stable charge around 30% but it needs to be always plugged in. In Flight Mode it charges but I would say at a rate of 1% per hour (so quite slow).

I had the phone for less than 2 years so is still within the warranty period, I haven’t showered with it :slight_smile: so I might be able to get the spare part.

Do you know what’s the best way to contact them a part from email? I’d like to sort this out as soon as possible.

Thanks!

p.s. keep you guys posted!

I think that qualifies for very slow :slight_smile:
Fairphone have a dedicated support interface which I find a bit demanding ~ here it is

https://support.fairphone.com/hc/en-us/requests/new

3 Likes

yeh I contacted them through that system already :slight_smile:
Hopefully they reply soon!

3 Likes

@Marco_Sorbona Did you find a solution for this issue? I have to plug/unplug the charger for about 20 times until the phone is charging. I already tried to:

  • Reboot
  • Clean charging port
  • Clean all internal contacts between modules
  • Use a different charger and cable
  • Contact support

But none of that fixed the battery loading issue. Support doesn’t want to help me, because I’m running LineageOS and not Fairphone OS :confused:

Most likely its a faulty USB Port. Maybe you have a #fairphoneangels close or another user who can swap modules to test?

1 Like

Hello,
I had the exact same problem. My description as well: From one day to the other I could not charge the FP3. When running and connected to power USB the LED lit up but the charging symbol of the battery in the display (top right) did not appear and it did not charge. When connected and turned off, the LED lit up and it “booted up” vibrating, showing Fairphone logo and a message that it ‘charges, do not disconnect’ then going blank, vibrating, showing logo, message and going blank… In the end the phone would actually lose battery life quickly due to this behaviour and not charging at all.
In short it was solved by a replaced bottom module. I tried hell a lot of cables and cleaning the USB port, freezing the battery and what not. Yet as soon as I replaced the bottom module it charged again.
Note: I also ordered a new battery together with the bottom module, which I tested first. It showed the same message with 67% charged but also looped and didn’t charge at all. I used the battery to sync and copy some data before replacing hte bottom module

Hope this information is handy for some other costumer, I like the fact that the phone is repairable and I could make use of it. I even replaced a malfunctioning camera a year ago as well.

best wishes
Stefan

6 Likes

I’ve just had the same problem.

Charged my phone last night without any problem. Then installed the latest update (now in build 8901.4.A0019.1), security update of december 5th 2022. I forgot about the update for a while so only did it yesterday night after the phone was fully charged. The next day I plugged my phone in the car and it wasn’t syncing to the system, nor charging.
I tried a charger later that day, didn’t work. It did show the yellow light, but not the lightning bolt in the battery icon.
Let the phone die completely (cause sometimes that helps, I’ve read). While the phone was off, I plugged again. It showed the message “charging phone, don’t disconnect” and 2% battery, charging. The lines in the battery were not moving though, it was just one flat red line at the bottom.
Left it like that over night, next more it was 1%…

So is replacing the bottom module the only solution?
Thanks!

Not a great idea when there is a problem. When down to 1 or 2 (%) it can take hours to start charging so leave it overnight.

As for the bottom module

a) if in warranty try cleaning from the outside
b) If out of warranty you can try a more invasive clean

1 Like

Hi Amoun,

Thanks for responding.
I thought first it was maybe the battery having a problem.

I discovered something else after writing here. The adapter I used to charge it the last time is also broken. So my guess is one of them malfunctioned and also broke the other…
The update is probably just coincidence and unrelated.

I already ordered a replacement part. It’s out of warrenty. I can try the deep clean, but I just hope replacing the part will do the trick.

My best

2 Likes