Fairphone 3's charging LED is yellow, but battery is not charging (no flash in battery symbol)

So about two weeks without a phone!!!

That is not great customer service…

1 Like

There are ways…however when its a warranty case, they normally ask you to send the phone to the repair center, which means wiping all data and even more time without your phone. So I personally would invest in a Bottom Modul instead of external chargers or other things…

It is often quicker to call Fairphone, whereby they may authorise you to try a new bottom module, which then if it works they may refund the cost.

4. Warranty Exclusions

k. Service performed by anyone who is not a Fairphone representative or an authorized Fairphone service provider;

Hi everybody, thanks for discussing those charging issues here. Helped me a lot experiencing something very similar. The problem has been solved by exchanging the bottom module with one out of a friend’s FP just before sent in for recycling. Here what I experienced:

After getting a bit wet, not dropping in water, only contact to drops of water and humidity, partially some water inside the phone (humidity indicators stayed normal), I opened the phone and dried it quickly in high outdoor temperatures. The next day I recognised that the phone did not charge anymore and tried to charge with different chargers/cables/laptop without success. The phone shows a connection in the settings, but no charging (if connected to a windows PC no connection is build up). If switched off, the phone get’s stuck in a bootloop (logo, vibration, “charging please do not unplug”, logo, vibration, etc.). Sometimes randomly there’s no bootloop but still no charging.
Already tried to switch of and boot again, remove battery, SIM-cards, cleaned the usb-c port without result.
I recognised the problem 48h earlier and battery level dropped down to around 10% so I cannot use the phone anymore other than completing a backup.

After completing the backup (google-one) I rebooted the phone directly (before I always switched it off and then booted it again) and the phone connected again to the windows PC and showed slow charching (full in 19h from 6%). With the FP charger it charged normally again.

Later the same problem occurred again, no charging, sometimes with bootloop. Thus did a factory reset without any changes. Another reset brought the phone back to charging. But the next day the problem described above came back: no charging. Once I could charge the phone while switched off normally, but that was only possible one time and now it is not working anymore.
Next step was cleaning the phone from the inside but nothing changed (removing modules, cleaning contacts etc.).
The next days the FP3 charged sometimes randomly after toggling flight mode/reboot. There was totally no system under which circumstances it charged. Finally I had the chance to replace the bottom module with a friend’s one. She had to send her phone to recycling because of a mainboard failure so I got the spare part just in the right moment as it still is out of stock in shop.fairphone.com. The exchanged module works now normally in my FP3+ and my old module showed the same behaviour in the friend’s FP3+. So i guess the problem was definitely caused by the bottom module.

I hope this description is helpful for everyone experiencing similar problems. Seems to be the best and only solution to replace the bottom module.

1 Like

Hi same problem here…

Just changed the bottom module and it still wont charge. Tried other chargers, still nothing.
Also got a new battery, still nothing. I’m running out of options and maybe out of patience as well.

Any further tips? Is it maybe a software issue?

Thanks in advance!

Hi, same problem here.
I also tried changing charger and cleaning to no avail.

What does ‘solve’ it for me is to take out the battery and put it back in. Then I can charge normally one time. For the next charge I do need to repeat that procedure. So certainly not a permanent solution, but it also feels like exchanging the bottom module won’t do the trick.

Can anyone confirm this behaviour?

Jo

If you have the opportunity to test a safely functioning bottom module in your phone, then that would be my first tip (e.g. through a Fairphone Angel who lives near you), or you can order one on spec. The chain to check for charging problems is: charger, charging cable, battery, bottom module and motherboard. The first four are cheap to replace, only if the fault is in the motherboard does it become critical. A repair is then so expensive that almost no one is willing to take the risk.

1 Like

Hi Karius, sorry for my late reply. I ended up here by chance. In my ears this sounds like a possibly defective motherboard. Please contact customer support and ask what they suggest.

I’m having this exact same issue, after 3 and a half years of no issues with charging. I’m also on LineageOS so I’m in the same boat as @mueller-ma.

I’ve already tried a bunch of things (different chargers, cleaning the port, reinstalling the bottom module, etc). Nothing has really worked, although I’ve found a temporary workaround that allows me to charge the phone with a specific charger and only if I install some paper in the battery slot to make it sit tighter.

I’m guessing either the battery or the bottom module is faulty.

I already contacted Fairphone Support, and they sent me the steps from the Find & fix an issue yourself guide. However, I cannot perform the Battery status check since I’m on LineageOS and the ##66## dial code does not work.

I’ve also tried to contact the single Fairphone Angel in my country (Sweden), but I’ve gotten no response in a few weeks.

So, my questions are:

  • Is there a way to run the battery status check on LineageOS?
  • Can I test the bottom module or the battery somehow, so I know which one of them is faulty? I’d like to avoid sending the phone into the repair center as that will mean I’m without a phone for several weeks.

As a workaround I bought a magnetic adapter/charging cable where the adapter is always connected to the phone.

I have to plug/unplug the charger for about 20 times until the phone is charging.

With that adapter I had to plug it in many times, but when it was working, I kept it in the phone.

2 Likes

When mine does that, I turn around the reversible connector (not reversible anymore) and it works. I am looking for a new bottom module, but without hurry, since I can always manage to charge.

hi, pinging this topic because it happens, but only with one of my two batteries… so I guess it’s a battery thing?
LED lights up like it’s charging, but the battery doesn’t charge and no flash in the icon
i think you should let the phone just die and try to charge it turned off

edit : no it doesn’t charge with the other battery either, sorry for the miscommunication

edit2: opened the phone, found clues of water damage (reddish Liquid Contact Iindicator, white evaporation marks). might be due to heavy rain the last couple of days…

edit3: maybe it works with the cable flipped? I thought it wouldn’t matter but here we are, phone charging with a cable I had written off…