English

Fairphone 3's charging LED is yellow, but battery is not charging (no flash in battery symbol)

I have a FP3 here that shows the yellow charging LED, but does not charge. Both cable/charger and bottom module work in my own FP3, but not in my friend’s FP3.

We performed a data wipe via recovery and therefore I am pretty sure it is not a software issue.

Do you have any further ideas other than contacting support and send the phone in?

Stupid question perhaps. Does your bottom module work in his FP3?

3 Likes

Does it charge when turned off?

4 Likes

Did you clean the connectors? If his BM works in your FP3, then it might be a problem with the connectors.

1 Like

Thanks for your ideas!

@Alex.A We didn’t check his bottom module in my phone, but my bottom module does not work in his phone.

@robbert.f as far as I could tell the phone automatically boots when plugged-in. A behaviour that I have also experienced with my own FP3.

Yes. But I though you could try nevertheless, sometimes it doesn’t seem logical, but it works.

@Stefan
Well, if the charging does not work even with the module of your phone, that you know to work.
Then the problem does not seem to be with the bottom module and not with the charger either. So it has to be with the core module.
Testing the bottom module of the broken phone in your FP3 could make this even more plausilbe.
But - at least as my logical thinking is able to deduce - I don’t see any other source of trouble.

2 Likes

Since today I have the same issue. The LED turns yellow (now red) but the phone is not charging and it doesnt display the charging icon. I turned it off and on several times and also took of the battery.
When turned off and I try to charge it starts booting every 15 seconds just as your FP3 (bootloop). The vibration motor works, the FP3 vibrates when bootlooping so I guess the bottom module cant be completly broken?!

I already experienced other charging problems and phone call issues so Im quite upset to have another problem. To be honest I regret getting a FP3.

3 Likes

I am having the same problem: yellow LED is on, but it is not charging since last 2 days. Any idea on what should I try?

And me too. With a brand new FP3+. Hop FP can solve it quickly…

@Ferreira
Just wondering what charger and cable you are using as you said this is new phone for you. Have you previously had another FP that worked with your current charging cable etc.?

2 Likes

@amoun I did try 4 different chargers, 3 of them which came with a samsung S8 or S9. I tried 5 different cables and I even bought a good quality new one. Because it is my first FP I cannot check it with another FP, but they all still do work on all the samsungs, in any combination of cable and charger.

1 Like

Hi
I wonder if you have tried removing the bottom module and replacing just in case there are some poor contacts maybe through loose screws?

Have you looked at https://support.fairphone.com/hc/en-us/articles/115001041206

1 Like

Hallo,
ich kenne das Problem, allerdings nur bei Verwendung von Micro-USB zu Typ C Adaptern / Konvertern.
Auch beim Kabelkauf aufpassen, manche laden nur und die Datenübertragung funktioniert nicht. Schönen Gruß aus Chi…, äh Asien :wink:
Und wer billig kauft, kauft 2x !!!

PS: Neue Kabel/ Adapter immer 5-10x ein-/ausstecken damit sie Kontakt haben.

Since yesterday I have the same problem. The LED is yellow, but there is no flash on the battery-icon. Did anybody solve the problem?

Hello and welcome to the forum.

I have no idea, if someone could solve the problem, since they didn’t report back.
A possible (temporary) workaround is an external charger.

  • But you - and everyone else affected - should definitely contact support.

A good first step is to try the trouble shooting tool, that @amoun linked above

-> Fairphone 3/Fairphone 3+ -> Battery -> Can’t charge
And you can try to disassemble the phone and clean the contacts especially of the bottom module. You find a step by step explanation on iFixIT

5 Likes

Please, try to toggle few times “plane mode”, and to charge in “plane mode”

1 Like

Hi, I have exactly the same problems.

Already tried different chargers, reset to factory settings, cleaned the contacts …

Are there still any solutions?

The support Team is already informed, but still no answear.

So do I understand you have dismantled and reassembled the phone to ensure the contacts of the bottom module and core module are clean and in contact?

You say different chargers, what about different cables, and I hope you have checked the usb port for debris and fitness as well as the plug on the cable.

Can you check the battery voltage and charge it independently?

1 Like

Same problem here. The phone is not charging despite the yellow LED light is on. It does keep the battery if plugged in and it charges veeeery slowly when plugged in in Flight Mode. I’ve contacted the support on Sunday but I haven’t got a reply yet.
Has anyone been able to solve the problem? I’m thinking to buy a new bottom module and a new battery (in case I have them as spares). Thanks!