Fairphone 3's charging LED is yellow, but battery is not charging (no flash in battery symbol)

Thank you for your answer @anon9989719 !
I’ve read the previous posts and I tried all suggestions: different cables and chargers (mixed and matched), cleaned the bottom module from lint, dismantled and reassembled with cleaning etc.

I noticed it wasn’t charging on Saturday evening and as well on Sunday so I decided to contact the costumer service. So far it’s been 4/5 days since I have this issue.

I’ve managed to get the phone on a kind of stable charge around 30% but it needs to be always plugged in. In Flight Mode it charges but I would say at a rate of 1% per hour (so quite slow).

I had the phone for less than 2 years so is still within the warranty period, I haven’t showered with it :slight_smile: so I might be able to get the spare part.

Do you know what’s the best way to contact them a part from email? I’d like to sort this out as soon as possible.


p.s. keep you guys posted!

I think that qualifies for very slow :slight_smile:
Fairphone have a dedicated support interface which I find a bit demanding ~ here it is



yeh I contacted them through that system already :slight_smile:
Hopefully they reply soon!


@Marco_Sorbona Did you find a solution for this issue? I have to plug/unplug the charger for about 20 times until the phone is charging. I already tried to:

  • Reboot
  • Clean charging port
  • Clean all internal contacts between modules
  • Use a different charger and cable
  • Contact support

But none of that fixed the battery loading issue. Support doesn’t want to help me, because I’m running LineageOS and not Fairphone OS :confused:

Most likely its a faulty USB Port. Maybe you have a #fairphoneangels close or another user who can swap modules to test?

1 Like

I had the exact same problem. My description as well: From one day to the other I could not charge the FP3. When running and connected to power USB the LED lit up but the charging symbol of the battery in the display (top right) did not appear and it did not charge. When connected and turned off, the LED lit up and it “booted up” vibrating, showing Fairphone logo and a message that it ‘charges, do not disconnect’ then going blank, vibrating, showing logo, message and going blank… In the end the phone would actually lose battery life quickly due to this behaviour and not charging at all.
In short it was solved by a replaced bottom module. I tried hell a lot of cables and cleaning the USB port, freezing the battery and what not. Yet as soon as I replaced the bottom module it charged again.
Note: I also ordered a new battery together with the bottom module, which I tested first. It showed the same message with 67% charged but also looped and didn’t charge at all. I used the battery to sync and copy some data before replacing hte bottom module

Hope this information is handy for some other costumer, I like the fact that the phone is repairable and I could make use of it. I even replaced a malfunctioning camera a year ago as well.

best wishes


I’ve just had the same problem.

Charged my phone last night without any problem. Then installed the latest update (now in build 8901.4.A0019.1), security update of december 5th 2022. I forgot about the update for a while so only did it yesterday night after the phone was fully charged. The next day I plugged my phone in the car and it wasn’t syncing to the system, nor charging.
I tried a charger later that day, didn’t work. It did show the yellow light, but not the lightning bolt in the battery icon.
Let the phone die completely (cause sometimes that helps, I’ve read). While the phone was off, I plugged again. It showed the message “charging phone, don’t disconnect” and 2% battery, charging. The lines in the battery were not moving though, it was just one flat red line at the bottom.
Left it like that over night, next more it was 1%…

So is replacing the bottom module the only solution?

Not a great idea when there is a problem. When down to 1 or 2 (%) it can take hours to start charging so leave it overnight.

As for the bottom module

a) if in warranty try cleaning from the outside
b) If out of warranty you can try a more invasive clean

1 Like

Hi Amoun,

Thanks for responding.
I thought first it was maybe the battery having a problem.

I discovered something else after writing here. The adapter I used to charge it the last time is also broken. So my guess is one of them malfunctioned and also broke the other…
The update is probably just coincidence and unrelated.

I already ordered a replacement part. It’s out of warrenty. I can try the deep clean, but I just hope replacing the part will do the trick.

My best


Same issue here.
Yellow light, but no charging icon.
I ‘ve tried several cables, and sometimes the same cable works, but others don’ t.
After read a lot of threads here, I’m going to buy a new charging port.

1 Like

Hi and welcome to the forum.

You may want to

  • clean the USB port
    If you have no warranty
  • Dismantle the bottom module to better clean it

If that doesn’t work

  • consider a new module

The new bottom module worked and fixed all the problems :smile:


I have the same Problem for months now. I have to connect and turn it off an on a couple times and then it works sometimes. Bought a new battery and took it apart a couple times. Nothing… I ordered a new bottom module now. I hope that will fix it. I had some other issues before with the software, but that got fixed somehow. I got a lot of cellphones over the decades, but this is the worst. Never again! Sorry, can not suggest it to anybody.

Hi and welcome to the forum.

First: I agree I would not recommend this phone, but then I never recommend anything :slight_smile:

A new bottom module may help, but ensure you clean all the contacts when you dismantle as they can easily tarnish.

See cleaning ideas for the ‘solder’ contacts in the following post . . .

The blue ones in that image :slight_smile:

Once you have a new bottom module, and if that resolves the issue, you can try a more intensive clean of it and maybe get it to function as designed.

I have a Fairphone 3+ and it stopped charging this weekend. When I attempt to charge it, whilst it is on, the charging light comes on but it does not charge. When I attempt to charge it when the phone power is off, the phone comes on with the Fairphone logo and then shows be a battery charger logo. It then proceeds to toggle between the two without charging.

I have seen similar posts recommending cleaning, trying different cables, taking the bottom module out, taking the battery out and ensure it is clean but nothing has worked. Has anyone got any other ideas.

I have contacted Fairphone customer support but not received a reply yet.


Hi and welcome, I moved your post here

Please read above and maybe especially here


Hi and welcome to the forum
Have you tried alternative chargers as well as cables?

If your phone is still under warranty that doesn’t cover you taking the bottom module out unless instructed to. Usually Fairphoen will ask you to do non invasive tests and if that doesn’t work and you have a valid warranty they will ask for you to send it.

It isn’t expected that you should try and resolve such issues mechanically.

If on the other hand you do not have a warranty

  • then removing and cleaning the contacts is always a good step,
  • as well as cleaning the USB port
  • You can also breakdown the bottom module to better clean it.
    FP3 Bottom & Top module breakdown

The problem with remote support is the waiting time, hence the tendency to do a DIY
Another option is to see if there is a #fairphoneangel near you that may be able to help

1 Like

I dont have a fairphoneangel near me. The phone is 20 months old.

I have tried multiple chargers and no difference and reading all the posts, there does not seem to be a user solution.

How long does Fairphone customer service take to come back as having no working phone is a pain (and liberating at the same time).

You should get a response to your query within 24 hours, but that only acknowledges your contact.

Then there usually “We will get back to you within 5 working days” ?

That could be longer and then they will ask you questions, especially if you didn’t provide much initially, Receipt for purchase etc.

Then they will ask you to do tests if the info you gave isn’t to their satisfaction, names of chargers maybe etc.

Only then will they consider if it is a warranty issue, so you will be lucky to get it sorted in two weeks, :cry: :sob: :scream:

Go with the liberty :slight_smile:

So about two weeks without a phone!!!

That is not great customer service…

1 Like