Drained battery/ Start-up loop

Hi all,
I know there are several threads with similar topics on here, but none seem to adress my specific issue. My battery is completely drained and when I attempt to charge it does 1 of 2 things. Either the LED begins to flash red, before heading to the blue charging screen, or it start the ‘optimizing x of y apps’ process. In both cases it restarts within a few minutes, seemingly not accumulating enough charge to complete either.
I am using a good quality data cable, have tried a factory reset and have left it charging over a day.

Nb this is displayed when in recovery mode: E:Can’t open /dev/block/platform/msm_sdcc.1/by-name/misc (permission denied).

Hope someone can help!

I’m sorry you haven’t received an answer so far.

Do you happen to know someone near you with a working FP2 who could lend you his battery so you could test if it is only the battery and the rest of the phone works?
Also you could try the FP2 battery reset described in the #batteryguide.

having the exact same problem here. no one I know has a fairphone 2 so I can test their battery, and I’ve tried the FP2 battery reset.

Have you tried different chargers/cables?

Yes, I have. I’ve tried plugging it into a computer as well as a wall socket.

Sorry for insisting, but have you tried different cables and chargers? Neither a computer nor a wall socket is a cable or charger. Especially cables are often not working well with the fairphone and get broken easily. Many people reported that they had to try multiple cables and chargers until they found a combination that worked.

Yes, sorry. I tried to give more info. I have tried different cables, as well as different chargers, AS WELL as using a laptop and a wall socket.

Well then I guess it’s a hardware issue, hopefully the battery. Where are you from? Maybe someone in the forum could meet you so you could test their battery in your phone. ( #localcommunities )

I managed to meet up with a fairphone 2 user today! We tried lots of things, and found the following:
With MY battery in THEIR phone, it managed to charge easily.
With THEIR fully-charged battery in MY phone, it started without a problem and optimised apps until it was done. Then it started easily.
After optimising apps in my phone, we changed to MY battery. It was now charged to around 6% according to when it was in THEIR phone. We plugged the charger into it, and started it. It was now at 3% and quickly (while it said it was charging) was drained of battery power. It went down to 1%, and then stayed there for a while.
We tried using a powerbank to charge my phone, the kind of powerbank that shuts itself off if nothing is draining energy from it for 1 minute straight. It turned off after 1 minute of apparently “charging” my phone.
I shut my phone off and went home, plugged it in, and it managed to start (now at 0%) and stayed that way for a few minutes with the charger plugged in, until it died.

So, the problem seems to be on the phone. Maybe the part where you plug the charger in?

Could be. If the FP2 user you met yesterday was really nice you could meet them again and exchange bottom modules for testing to be absolutely sure.

Unfortunately not. They’re travelling abroad for quite some time today.

I am having exactly the same problem - It started 2 days ago after a few apps updated so I thought it was that but the more I look on this forum the more I think it is a hardware issue. I sent a support request and I really hope they just take my phone back and replace it/ repair it because life without a phone is quite annoying at the moment especially because it is so new and also because I’m paying for a monthly package which I am currently not able to use.

I am in Brussels if there is anyone close who would like to try a battery swap… at least if it turns on I can check my SMS’…

I have a feeling it will take them a long time to get back to me which is also quite frustrating.

Same problem here! I sent my support request 5 days ago but no help yet. Once they get back to me I will let you know here. By the way, I also live in Brussels but unfortunately we cannot help each other with two drained batteries…

No reply from the support for almost a month now. Did anyone manage to solve this problem for good? I am quite frustrated I must say. Any help highly appreciated!

Finally I find a thread where everyone have exactly my problem!

It started when I was using my phone with the charger in. It started to flash red. I realised I had just 4% battery left. Stopped using my phone and just charge it. After half an hour it was down to 0%.

Now I’m most frustrated it have taken you a month without answer! I feel it is not a phone for the nature any more… It is a phone for those how want two phones! How many are able to be without the phone in several weeks?

Would be very nice if you came up with the answer from support when you hear from them! I sent my mail to them 30/6. Suppose I will have to wait for some more weeks before even hearing from them :frowning:

Sorry to hear about your disappointing experience.
To get a fast answer from support please post your ticket number in this thread. They are really swamped, but posting there fast-tracks your ticket.

1 Like

Dear other Fairphoners!
I am glad to find this thread, as actually I have been looking around for quite some time (in the forum).
My problem is exactly the same: From one day to the other, my fairphone became empty pretty fast (without reason), then when trying to charge it, it would go into the “reboot loop” described above. After some trying, I got it to stay in “Charging mode”, without trying to boot up.
I thought everything was fine but after four hours, the phone was at 50%. I put the phone on “flight mode” over night and the last thing it managed to do in the morning was to wake me up and then die straight away. --> The phone discharged even in flight mode over the duration of 7 hours of sleep. Since this second shutdown I haven’t managed to recharge the phone. I have tried several charger/cable combinations but nothing helped. So I did some research and also thought about possibilies. Luckily, I have a powermeter at home (you plug it into the power plug in the wall and just plug the charger into this device, it then measures, voltage, current and thus, consumed power).
What I learned from that:
When plugging the phone in, the charger drains ~6 W (= about 1.2 Ampere, which is norm), while the phone is “booting” into the “charging mode”. As soon as it reaches the charging mode, the drained power of my charger goes down to (almost) zero (i can still see the blue “battery charging screen”!
I conclude: While the phone is booting, it is actually taking its energy from the charger, but as soon as i changes to charging mode, it only needs very little energy for itself, as (normally) the battery should now drain the power from the charger instead. But this (as I think) is the problem: the battery is is probably broken and thus, no current can flow to actually charge it.
I hope this makes sense to you, if not I can try to break it down to make it more easy to understand.
My next steps: I just got lucky as my flatmate has an external Li-Ion-battery-charger. Right now I am giving the battery one last chance, tomorrow I can give you more information on this. If the battery will not work tomorrow, I will write a message to support to get my battery (or eventually) bottom module replaced.

If you should see the battery is working and conclude it is the bottom module, you could also try the following before having it replaced.
Some people reported that the contacts of the bottom module got loose (when talking about malfunctioning microphones), so potentially taking out the module and cleaning the contacts before reassembling the phone could help as well.
I guess it is worth a try before replacing the whole module.

Dear freibadschwimmer,
Thanks for mentioning the contacts, I had actually tried that as well but forgotten to write about it. My news is the following (maybe this can help someone):
After charging the battery externally I could get the phone to boot normally and even get my stuff saved. I then performed a hard reset in recovery mode and voilà: the phone would even let itself get charged by my normal usb charger! No quick discharge would happen and I was quite happy. But then:
This evening I reinstalled some basic apps (Threema and Whatsapp) and logged into my google account. I wanted to try if eventually an external app made the misery begin. So far my phone is NOT discharging quickly as it used to do, but it won’t charge on my usb device anymore! My Laptop won’t even recognise the phone (again, everything with several cabes/chargers).
I’m not really sure what I have to think about this… it’s quite unreproducible but probably the bottom module is broken? I will wait till tomorrow to see whether the phone discharges again and then probably write a ticket to support. They can then decide so send me a new module or battery or whatsoever…

I didn’t have any problems with charging my FP2 within the last months, but in these days it starts with some issues I have read about here: i.e. no charging, instead quick battery drain, deep discharge with getting a quite warm CPU. But still I could charge my FP2 battery outside the phone with an universal charger, so the battery seems to be o.k…
Before these charging troubles occurred, I could charge with some of my chargers and some cables without problems. So this stuff seems to be o. k. as well. My assumption now is, that the issues have to do with unreliable contacts at the USB connection or at the contacts of my bottom module.
Three questions to be successful with fixing this failures:

  • What auxiliary materials like sandpaper or high-proof alcohol should I use to clean the contacts?
  • Should I protect the contacts against corrosion with grease or something else afterwards?
  • If grease is o. k., has it to be a special kind or could it just be ball-bearing grease?

Thank you a lot for your advice!