Drained battery/ Start-up loop

Meanwhile I have taken apart my phone. Nothing wrong I could recognize there. I cleaned the contacts (with paper only) and put it together again. All the action didn’t have any success in the end. So I have to ask the support what to do, unfortunately. 'Would prefer it a lot to let them doing there task to solve existing software issues!

Edit: Over night I charged the phone and it worked! So I will see how it is going on and wait for the coming update for the open OS.

Similar problems here, no solution yet. Does anyone have an idea on how to rescue data (photographs) from the internal memory?

Friday evening the battery drained to 0% and the device shut itself down and wouldn’t restart properly since.

By now I’m confident the battery is charged:

  • The battery was charged with an external battery charger.
  • The led used to be blinking red during charging, now is greenish.
  • The blue battery charging screen shows an almost full battery.

Yet the device won’t boot; I get the familiar scenario’s:

  • It hangs on the black “Fairphone powered by android” screen. This is the usual scenario and it hangs (at least for hours) until I remove the battery.
  • It reboots after a few seconds on this black screen. This happened when the battery wasn’t fully charged yet, or when I boot the phone when plugged in a charger but without a battery inside (didn’t know this was even possible).
  • It reaches the ‘optimizing apps’ screen and reboots after a handful of apps are optimized. This has happened only once when the battery was still almost empty.
  • It shows the blue battery charging screen, when plugging in the phone without turning it on. It seems to charge.
  • I can get to the recovery menu by pressing volume-up + power to boot. Flashing the cache didn’t help and most other options look destructive.

My main issue is that there are some pictures on the internal memory that I’d like to save. Anyone an idea on how to do that?

  • adb devices doesn’t show the device, neither on the black screen, nor on the recovery menu. (On Linux, I’ll try windows later.) Perhaps this is possible somehow? The option ‘apply update from ADB’ seems to indicate it should be possible.
  • Perhaps I can flash an update from the SD card to let the phone boot properly?
  • A factory reset would probably wipe the DCIM directory, right?
  • Would Fairphone support be able to assist with this? (I’ll ask them, but maybe one of us has experience.)

I’m not sure which version of the Fairphone OS it is running. It is a few versions behind, because last time I updated it took some effort to get root access back.

Well, what do you know, success! Apparently it got scared after my threatening to factory reset or contact support.

A summary of what I (recall I) did:

  • Let the phone rest for a night with the partially charged battery removed.
  • Insert the battery, realize the phone still won’t boot properly, make forum post. (Not sure whether this part is really important. ;-))
  • Boot the phone into recovery mode to see how the ‘apply update from ADB’ option is labeled to list in in the forum post.
  • Actually select that option, connect cable to PC, try adb devices and see it is still not listed.
  • Let the waiting for ADB connection time out (while writing forum post), return to recovery menu.
  • Wait a while, reboot the phone from the recovery menu (first option).

And now it seems to work properly; it updated all apps and now I’m on the home screen. Haven’t rebooted though. The battery was charged only 26% though, less than I expected.

Well, got everything backed up, but can’t say the phone works well.

It kept rebooting more often than usual (normally it only reboots when running heavy games like PoGo). Got stuck on the black Fairphone screen once more, which was fixed by reinserting the battery. And then it refused to charge at all. The battery was at about 68% percent, and it was a race to see whether I could copy everything with Titanium Backup. Suddenly at almost 15% it started charging again, just after the backup finished.

I tried putting some paper between the battery and the phone, tried various chargers / cables / computers / sockets / powerbanks, which all used to work, didn’t work for about an hour and now suddenly work again. It seems suspicious to me that such an apparent hardware failure starts with an empty battery.

I’ll factory reset and do all the updates to see whether that helps. Nevertheless considering to buy a new phone, because it’s too unstable and is taking too much of my time. It’s only in my possession for about 9 months so it’s probably still within warranty. (8 months, 4 weeks and 2 days to be precise, never thought I’d find a use for that lockscreen widget.)

Perhaps also interesting: it only boots properly when the black Fairphone screen briefly flashes white after a few seconds. Also, I got the blue ‘start a movement’ screen once, always a surprise when that one appears.

So to everyone else with this problem: keep trying things, because it seems rather random and you might just succeed on your next attempt.

I’m not sure whether grease is actually a good option. Gold as a contact material is chosen for exactly the reason that it doesn’t easily corrode. Cleaning dirt is still a useful solution I might expect. What I would suggest, you can actually clean the contacts with pure alcohol and an cotton bud/Q-tip (I used isopropanol), but be sure everything is dried before you start up again (battery removed of course :wink: ). I have even seen a (russian?) guy on youtube cleaning his usb connector with wodka (no joke) and apparently that worked as well. As your phone isn’t that old, I wouldn’t expect a lot of dirt in the usb connector yet, but you might give it a go?
Also has your condition normalised already? I think it really helps people if they learn what finally helped you for your problem.

Hi Gandalf149,
thank you for your advice! My FP2 works fine still. What I have done in addition?
I deleted some apps which have to do with USB but which I don’t need, and I have found out, that one of my cables has got a defect, a kind of short cut or rupture, it didn’t have before. This might have caused the battery drain. The update to version 16.11.0 went quite smooth!

A post was merged into an existing topic: FP2 Won’t turn on or charge - See first post for troubleshooting