Update 8901.4.A.0016.6: Bluetooth control broken on various devices

All of a sudden I noticed that my Bluetooth headphones (one Bose, one Sony) cannot control tracks on Spotify anymore, i.e. play/pause, skip, previous, etc. do all not work anymore. Volume control is the only thing that still works. The devices are flawless, they can still control tracks on my Laptop.

I also tried YT music, there the controls do not work either, so I assume it’s not a Spotify issue.

Android 11 on Fairphone 3, Build number 8901.4.A.0016.6.

What else did it try?

  • Restarted the phone
  • Unpaired devices and paired again
  • Reset the Wi-Fi, mobile & Bluetooth connection (System > Reset options)

I moved your post to this thread, as you are unfortunately not alone with this issue.

I updated the title to make it clearer, its a general BT issue on various devices not only (TWS) earbuds and its related to the recent update.



Same here.

No bluetooth earphones are working anymore. No Volume change, no skipping, no play/Pause.

Same in my skoda. It is since last System Update :angry:

Hello, just to add myself (ourselves, actually) to the list of people getting problems with bluetooth connexion probably caused by the latest update. We have three fairphones 3 at home. One of us is quite often late when it’s about updates and she’s been right :slight_smile: She’s the only one being able to connect to our Kreafunk aCube portable bluetooth speaker. I got the latest update on my FP3 and while it can detect and pair to the speaker, it looses the connexion after a few seconds. Same for my son who just got a brand new FP3 very recently (with almost no app on it on the contrary of mine), i just have applied the latest update on his phone… And I’m afraid I should’nt have :anguished: : no connexion possible with Kreafunk aCube…


Hi frediber,

To start with I also had the connexion drop out issue. It would connect with my cheapo beats flex, then a couple of seconds later drop out before connecting again and dropping out again. After a few cycles it would give up. I didn’t report it here as I managed to get around it. Firstly by clearing the bluetooth cache and deleting storage. If you want to try goto apps and notifications / see all apps ( in menu touch show system ) Then Bluetooth will show up in your app list. I forced stop before selecting ‘storage and cache’ and then cleared cache, deleted storage. Secondly I went to bluetooth app itself and clicked to ‘forget’ any previously connected devices I wanted to re-connect to. I re-paired and had no dropouts since.

Yes I am kicking myself too. When (if) a patch comes out to fix BT control, I will wait to see if they break anything more important before applying it.

On the subject of BT control, exactly 14 days after the only reply on my ticket (which followed me phoning them), I received what I assume was an robotic update to my ticket in the name of an (well-known on this forum) agent. It stated : 'We appreciate your patience on this. '. The update doesn’t mention the issue at all “this” is as close as it got. Still at least the robot was polite and instructed me to ‘Have a nice a nice day!’.

That’s most certainly Max Headroom (yeah, I’m old) :sunglasses:The Art of Noise with Max Headroom - Paranoimia (Official Video) - YouTubeMax Headroom, The Best Bits Ever! - YouTube


Hello, thank you for the tip but sadly it did not work for me… Waiting for the next update that will hopefully fix the problem :crossed_fingers:

1 Like

Sorry it didn’t work. The only other thing I did was in system / advanced / developer options. I changed AVRCP version to 1.4 from 1.5. I doubt that did anything but I left it. There are a few other option there you could play with but yeah, I expect you will have to wait for the patch.

Have you reported this problem to FP? I only reported the control issue, dropouts were a short lived problem for me so I only mentioned control.

I wish I was too young to remember Max Headroom but unfortunately I’m not and I do ;-(

1 Like

Hi everyone!

I have the ‘no-control’ issue since the last update to build ‘8901.4.A.0016.6 release-keys’ on FP3. Connection is ok, music can be played alright, but no control from remote device. Tested on Skoda car stereo (2017), Sony BT speaker (SRS-X something) and Sony BT headphones (MDR-1000X). All of them worked before. On the car stereo, there used to be displayed the MP3 metadata and a time-bar, now just ‘Bluetooth Audio’ and the phone name.
I tried unpairing on both ends, rebooting phone, switching through all AVRCPs from 1.3-1.6. To no avail whatsoever.

BUT: I also noticed, that the remote control on my wired headphones have a bug now. They are Sony ear buds (3.5mm audio jack) with the typical button in one of the cables. When double-pressing, the player (BlackPlayer EX) used to skip to then next song. Now it skips two songs. I definitely didn’t update the player recently, nor the ear buds. I’m not sure, is the AVRCP also responsible for wired remote control or just for BT?

I’m new here, can someone tell me where to file a ticket?

Welcome to our Community :slight_smile: Here’s the Fairphone Support form:


Please note that your Community Forum account is not valid for Support requests (it’s a wholly different system), but I believe Support requests might be filed without an account, too.

1 Like

@freddy3 In response to your ‘Topic’ The blue tooth issue has been looked at and as far as I can tell there is an update due.

However I don’t use bluetooth except between the FP3, Marley Speaker, Raspberry pi, Windows PC and and a solar charging system. No headphones or car stuff

Would you please be so kind and test a thing: When I’m calling someone via the multimedia system of my skoda, the phone always calls the same number twice at a given time resulting in an error when trying to make the connection. Does that work for you?

I tested calling someone via FP from the Skoda car stereo. On the first try it failed with some dial-up error and retried immediately, which succeeded. I tried the whole thing a couple more times. There all calls succeeded right away.

Thank you very much.

The update has arrived:


The Update solved my Bluetooth control issue, thanks!


Thanks for heads up. Yes, bluetooth speaker issue resolved.


Howdy Folks,
Same here. My Bluetooth device seems to work fine again.


Update 19.10.2022: Problem has been solved with update 8901.4.A.0017.3 release-keys :+1:t3:


This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.