English

TEST of Low volume & echo with hands free & WhatsApp

Using WhatsApp on two x FP3+ ~ Bought Oct & Dec 2020 with 0084 updates.

There are a umber of posts around the two issues (volume, echo) and if a user has different experience that the one described below please see the other topics

My daughter and I experimented yesterday and have the following repeated results.

It appears that only the top microphone (mic2 in the Service test) is being used

The first issue, volume, is to do with the handling. My daughter often uses hands free when walking and in that situation the top mic is well below the head and pointing away from body. In my case I usually have it propped against my computer screen almost vertically in front of my face and a speak across the top of the top mic.

In my case the volume is fine, in my daughters it can vary and be very low so she uses earphones. We swapped options to confirm that the low volume was a result of the angle of the top mic to the speaker this is made more pronounced when using the case as the top mic is indented more and adds to the deprecation when walking etc. with the phone held in front and angled away from the body.

It is clearly the top mic as covering the bottom mic has no effect and covering the top just about drops the voice to zero+

The second issue is the echo. I can now replicate the issue, again I did this test with the phone vertical, in front of me some 45cm away. The echo is very pronounced when I lower my voice, if I talk loudly there is none.

I will be contacting official Fairphone with this data

So if you can replicate the above please confirm with some simple reply here, Thanks

This is not a post for general help or to voice similar concerns, for such please see

1 Like

Just an update. The problem of low volume happens with normal calls not just WhatsApp. Covering the bottom mic has no effect on the volume contrary to covering the top mic ~ didn’t test for echos.

Have received a response from Fairphone on 4th April Ticket no 425463

From info in the following post it looks as though it is a resolvable software issue as an install of Lineage is free from this issue.

What was the content of the response?

Sorry, I could have been clearer and said I received an acknowledgment of my support request not a response to the actual issue: I’d only sent the query on 4th April.

I have exactly the same issue with my FP3+ which I ordered two weeks ago.

When I make video calls using WhatsApp/Threema/Telegram (tested all three of them) and the hands-free mode is supposed to be used, my audio appears to be super quiet to the other person (tested via WiFi and mobile data).
Threema gives the option to switch to the on-ear mode during video calls - then, the audio works fine (but the person I talk to can only see my ear which kind of kills the purpose of a video call…). So as @amoun already mentioned, I think somehow the Mic1 gets turned off in the hands-free mode which should not be the case.

Nevertheless, the hands-free mode works fine when I’m doing usual cellular phone calls (using the normal phone App and not via the Internet).

@amoun do you think I should also open an official support ticket, so we get more attention on this topic?

2 Likes

Maybe not should but why not ensure Fairphone get the message. Apparently this doesn’t happen with Lineag OS but I don’t want to have to change OS due to poor Fairphone management ~ I’d like to see Fairphone get more on the ball.

2 Likes

I have the same problem on my FP3 which has appeared in the last week or so. I have run the Service Tests and both mics are working fine. But if I video call (have tried WhatsApp, Messenger and Duo) then the other person can’t hear me. The regular phone audio is fine.

I’m interested in you that say it has happened in the last week or so, has the phone been update with any app or are you using it in a different location, rotation etc?

Yes - i just checked the WhatsApp and it last updated on 31 March. I contacted them and they suggested closing all other apps and switching off Wifi and running on 4G and this did seem to work somewhat.

I have received a reply from Fairphone to say this is now a recognised issue that they are working on.