Software update: FP4.SP21.B.048.20230215

No one is censoring, still the official way to report bugs is #contactsupport to ensure its not getting lost among hundreds of reports here.

Depends on how you find out if you have 5G. The system widget tells 5G:

But NetMonster tells LTE:

I’m no expert on this, and this is just a test from a single place.

By seeing what it says on top of my screen, next to the signal strength wedge.
It used to switch between 5G and 4G (depending on orientation) at this very spot I’m sitting, my phone on the desk. Since the A12 upgrade it’s firmly stuck on 4G.

Anyway, so yours (updated, I guess) does state 5G, which means it must be my local 5G network which is down. Some squirrel chewing through the cables or some such…

The Update does not solve my troubles to pair the right Libretone track air+. After pairing the left one, a message should apear to pair the right one. This is missing. The left is pairing, but I had to turn of the HD-Audio aptX setting. The reconnect when I take the left bud out of the charching box is not working. I have to go to bluethooth settings on fairphone 4 and touch on the Libretone track air+ entry. But then the left bud is working. Right one not at all.

Had some problems with the bootloader during the update which made my phone unusable.
Boot-Loop Problem

2 posts were merged into an existing topic: Bluetooth audio bug on Android 12

This was not fixed for me. When I enable HD aptX, all I hear is silence.

Nothing to do with me!!!

P.S. - My phone also usually says “5G” in the status bar, though I haven’t looked in more detail.

I installed the update but unfortunately it did not fix my bluetooth aptX issue.

In fact I have two bluetooth issues:

  1. when I select “HD audio: Qualcomm aptX audio” with my bluetooth headset and try to play a youtube video it does not work - the youtube video (or any other media streaming) just doesn’t play - when I deactivate aptX then it works again.
  2. often (not always) now with aptX disabled, I am watching a youtube video (or any other media streaming) and somebody calls. After the call the bluetooth audio is distorted. I can fix this by disconnecting from bluetooth and reconnecting.
    This all worked fine with Android 11. I have A3909-Soundcore-Liberty-2-Pro headset if this is important:
    Bluetooth versionV 5.0
    Bluetooth frequency2402-2480 MHz
    Audio codec formatSBC, AAC, aptX
    Qualcomm® aptXTM Technical specifications
    Compression ratio: 4:1
    Word depth: Support 16bit and 24bit
    Decoding delay: Sample rate 48kHz<2ms
    Dynamic range: 16bit>92dB, 24bit>120dB
    Data rates: 352kbps
    Decode mode: Stereo

Never saw that since the upgrade. I might have to check that with Orange when I go back to civilization: I’m wondering if the upgrade didn’t alter or reset somehow my settings. :thinking:

I’ll forward your feedback to the relevant teams.
I also replied in the other topic to keep the relevant information in one place. If there’s any news about this, I’ll try to post it there.


The update has come to Orange F, so that’s good news.

However, the ‘missing’ stuff compared to A11 are still missing with the latest release.
From my end, comes to mind mostly missing shortcuts or icons from the too tray:

  • vibrate mode does not show up in the tray. It does show up when it’s expended to show the various shortcuts, but disappears when reduced.
    – Silent mode however stays visible on both expended Ande reduce tray.

  • Alarm/Clock app cannot be opened back from the tray when touching the clock. It’s bothersome, as it requires a long journey to reach the alarm app. It used to be reachable easily from the clock on the tray (in expended mode).

I hope my feedback is explicit :slight_smile:
If not, I can try to share some sceencaps.

I’d also love to be able to tune a bit more the UI and the colors of material UI, but it seems the option is not enabled in our build.


If by “tray” you mean the shortcut drawer on top, do you know you can edit it and move stuff around? There is an “Alarm” button, which allows you to fire up the clock.
As for vibrate mode, I’ve initially missed it too, but you access it by using any of the physical volume buttons on the side of the phone, to show the small volume popup menu, and by clicking on what looks like a bell: It folds out and lets you change to vibration or silent.
Hope that helps.

1 Like

Oooh thats lovely to hear, I’ll have to see if I get it to work as well

Yes, I can confirm this. I see only 4 hours in the battery usage stats, but the last charge is 10 hours ago. This way it is impossible to see how long a change will really last.

Edit: I’ve been using “AccuBattery” to monitor the battery usage for a while. That app tells me, that the average runtime for one charge is about 32 hours for “combined use” or about 46 hours with screen off in standby and the calculated wear on the battery is about 3 cycles. It also tells me, that the measured battery capacity is only about 3604 mAh at 94% battery health. The phone is now in use for about three weeks. Hopefully the battery will not degrade that fast in the coming months.


Google Play update came today.

Well, as you probably know, the best way of achieving that is to keep battery charge between 20% and 80%. But let’s not digress here, there’s already heaps of discussion in the forum.

Yes, I am aware of that. I was just wondering, if 6% of health degredation in just 3 weeks will continue. But it’s more likely that the battery is seen as “94%” health out of the box by “AccuBattery” and the degradation is much slower. I expect it to last at least for 4-5 years, this is what my old Smartphones reached easily and still had about 60-80% of the original battery runtime.

1 Like

Keeping a battery between two values does in laboratory tests appear to extend the amount of cycles a battery can achieve, but this is not specifically related to current battery wear values.

For example, with my laptop. Using a Windows powercfg.exe I noted that the wear started at 3.4% or 96.6% of nominal Ah.

After a few months the wear increased from 3.4 to 7.7

I then thought the monitoring may require calibration, so I ran the battery down to ‘zero’ and then charged to 100%. I have done this once a month since.

After a year the wear has decreased back to 3.4% i.e. no appreciable wear after a year.
The value of wear during a single day can fluctuate by 2 or more percent, so all such readings are vague and volatile.

My daily record will show you the fickle readings so it’s possible that part of the 6% is just a build factor, part due to the measuring method and part due to time of day.

I measure multiple times a day and invariably the reading of wear is less after the laptop has been switched of over night.

If you are interested in my findings you can find graphs of each day’s lowest value at

and tables of daily measurements, with time of day via

If by “tray” you mean the shortcut drawer on top

Well, not exactly slight_smile:
In my terms:

  • “reduced tray” is the top bar with the icons when the drawer is not extended.
  • “extended tray” is indeed the drawer.

There is an “Alarm” button, which allows you to fire up the clock.

I feel stupid somehow, I did look for it there but could not find it before …
Still, better than nothing, but the previous “ability” to open the clock when clicking on the clock was even more efficient :wink:

As for vibrate mode, I’ve initially missed it too, but you access it by using any of the physical volume buttons on the side of the phone, to show the small volume popup menu

Sure, that’s how I change/switch between modes.
But this requires “interaction”.
The A11 way was showing up a vibrate icon in the reduced tray/top icons bar. Just looking at the display was allowing me to know in which state the phone is.

Another thing that changes, not necessarly for the worse (even if) is how one can take screenshots.
A11 was giving you the option to do that when switching apps. That was actually convinient
Now we need to use “power + volume down” (like on any other phone i guess ?)