Software update: FP4.FP3V.A.116.20220414

Thank you, but the update notification on device will still use the shorter name :point_down:

I suspect most Fairphone owners (sadly) aren’t members of this forum, so the real crowd of potentially confused users is still out there :slightly_smiling_face:


Well the FP3 owners won’t as it’s not pushed to their phones and in that sense the only recievers are those of the FP4.

Any owners of both will know when they get an update and new owners of only the FP4 probably won’t relate to the update’s nomneculture.

The point is that it seems that Fairphone pushed an update for FP3 on FP4 because of the name starting with FP3 following a dot. If FP3 was somewhere random in the middle like fufykhfykffp3ukofro658ejo9 nobody wod have cared, a chuckle from a trained eye perhaps.

1 Like

Yeah, it seems to me that this is yet again just a security update with minor tweaks. None of the more severe issues have been fixed. And once again, all of my Chrome shortcuts are missing. (Actual PWAs are fine.)

Hi, what do you mean with “Chrome shortcuts are missing”? Bookmarks, Programm-Shortcuts? I didn’t loose none of them.

I mean home screen shortcuts (when you use Add to Home Screen in Chrome). For example Seznam Email and Facebook in this image. I had to recreate them after basically every update.

Outlook and Instagram were installed as actual PWAs, those remained.

There are more reports on this:

But I’m still not sure if this is a specific Fairphone problem or just weird general Android update behavior.

Seems to be a general Android problem:

1 Like

Never happened on my Pixel 3, so I suppose it’s something that can be prevented. In the meantime I just use bookmarks in Firefox, which are persistent :slight_smile:

Hi there,
I’m currently having trouble to sync with my google work profile after the update. Anyone else?
Sync states “Networking issue”. But network is fine and everything else works. Seems to be limited to the work profile.

Hello, my ffp4 shows no update patch level 5.April 2022.
It says the phone is up to date at patch level 5. March 2002.
What can I do ?
I’m from Germany, Provider is Vodafone.

You’ll have to wait until Vodafone approves the update (or try rebooting your phone without a SIM or a SIM from a different provider).

For similar reports about update delays with different (mostly :de:) providers, head on over to:

1 Like

Oh, rebooting without sim doesn’t help. I’ll wait. Thank you.

1 Like

Just to say that some T-Mobile users have reported difficulties installing this update.
See here

1 Like

Hi i’m getting an error when trying to install this update - any ideas?

Could be that you have to plug in for energy

Or maybe try to download it with 4/5G, some people reported that DNS filtering such as a pi-hole was blocking the download. If it does work with mobile data, then you need to allow the correct DNS entry.


Did you root your phone or have you modified the system in some other significant way? :thinking:

Oh and welcome to the community :wave:

Thanks but afraid not, tried it with 100% battery and plugged in

It seems to download ok (on WiFi or data), then just fail to install

No I’ve not done anything to it. Only had the phone a couple of weeks now.