Problems with starting and unlocking the phone FP1(U)

dear all,

i am experiencing extactly the same problems as you guys.

as far as i found out, the problem with unlocking the screen reduces if i don’t use any other “screen lock” option than “slide” (settings / security / screen lock / other option than “slide”).

i’m using fp1 first edition with google apps. i also suspect that problems occur after google apps update.

during the last 4 month, i had to re-install the operating system literally every 3-5 weeks (after 1-2 weeks when os is getting more and more slowly and in the end doesn’t even start anymore).

best, peter

as stated below, to me it seems that the lock option “slide” is less likely to cause problems - after changing from pin to slide, unlocking went more quickly.

I’m here with my weekly status report. Nothing has changed with regards to my installed apps or settings (see previous post). Phone continues to boot smoothly (rebooted it just now to be sure). Three weeks now, so far so good.

1 Like

I used to have a partly similar problem: very long time to start the phone and problems when starting, process system not responding and, after a few weeks, the phone not starting at all any more (it got stuck at the “Fairphone” screen)
More or less similar problems are described in other topics, like here and there.

For me, this meant I had to do a hard reset of the phone around once every month to get the phone running again.
I sent it to repair twice, but this did not really solve the problem. However, since the last reset I didn’t reinstall some apps I didn’t use very often and some other apps of which I presumed they could use a lot of memory. This seemed to work: my phone has not died for almost 2 months now!

I never experienced the Playstore problem, however. And I don’t use any bluetooth. So I can not really be sure this is the same problem.

1 Like

funnily, 3 days after my last post the problem happened again (phone getting slower and slower and finally fails to boot at all). i had to perform a hard reset again and this happens approx. every month.

this time, there was an issue just before the problem: the battery fell out the phone and it was unfriendly “switched off”. i don’t remember exactly, but maybe other times, a similar event might have occured before the problem started: phone running out of battery and it wasn’t able to shut down properly…

anyone made a similar observation?

i wasn’t able to read through all threads. are there any solutions to the problem so far?
i’d appreciate a resuming support article very much! (since i’m a little bit tired of performing hard resets every month :wink:

I’m adding @anon90052001, @techaddict and @keesj to make the Fairphone team aware of this issue. Apparently it affects several people.

For me, they didn’t find a solution. As I said, I sent the phone twice to repair, bur all they could do was resetting the phone again.
For me, the solution (at least until now, I just hope it doesn’t occurs again) was to choose which apps I reinstalled and which not. I didn’t install some games that could need a lot of memory. And I left out some apps I almost never used. This was apparently a good idea, since my FP works for almost 2 months without problems. Never before I’ve been able to use it for such a long time!

Hi guys,

Since my last posting my Fairphone has stopped working completely. After starting, the blue FP screen shows up for about 2 minutes, after which the phone goes black. Holding down the power button to get to the unlock screen results in nothing. Just black. I now officially consider my phone broken and I’ve meanwhile switched to my wife’s old Huawei.

My phone is about 1.5 years old, and I gotta be honest: I am very disappointed. I put up with every little glitch that happened along the way as I fully believed in the FP cause. I still do and always will. But I also need a phone that works. And since my FP can’t offer me this right now, I’ve decided to stop using it for the time being.

I’m too busy to always find new possible solutions for this or that problem. I’m not a tech guy, and frankly, I am not interested in these things. I expect FP to create a phone that normal people like myself can use.

Ok, the above came out pretty negative :innocent: Just for the record: FP is awesome and I’ll continue to try solve my the problem once in a while when I have some free time. Meanwhile, dear FP Team: Please work on this!


Hi @Chomagerider

Sounds like your phone got soft bricked.
Can you still get into Recovery Mode by holding power and volume up when the phone is shut off and unplugged?
If so you can try a hard reset, but beware that it will erase all your data. There is an option to do a backup in factory mode too, so do that first.

It’s just a hince. Please check your battery to be sure that it is not bloated.
As I found my battery was looking good, but the spintest told me that the battery was bloated.

1 Like

I would not advise to do the backup in factory mode. It makes a backup of a phone that doesn’t work. I tried this several times, but when I used the backup to get my data back, I also got the bricked phone back… :frowning:


Hi all,

Same issues on slow startup and unlocking if password or scheme is wrong.
Must be linked to security. I have a stored ‘user certificate’ so the ‘slide’ option is not allowed for unlocking.
I regularly reset my FP, I didn’t find another solution. But with time it always finishes slowing down again.

I know that starting via the alarm is different, but I avoid it because when switching on with the ‘eye’ breaks the synchronisation process (no account can be sync properly)

If someone has a way to reset the password_fail count or any idea that can avoid a reset, I can still postpone my planned reset for some days!

1 Like

I didn’t realize this could be the cause of many of my sync problems… Every morning, I wake up this way!
(And let me just remark here it took a very long time before I learned which symbol meant what, it’s really not so clear and understandable if you’re just waking up! :wink: )

I got the same problem with the alarm breaking the sync… thanks for confirming. My solution on this is a manual restart (not switching off and on) and then the sync works again.

1 Like

It seems many of you got the exactly same issue. And I agree with @Sevan that the issue must be somehow related with security settings or certificates.
Would be good if someone of the Fairphone team could react on that - even if it is just to say that this problem is on their TODO list…

In the meantime it would be great if someone of you who is a little bit familiar with terminal commands and adb could verify my findings from 3 weeks ago (see quote above).

@danielsjohan Could you tell us with apps you didn’t reinstall - except for the games (I don’t have any games on my phone and the issue is there anyway). Maybe there was some security-related app…

Good luck, Martin

1 Like

I don’t really have many security related apps. There was an app from my insurance company, an app with a cultural events calendar and other small things like that…

For comparision sake, on my FP1:

  • No Android mail account
  • No VPN
  • K9 and Outlook app for mails
  • several social media apps
  • pin unlock (or scheme)
  • user certificate for my owncloud sync
  • battery mood screen when locked
  • fairphone os (several versions with same issue)
  • No google apps installed (never installed)
  • FP1, divided partitioning
  • Amazon appstore

I opened a bug topic now to make it easier for the software devs to help, but I need your collaboration to gather all the information we have up to now. The topic is a wiki post, so everybody can edit it and add useful information:

@MartinKrenn @danielsjohan @Sevan thank you for the great troubleshooting spirit lately! I feel that there is something going on. We are not walking on the spot! :smiley:

Thanks @Stefan!

I managed to install Android Studio and look in adb logcat : I did not find the lines mentioned by @MartinKrenn

If there are some other tests to be performed, I will be happy to perform those I can.

1 Like