Fairphone does not boot anymore


I cannot use my fairphone anymore, as it does not boot properly. When I switch it on the booting mode stops after the blue screen with “fairphone” written on it, I can wait for hours nothing happens afterwards and I have to remove battery to “switch it off”.
I have already tried to load the battery, so there is no problem with the battery.

Before that nothing special happend. The phone ran with the software update “caju” I guess, it was working “okay”, the phone “shut down” maybe twice a day which it has done from day one.
I´m really unsure what I can do.

Is there still a warranty on it?
Can I send it somewhere to be checked/repaired?

Thanks a lot for your advice and help.

With best regards


Hi Viktor,

Can you enter Recovery Mode? You can check here for the way to access it. You can reboot normally from recovery, but if it is accessible you could upgrade the software from there.

It is not normal for the phone to shutdown twice a day. There should definitly still be warranty. I would strongly advice to contact the official fairphone support via email or call: https://fairphone.zendesk.com/hc/en-us

@Viktor just wanted to check if you had raised this with support and whether anything had been sorted for you yet?

Seems like I am having the same problem:
My phone tried to perform its scheduled ‘power on’ this morning, however, became frozen on the blue ‘Fairphone’ logo screen. I have tried to reboot it several times, but the same thing keeps happening with no improvement.

I don’t know what to do. I have tried the android reboot by holding down the power button, then holding the up volume and power button simultaneously, but to no avail. I had noticed it getting slightly slower in the 24 hours before this problem, but nothing massively significant.

What can I do to solve this problem?

I have the same problem. This morning, my alarm didn’t go off because the phone didn’t want to get awake.
I had the same problem before the unified storage update. Back then, this was due to a lack of memory. But now?

The only solution I know is a hard reset. But I really want to avoid losing all in-app data again (this would be the 5th time in 6 months!!). So, does anyone know a better solution?

After more research, I’ve found out that my phone has become ‘softbricked’. I have lost all data and apps previously on the phone. I have taken it to a phone shop to be mended as Fairphone Support never responded to my emails and, living away from home, I really needed it as quickly as possible. The phone shop warned me that it may never switch on again if the hard drive is faulty, in which case I will have to try to get some response from Fairphone again to replace the phone

@Emily_Nash - Hope you have your phone up and working again now. Just wanted to check

I have the same problem again. The phone freezes at the “Fairphone” screen. I can only switch it of by removing the battery.
Since this is the 6th time this happens to me, I hope the helpdesk can give me a solution (I’m waiting for a few days now to get an answer…). I really don’t want to do the hard reset again, knowing the actual problem has not been solved.

Anyone who knows how to prevent/solve this problem? I hoped the unified storage would solve it, but it seems this didn’t help.

Same problem here. Fairphone freezes at the “Fairphone” screen and can’t be turned on any more. Have to remove the battery.

Hard reset was the only thing that helped last time. Now, about a month later, the problem has returned. This is very annoying, especially because this problem is known to exist since August. Is Fairphone Team at least working on this problem?

I had to send it back for repair. Since yesterday, I have my phone back (with a new motherboard). Now I can only hope and wait for a month… :smile:

These problems are often caused by apps you install. I had this problem a few times, but since I do not use Google Apps anymore (I did not install them after the reset), I haven’t had any issues with booting.
In conclusion, I don’t think that FP can do anything about this because for most people booting works fine, so it can’t be caused by Fairphone OS.

@stefan: It’s absolutely an issue of Fairphone OS if the system doesn’t work with standard apps (and Google Apps is definitely part of those). If Fairphone shall be a movement with far reaching success, it has to work for everyone.

@danielsjohan thanks for the input, I will get in contact with the support team then.


Thanks all. I took out the battery and put back it back in and that worked.Not ideal, though


My phone crashed again today. So support changing the motherboard didn’t solve the problem.
I’ve had this problem every month since I got my phone over a year ago. It’s just frustrating.

I don’t use special apps as far as I know, so I’ve really no idea what could be causing this.

But on top of this, I have a new problem now. When the phone became frozen, I did the hard reset. But now, when trying to set up my resetted phone, the Google keyboard crashes every time I have to type. So I cant even properly reset my phone!
Any ideas on how to fix the Google keyboard (or change to an other keyboard), if you can’t even type the password of your wi-fi connection (step 2 in the setup)?

Google Apps are the most special apps out there because they have access to everything on your phone and can possibly mess up the whole system. No wonder your FP keeps crashing…

Sorry, but I don’t think its “normal” if installing Google apps would cause a FP to crash every month. And if this would be the case, I guess there would be many more people complaining :wink:

1 Like

It can’t be a coincidence though that most people who actually are complaining, are using Google Apps. :wink: I, for example, am Google free and do not experience problems (OK, there is a random reboot about once a month, but nothing serious.)

I would not nail this down to google apps. I’m using some google apps too and I don’t have any reboots at all.

I think the best is to make a backup (for ex. with titanium backup) and then a factory reset.

My FP1U is very stable at version 1.8, I didn’t have any problems at all (so far…).

This topic is quite outdated, please continue reading here: