No sign of life after LineageOS+microg upgrade attempt

Hi everyone and happy new year !

I know this is an already thoroughly discussed topic, but I still cannot find the solution to my problem.

SYMPTOMS : my FP2 shows no sign of life whatsoever.

I tried with 4 different 5V chargers (2x 1V, 2V, 2.4V), and 3 different UBS (Type B) 4-threaded (data) cables, with all kinds of combinations, leaving it charge all night long with plastic rim and back cover off to optimize the micro usb plug contact. Plugged the FP2 to my laptop USB port. To no avail.

No need to say that I also took the screen module off and back again after cleaning the contacts. The battery is not loose in its compartment.

I tried all kinds of button combinations (power/volume up/down), for different lapses of time (1 sec /5sec / 10 sec). With battery in and even with no battery. Nothing. No led turning on or blinking, no buzzing.

The only sign of life comes when I plug in the charger with NO battery in (the led turns red for a half a second with a 1A charger and 5 seconds with a 2.4A charger).

When I bought my FP2, I installed LineageOS+microg straight away. AFter struggling a little bit as I am no expert, I ended up with the perfect configuration : FP2 + Google-free Android rom. Then, last summer, we endured a severe heat wave (I live in Lille, North of France), 42°C and more. That’s when my FP2 started bugging. Black screen, repeated buzzing, … I found another smartphone as I had no time anymore to see to that. When I took my FP2 back 2 days ago, I managed to resuscitate it using another charger and cable. So clearly that was then a deeply-discharged battery problem. Problem solved.

I found my cherished phone operational again. I then started upgrading the (LineageOS+microg) rom. I could see there were at least 4 upgrades to proceed to, so I started with the older one first. I was informed that the phone will have to reboot in recovery mode. So be it. I downloaded the upgrade and when it was done, the phone shut down (I suppose to reboot into recovery) and that’s when it all went wrong. The phone never rebooted (I waited for 10 minutes at least before trying to get something from it : pushed the power button, power button+volume down, … ), even though the battery was fully charged then. The phone has shown the symptoms described above ever since.

I don’t know anybody with a FP2 near to my place, so I cannot try and swap the battery or the bottom module, …

QUESTIONS : Do you reckon…

  1. … this is yet another battery issue ?
  2. … the phone is bricked because the LineageOS+microg rom upgrade went wrong ? (but how could that account for the impossibility to boot into recovery mode or even get the charging battery icon ?)
  3. … I am entitled to send it to the FP team for repair ?

Did I miss something ?

Thanks a mil for your help. I don’t want to come to think I made a mistake by purchasing a FP…

Hi! :slight_smile:
You probably already did this, but just to make sure: Did you also try to get into Fastboot mode? You can do that by pressing power + volume down for a couple of seconds, then the Fairphone logo should pop up and the LED should light up blue. If that works, you can install OpenOS to get Android running. AFAIK OpenOS also includes TWRP, which you could then use to install Lineage (there is probably an easier way to do that, but I did that several times and it workes). Although there probably isn’t much relevant data on the phone since you’ve already used another one, keep in mind that this will delete your entire storage.

If you can’t get into fastboot and you already tried charging the phone for several hours without any response and plugging the phone in and inserting the battery afterwards (also have a look at the battery guide and #dic:kickstart), you could try contacting a Fairphone Angel in your area (the closest ones to Lille are in Paris and Antwerp)

To answer your last question: If you bought the phone less than two years ago, yes you are, as well as if you bought the battery less than one year ago and it is a battery-related issue.

I hope I could at least help you a little. If you have anymore questions, feel free to ask ^^

1 Like

Thanks Stanzi for taking the time to answer.

I did, yes. But as I wrote, the phone doesn’t respond to any kind of button combinations, including fastboot. I’ll wait for other contributions and if nothing new comes up, I will contact the FP guys. Thanks !

Has anybody in the community any idea how I could fix the problem I have with my FP2 ? Any help is welcome. Thanks !

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.