My brand new FP3+ stops charging at 42%, how to fix this?

The title says it all

Hi and welcome to the forum
Sadly your title says very little.

What OS do you use and what version, currently the default OS is A10 v 0134 ?
Can you check your memory and see how much of the 64GB is left, once there is 10GB or less all sorts of issues arise?

Similarly if you have an SD card formatted as [Internal] please conform that it is not, if you have one.

Have you checked the battery status by dialling *#*#66#*#* Service tests > Test Single > Battery status check ?

Have you tried alternate chargers and cables?

I could go on but knowing what you have tried would reduce other users guessing at what it may be.

:slight_smile:

3 Likes

Heyy !
THANK YOU for your quick reply.
I have tried a different cable and now the charging goes up to 100%

Other info:

OS: Android 10

Memory: 26% in use, so 16,77GB of the 64GB is used

No SD cards

Battery Status Check:
Curr level(%): 37
Min Level(%): 37
Voltage(mV): 3.777
Temp(C): 27.6
Plug Type: None
Status: Discharging
Batt-type: Li-ion
Health: GOOD
Result: Plug in charger

Thanks again x

4 Likes

Looks like a good charge and you will be fine.

Cables, and the connectors are fickle and somewhat frail.

All the best and thanks for the info.

For future ref you may consider a magnetic cable. I’m in the process of getting some from Syllucid. They were formed from some previous Fairphone people and are making cable with Fair traded minerals etc.

1 Like