Lineage-16.0 (Android Pie) Nightly

I had this once or twice when still playing around with different OSes.
What worked for me to get it to boot was just installing the corresponding LineageOS build again over the restored backup.

Yep, same here.
(20 chars)

That’s a bummer, I agree.
Funny the TRWP backup doesn’t work. I thought about trying one I’m made in July, but decided for the sideload first which worked, so didn’t need to try the backup

Had the same problem. The 20190823 version is the last working version for me.

1 Like

Same problem here too. I can confirm that installing via sideload resolves the boot problem.

But who is brave enough to test all future updates to find out which version will work again. :wink:

1 Like

At the current daily update schedule, nobody, I suspect.
With some enthusiasm, weekly updates are doable.
With some laid-back realism, monthly updates are doable, and Google’s security updates only come monthly.

I can confirm the boot problem. Since version the mobile does not boot up anymore …


Same with my phone. It reboots to TWRP asks for a password but my encryption-password doesn’t work.

TWRP can’t handle the Android 9 encryption, but ADB sideload works without decrypting.

(Did anyone dare to try 20190825?)

Unfortunately I followed the instructions where I read something with sideload and wiped my data without thinking. Now I have a clean phone. Greenhorn mistake :frowning: Positiv: It’s working again.

I hope someone does it and mentions the again working build :-D.


I got a strange problem updating this morning with the newest update (25.08.19) of LOS. After starting the update from within the LOS-Updater, it seemed like, that in TWRP everything worked properly. But afterwards the lineageos-bootscreen didn’t stop the animation. After 15 mins I decided to stop the process and repeated the update with the same zip, which I downloaded on my PC and put it on the sd-card in TWRP with the same result.
Finally I could fix it, using the oldest available update from the 21th.
I didn’t tested it with the updates (22 - 24) in between!

So first of all, can anybody confirm this problem?
And second what could be the problem? Damaged build? Or something wrong in the source code?

Hi @bastoGrande, I moved your post here, because your problem already existed with a previous build.

Last known good LOS 16 build is 20190823.


Hey Mark_Looman,
I installed 20190824 from the updater app, what can i do now? It is like you said, it refuses to boot…

Just install the 20190823 build.

Just a quick FYI: Ran into the same boot troubles with 20190824, but simply reverted to my last working version, which was 20190815 in my case. Simply did it with TWRP / Install, navigate do [root]/data/lineageos_updates and choose the latest working version.
No problems down the line, but I do not use gapps

I just did the update (via updater) for 20190825, same result: system is patched, tries to boot into system but end up starting twrp after a couple of minutes.

I’ll gladly test any new packages, if this is of any help…

1 Like

How? I can´t get into TWRP neither connect it to a pc (it can´t see the FP2). When i start the FP2 it just says “Fairphone Powered by Android”…

Please confirm: When you keep Volume + pressed while starting or rebooting the phone, you don’t get into TWRP?

ah, that works, thank you :slight_smile:

I downloaded the latest working version 20190823 from to my laptop.
I connected the FP. Windows installed the drivers automatically and then showed the FP2 internal storage and sdcard (to my happy surprise)!
I copied the zip to the phone, disconnected, booted to TWRP (Vol+ + power) and installed the zip.
Good luck!

PS: If I had done this before tempting the restore, I would probably have got everything back as it was.