Lineage-16.0 (Android Pie) Nightly

I’ve had the same problem with Lineages’ 20190826 (today’s version). Trying to get back to 20190823 right now…

@chrmhoffmann: There’s something wrong, recent builds don’t boot. Any insight?

2 Likes

that helpend for me, did manual flash but also wiped /chache and /dalvik.
I don’t know if the latter caused it but as the phone finally booted into /system I was welcomed
by the initiating phone wizard. All was gone altough I got see eg. WhatsApp folder on the Media partition!
Unfortunately I run also in

please upvote bug report:

Hi,

I had the exact same issue with 20190826, downgrading to 20190823 using sideload worked.

I did it like this too. But then the gapps were missing…so i installed then in the same way…now it works probably i think. but i had to install everything again, all apps, do all my preferences again… not funny. did you had to do it also Mark_Looman?

Apps and prefs stayed fine here using this way.

2 Likes

Unfortunately I also lost all apps and preferences, since I tried a full restore (twice) beforehand.
But, I also run Titanium Backup regularly, so that restored most apps and settings afterwards.

1 Like

I had the exact same issue with 20190827, downgrading to 20190823 worked. :frowning:

Steven

@chrmhoffmann help us :slight_smile:

2 Likes

… Please :wink: .

3 Likes

I also tried installing the today’s (27th August) update but I got stuck in a bootloop. so I went back to the previously installed version (released on the 21st). Did anyone venture out and try the which one was the latest stable version?

Any hint if only FP2 builds are corrupted or all LOS supported devices?
I’m carefully staying on the working version and reject any update popup… :slight_smile:

I updates my SGS 5 and Tab S2 with LOS after releas date of 23.
So I can confirm it is a FP related problem.

I‘m not shure and only guessing but when I scroll through the changes of the 24th there is this one in.
https://review.lineageos.org/c/LineageOS/android_vendor_lineage/+/251804
In the commends there is somthing mentioned about hwcamera mod could cause problems.
As chris metioned here


there were some things changed about the camera in the past.
@chrmhoffmann Probably this is related?

2 Likes

Thanks! I just updated and can confirm that 20190823 works fine :slight_smile:

1 Like

It seems as if updates newer than 20190823 have been taken offline to prevent further irritations. 5 minutes ago my secondary FP2 was not offered an update past that date.

2 Likes

Yes, apparently they have taken the builds offline, and they have put up a notice here … https://www.lineageoslog.com/16.0/FP2.

2 Likes

I just have updated my Galaxy S5 to the Lineage version 16.0 from 2019-ß8-27, without any problem!

3 Likes

Something I recently noticed (unrelated to the “no boot” issue with current builds):
When I was still using the official FPOS (Android 7), my FP2 would use Protected Management Frames when connected to a Wi-Fi with PMFs configured as “optional”.
Now (with LineageOS), when connecting to the same Wi-Fi, PMFs are not used anymore. And when I enforce PMFs on the AP, the phone won’t connect at all.

Did someone make similar observations? Are PMFs globally disabled in LineageOS for FP2?

2 Likes

I too run into the “non boot disaster” but round several corners I now managed to have a system back based on
lineage-16.0-20190823-nightly-FP2-signed.zip
which works so far. But by panicking around I managed to kill the function of some programs, so I decided I have to install from the scratch with the same zip (I have backups).
My question is whether I’m able to simply install from the sd-card (mobile) by TWRP, I would prefer that a lot, or do I have to do the sideload way?