English

🇩🇪 Keine WLAN Verbindung mit Telekom WLAN von Ferienwohnung in Waren/MV

Ich kann mein FP2 nicht mit dem WLAN meiner Ferienwohnung verbinden.
Die Vermieter nutzen ein Angebot/Service der Telekom.
Ich setze 2 Simkarten ein: Telekom und Medionmobil (e+)
Der Empfangspegel des WLANs war identisch mit den anderen WLAN Produkten in der Umgebung , jedoch kleiner, als der Empfangspegel der SIM Karten (SIM1 : Telekom , SIM2: Medion).
Daten laufen über SIM 2 : Medion

Status WLAN nach erfolgreicher Anmeldung:
Gespeichert.
Keine Reaktion nach der Auswahl „Verbinden“

Handy FP OS 19.11.2, Android 7.1.2

Ist das ein ungeschütztes (unverschlüsseltes) WLAN? Ich erinnere mich dunkel an eine (vom Benutzer änderbare) Sicherheitseinstellung in Android, die verhindert, dass eine Verbindung zu einem ungeschützten WLAN aufgebaut wird.

Zuerst: Der Pegel der mobilen Datennetze hat mit dem des WLAN absolut nichts zu tun. Wenn Du die Mobilfunknetze ausschließen willst, kannst Du das Telefon in den Flugmodus setzen und das WLAN einzeln aktivieren. Wenn es dann beim geschilderten Verhalten bleibt, dann würde ich das Telefon einfach mal neustarten und nochmal probieren. Mitunter ist das WLAN etwas unmotiviert…

4 Likes

Könntest du irgendwie wissen, ob das WLAN 5GHz-Bänder benutzt? Habe auch Probleme mit 5GHz gehabt. Falls das richtig ist, und falls du dasselbe Probleme hast, habe ich nichts gefunden, anders als die Einstellungen des WLANs zu verändern. Und das kannst du bestimmt mit diesem WLAN nicht tun (oder habe ich falsch verstanden?).

Die meisten WLAN‘s sind ungeschützt (Einkaufszentren, Ess- u Trinkketten, usw. Es gibt auch Hinweise darauf. Verbindungen funktionieren). Das mit der Telekom ist mir neu.

Ja, könnte sein. Hatte mit beiden SIM Karten Vodafone gewählt, d.h. kein Mobilnetz mehr auf beiden Karten.
Danach scheiterte der Verbindungsversuch auch.

Flugmodus und Restarts und was auch immer in anderen Chats geraten wurde … kein Effekz

Ich habe keinen Einfluss auf die Telekomdienste, kannte diesen Service bisher nicht,
Mit dem iPhone / iPad funktioniert das gleiche WLAN Problemlos …

Ja, das wäre dann nicht ein Problem mit dem WLAN, sondern eine schlechte Kompatibilität zwischen das 5GHz WLAN und das FP2.

@FairBert hat nirgendwo geschrieben, dass das betroffene WLAN im 5 GHz-Bereich sendet.

Das weiß ich. Deshalb habe ich “wäre” geschrieben. Bitte lesen:

Wenn es ein Problem mit 5GHz ist, wäre es dann nicht ein Problem mit dem WLAN, sondern eine schlechte Kompatibilität zwischen das 5GHz WLAN und das FP2.

Du hast mit Deinem letzten Post Folgendes hinzugefügt:

Davor warst Du derjenige, der das 5 GHz-WLAN überhaupt erwähnt hat. Korrekt wäre gewesen, wenn Du @FairBert zuerst gefragt hättest, ob es sich um ein 5 GHz-WLAN handelt. Aus meiner Sicht ziemlich unwahrscheinlich, weil die Zahl der Endgeräte, die in diesem Frequenzbereich senden, weit geringer ist und die Telekom auf die breite Masse im 2,4 GHz-Bereich setzt.

Ja, weil ich davor wahrscheinlich unklar war.

1 Like

Korrekt, das habe ich überlesen, mein Fehler.

1 Like

@FairBert Falls es ein Speedport-Router der Telekom ist, könnte die Lösung von Sebastian Jester hilfreich sein: https://bugtracker.fairphone.com/project/fairphone-android-7/issue/290

Einige Smartphones konnten durch einen Fehler im Android 9 nicht mit dem Heimnetz verbunden werden, wenn dies über den voreingestellten Sicherheitsstandard WPA2 geschah. Wir haben darauf reagiert und den Smart 3 angepasst, damit auch mit diesen Geräten eine WPA2 WLAN-Verbindung möglich ist.

Obwohl am FP2 noch kein Android 9 läuft, hat bei mindestens einem Benutzer geholfen, die Firmware des Routers anzuheben.

1 Like

DeepSea u Alex , bitte nicht meinetwegen in Streit geraten. Es ist sehr anerkennenswert, dass ihr helft, eine Lösung zu finden.
Nicht vergessen : Das Auge beim Lesen und die Finger beim Schreiben sowie die unermüdlich „helfende“ Autokorrektur bilden ein Phantasievolles Team, uns Texte unterzujubeln, von denen wir glauben, sie nie geschrieben zu haben…

Zum Thema:
Inzwischen habe ich herausgefunden, dass es sowohl 2 als auch 5 GHz angeboten wird.
Das erkenne ich an der Kanalnummer mit der Fritzbox App WLAN.

Mag sein, dass ich mich am Anfang mit dem falschen Kanal verbunden hatte, zuletzt wird aber nur noch der 2 GHz Kanal angeboten zum Verbinden.
Mit der Fritz!App WLAN Basic kann ich mich jedoch gezielt verbinden, während mit dem FP Einstellungen WLAN immer nur 1 WLAN (wahrscheinlich 2 GHz) möglich ist.

Gerade fällt mir auf, dass ich überhaupt kein WLAN angeboten bekomme, im Gegensatz zu meinem IPhone.
•seufzt• … nach dem Restart meines (geliebten) FairPhones werden wieder brav die möglichen WLAN ´s angezeigt. Nein, es lässt sich nicht verbinden, sind 2 Teilstriche von 4. Sollte normalerweise reichen, beim iPhone geht´s doch auch…
•Frust•

2 Likes

Haben wir bereits geklärt, alles gut.

Du wirst wahrscheinlich einen Speedport-Router der Telekom haben. Wenn Du den Link, den ich weiter oben eingefügt habe, anklickst, kommst Du zum entsprechenden Issue im Fairphone-Bugtracker. Was ich Dir daher rate, ist ein Firmware-Update Deines (Speedport-)Routers.

1 Like

Den Link mit dem Speedport könnte tatsächlich weiterhelfen.
Am IPhone konnte ich zusätzliche Informationen auslesen. Es ist ein Speedport.

1 Like

Was bei meinem Speedport W 925V geholfen hat:

  • das besagte problematische 5 GHz-Netz ausschalten
  • “WPA/WPA2 (very high secure)” statt “WPA2 (high secure)” ausgewählt

Und am Handy in den Einstellungen (Android 9):

  • Location - Mode - “High accuracy” (GPS only)
  • Location - Mode - (3 Punkte oben rechts) “Scanning”: disabled Wi-Fi and Bluetooth scanning (Achtung Corona-Warn-App funktioniert dann nicht mehr, Bluetooth scanning sollte man also wieder anschalten, wenn man das Haus verlässt)
  • Und dann ein am besten ein Restart von Router und Handy

So konnte ich eine Verbindung herstellen, jedoch verliere ich manchmal die Verbindung. WLAN auf dem Handy kurz an und aus, dann verbindet sich mein FP2 wieder.
https://bugtracker.fairphone.com/project/fairphone-android-7/issue/139


Etwas nervig… Ich warte daher auf die neue Android 9 version.

Alternative, wer nicht warten möchte:
Zweiten Router oder Repeater zwischenschalten (gibt es ab 15 Euro und man hat Ruhe…).
Ich benutze den “TP-Link-TL-WA901ND” als AccessPoint/Repeater. Man kann aber auch eine günstige gebrauchte FritzBox nehmen und entweder per Kabel an das Speedport anschließen oder als Repeater konfigurieren (also in der fritz.box Oberfläche das Speedport WLAN eintragen).

1 Like

Dieses Endlosproblem besteht sei weit über einem Jahr, ohne restlos befriedigende Lösung… ich kann es leider nicht anders sagen. Auch im LineageOS tauch das Problem bei vielen Nutzenden auf.

Die WPA-Verschlüsselung abzuschwächen oder auf das 5GHz-Band zu verzichten sind m.E. Krücken und extrem unbefriedigend… würde mein Herz nicht so an Fairphone hängen, ich hätte es vielleicht schon längst verkauft.

Problem dabei scheint mir auch zu sein, das Qualcomm für den verwendeten Chipsatz/CPU/GPU etc. des FP2 keinen Support, keine Updates mehr herausgibt. Daher ist das Vendor Patchlevel auch im April 2018 stehengeblieben…